
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yumasun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="el, festival, dia de los muertos, highway, military, linguistics, yuma, la, con, abraham andrade" />
<meta name="news_keywords" content="el, festival, dia de los muertos, highway, military, linguistics, yuma, la, con, abraham andrade" />
<meta name="description" content="Yuma- El colectivo Chicano Art est&aacute; en busca de artistas que deseen exhibir sus obras en la Prisi&oacute;n Hist&oacute;rica de Yuma, durante el festival del D&iacute;a de los Muertos del" />
<meta name="author" content="POR CESAR NEYOY BAJO EL SOL" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;W6E8CObmRIEdxE5nGGwPWKR4GMcLcz90GtB9hERrxvw&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?crop=1796%2C943%2C0%2C105&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Buscan artistas para exhibici&oacute;n en Prisi&oacute;n Hist&oacute;rica de Yuma" />
<meta property="og:description" content="Yuma- El colectivo Chicano Art est&aacute; en busca de artistas que deseen exhibir sus obras en la Prisi&oacute;n Hist&oacute;rica de Yuma, durante el festival del D&iacute;a de los Muertos del" />
<meta property="og:site_name" content="Yuma Sun" />
<meta property="og:section" content="Bajo El Sol" />
<meta property="fb:app_id" content="166226176919994" />
<meta property="article:publisher" content="https://www.facebook.com/YumaSunNews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?crop=1796%2C943%2C0%2C105&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yumasun" />
<meta name="twitter:image:alt" content="ARTISTAS 1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/live/global/resources/styles/site.css?_dc=1586354712"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.3"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"none","path":"\/bajo_el_sol","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"POR CESAR NEYOY\nBAJO EL SOL","start_hour":"14","id":"a2fba91e-3f70-11ed-be8e-0fe3d757574b","app":"editorial","ga_page":"\/bajo_el_sol\/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":438},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-47459182-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/impressions.js?_dc=1664568342"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/traffic.js?_dc=1664523333"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/settings.js?_dc=1661110424"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1664460097"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://widget.fotomoto.com/stores/script/414c0c074a280904cfe19c8c8497bb1706c1b90e.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1664487104"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top-mobile-asset/1.js?_dc=1664470076"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1664487104"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle-mobile-asset/1.js?_dc=1664470076"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1664487103"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom-mobile-asset/1.js?_dc=1664470076"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "yumasun.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1664487104"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950336() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "yumasun.com",
            discovery: {
                element: "#evvnt-calendar-950336",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Yuma Daily Sun",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1664487103"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1664487103"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Buscan artistas para exhibición en Prisión Histórica de Yuma | Bajo El Sol | yumasun.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yumasun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4385ace-eb87-11e5-95b9-2f71ff9541cc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Buscan artistas para exhibición en Prisión Histórica de Yuma | Bajo El Sol | yumasun.com" href="http://www.yumasun.com/search/?f=rss&amp;t=article&amp;c=bajo_el_sol&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            







<script>
console.log("URL: /users/");
</script>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


    
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
            <meta http-equiv="X-UA-Compatible" content="IE=10" />
            <meta name="robots" content="noindex, nofollow" />
    
    
    
    


    
    
    
    

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-a2fba91e-3f70-11ed-be8e-0fe3d757574b  section-bajo-el-sol type-article infinity-disabled" data-path="/bajo_el_sol">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yumasun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.3&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=none&amp;tncms.page.path=%2Fbajo_el_sol&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=POR+CESAR+NEYOY%0ABAJO+EL+SOL&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=a2fba91e-3f70-11ed-be8e-0fe3d757574b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbajo_el_sol%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=438&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-47459182-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yumasun.com",
  secureDomain: "yumasun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"yumasun.com","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":"homepage","url":"\/bajo_el_sol","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yumasun.com/tncms/admin/editorial-asset/?edit=a2fba91e-3f70-11ed-be8e-0fe3d757574b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-475750" class="tncms-block block-sponsor-top">
        <div id="blox-ad-position-block-sponsor-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sponsor-top","slot":"1","fold":"","width":"450","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="https://www.yumasun.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://yumasun.pressreader.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.yumasun.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.arizonapublicnotices.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-455385" class="tncms-block yuma-sun-user-controls"><div id="user-controls-455385" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yumasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-455385').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.yumasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.yumasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.yumasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-455385').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yumasun.com/users/logout/" id="user-logout-form-455385"><input type="hidden" name="referer_url" value="https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-455372" class="tncms-block"><div class="follow-links-455372 follow-links pull-right">
    
    <section id="block-455372" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/YumaSunNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/yumasun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yumasun.com",
  "sameAs" : ["https://www.facebook.com/YumaSunNews","https://twitter.com/yumasun"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-755385" class="tncms-block"><section id="block-755385" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Bajo El Sol">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4e0b874-41c7-11e9-a026-ab1595c8e62a.jpg?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4e0b874-41c7-11e9-a026-ab1595c8e62a.jpg?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4e0b874-41c7-11e9-a026-ab1595c8e62a.jpg?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4e0b874-41c7-11e9-a026-ab1595c8e62a.jpg?resize=300%2C75 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4e0b874-41c7-11e9-a026-ab1595c8e62a.jpg?resize=400%2C100 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4e0b874-41c7-11e9-a026-ab1595c8e62a.jpg?resize=540%2C135 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4e0b874-41c7-11e9-a026-ab1595c8e62a.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="562"
                height="141"
                alt="Bajo El Sol"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-455363" class="tncms-block"><section id="block-455363" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=300%2C118 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=400%2C158 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=540%2C213 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=640%2C252 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=750%2C296 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=990%2C390 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1035%2C408 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1200%2C473 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1333%2C525 1333w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1476%2C582 1476w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1548"
                height="610"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-455386" class="tncms-block hidden-md hidden-lg"><div id="user-controls-455386" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yumasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-455386').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.yumasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.yumasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.yumasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-455386').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yumasun.com/users/logout/" id="user-logout-form-455386"><input type="hidden" name="referer_url" value="https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-455369" class="tncms-block"><ul id="site-search-455369-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-455369" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,image,pdf">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-455369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455369-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-455369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455369').submit();
        return false;
    });

    $('#site-search-455369').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-455369 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-455369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-803463" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms & Conditions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military-news"  href="/news/military_news/"  tabindex="0" >
                    <span class="nav-label ">Military News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state_news/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national_news"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/yumasun/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.arizonapublicnotices.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-desert-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Desert Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-desert-life"  href="/features/desert_life/"  tabindex="0" >
                    <span class="nav-label ">Desert Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-los-algodones-mexico"  href="/features/los_algodones_mexico/"  tabindex="0" >
                    <span class="nav-label ">Los Algodones Mexico</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rv-parks"  href="http://rvparksinyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">RV Parks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visiting-in-yuma"  href="http://visitinginyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Visiting in Yuma </span>
                </a></li><li>
                <a class="nav-link    tnt-section-parade"  href="http://www.parade.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Parade </span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="http://www.yumasun.com/features/announcements/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Celebrations </span>
                </a></li><li>
                <a class="nav-link    tnt-section-graduations"  href="https://www.yumasun.com/virtual_graduations/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Graduations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="http://nieinyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recipes"  href="http://livinginyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southwest_living"  href="/features/desert_life/southwest_living/"  tabindex="0" >
                    <span class="nav-label ">Southwest_living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="https://yumasun.pressreader.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business/business_in_yuma/"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-biz-magazine"  href="https://yumasun.pressreader.com/biz"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BIZ Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yumas-best"  href="https://www.yumasun.com/marketplace/yumasbest/#//"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Yuma's Best</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/business/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YUMASUN&amp;publisher_url:yumasun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-bajo-el-sol"  href="/bajo_el_sol/"  tabindex="0" >
                    <span class="nav-label ">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="http://www.myyumahome.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Search Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="https://www.yumasun.com/classifieds/vehicle/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://www.jobsinyuma.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-obituary"  href="https://www.yumasun.com/site/forms/online_services/submit_obituary/submitobituary/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-games"  href="http://games.yumasun.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-455272" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472889" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455273" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal" class="carousel-inner"><div  class="item photo-cbb71d70-3f70-11ed-bff6-f368b9746b1e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Buscan artistas para exhibición en Prisión Histórica de Yuma","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?resize=778%2C500"
                    
                    alt="ARTISTAS 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1796"
                    height="1154"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?resize=778%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal" data-target=".caption-inner-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs tnt-buy-async"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec671bf.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?resize=1796%2C1154&photographer=Foto Archivo BES&section=bajo_el_sol')"
               title="Preparing image purchase"
               disabled>Buy Now</a>
        </div><div class="caption-text"><p>Uno de los corredores de la Prisión Histórica de Yuma, adornada para el pasado festival del Día de los Muertos. Chicano Art hizo un llamado a artistas para exhibir sus obras en el segundo festival a realizarse el 21 de octubre.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Foto Archivo BES</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fartistas-1%2Fimage_cbb71d70-3f70-11ed-bff6-f368b9746b1e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bajo_el_sol/artistas-1/image_cbb71d70-3f70-11ed-bff6-f368b9746b1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbb71d70-3f70-11ed-bff6-f368b9746b1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ARTISTAS%201&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fartistas-1%2Fimage_cbb71d70-3f70-11ed-bff6-f368b9746b1e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bajo_el_sol/artistas-1/image_cbb71d70-3f70-11ed-bff6-f368b9746b1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbb71d70-3f70-11ed-bff6-f368b9746b1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/bajo_el_sol/artistas-1/image_cbb71d70-3f70-11ed-bff6-f368b9746b1e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bajo_el_sol/artistas-1/image_cbb71d70-3f70-11ed-bff6-f368b9746b1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbb71d70-3f70-11ed-bff6-f368b9746b1e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/cbb71d70-3f70-11ed-bff6-f368b9746b1e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cbb71d70-3f70-11ed-bff6-f368b9746b1e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20ARTISTAS%201&body=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fartistas-1%2Fimage_cbb71d70-3f70-11ed-bff6-f368b9746b1e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cbb71d70-3f70-11ed-bff6-f368b9746b1e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bajo_el_sol/artistas-1/image_cbb71d70-3f70-11ed-bff6-f368b9746b1e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbb71d70-3f70-11ed-bff6-f368b9746b1e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.yumasun.com/bajo_el_sol/artistas-1/image_cbb71d70-3f70-11ed-bff6-f368b9746b1e.html', '[data-copy-inline-cbb71d70-3f70-11ed-bff6-f368b9746b1e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-cbb71d70-3f70-11ed-bff6-f368b9746b1e
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cbb71d70-3f70-11ed-bff6-f368b9746b1e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cbb71d70-3f70-11ed-bff6-f368b9746b1e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cbb71d70-3f70-11ed-bff6-f368b9746b1e" class="save-list-cbb71d70-3f70-11ed-bff6-f368b9746b1e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cbb71d70-3f70-11ed-bff6-f368b9746b1e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2f7ec934-3f71-11ed-80ef-c7c8cb8edc04">
                            <div class="item-container">
                                <div data-track-object='{"title":"Buscan artistas para exhibición en Prisión Histórica de Yuma","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/f7/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04/6334b74f1204e.image.jpg?resize=386%2C500"
                    
                    alt="ARTISTAS 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1265"
                    height="1638"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/f7/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04/6334b74f1204e.image.jpg?resize=386%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal" data-target=".caption-inner-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs tnt-buy-async"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/f7/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04/6334b74f12305.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/f7/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04/6334b74f1204e.image.jpg?resize=1265%2C1638&photographer=Foto Cortesía&section=bajo_el_sol')"
               title="Preparing image purchase"
               disabled>Buy Now</a>
        </div><div class="caption-text"><p>El llamado a artistas publicado por el colectivo Chicano Art.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Foto Cortesía</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fartistas-2%2Fimage_2f7ec934-3f71-11ed-80ef-c7c8cb8edc04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bajo_el_sol/artistas-2/image_2f7ec934-3f71-11ed-80ef-c7c8cb8edc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ec934-3f71-11ed-80ef-c7c8cb8edc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ARTISTAS%202&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fartistas-2%2Fimage_2f7ec934-3f71-11ed-80ef-c7c8cb8edc04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bajo_el_sol/artistas-2/image_2f7ec934-3f71-11ed-80ef-c7c8cb8edc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ec934-3f71-11ed-80ef-c7c8cb8edc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/bajo_el_sol/artistas-2/image_2f7ec934-3f71-11ed-80ef-c7c8cb8edc04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bajo_el_sol/artistas-2/image_2f7ec934-3f71-11ed-80ef-c7c8cb8edc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ec934-3f71-11ed-80ef-c7c8cb8edc04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f7ec934-3f71-11ed-80ef-c7c8cb8edc04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20ARTISTAS%202&body=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fartistas-2%2Fimage_2f7ec934-3f71-11ed-80ef-c7c8cb8edc04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f7ec934-3f71-11ed-80ef-c7c8cb8edc04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bajo_el_sol/artistas-2/image_2f7ec934-3f71-11ed-80ef-c7c8cb8edc04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ec934-3f71-11ed-80ef-c7c8cb8edc04"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.yumasun.com/bajo_el_sol/artistas-2/image_2f7ec934-3f71-11ed-80ef-c7c8cb8edc04.html', '[data-copy-inline-2f7ec934-3f71-11ed-80ef-c7c8cb8edc04]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-2f7ec934-3f71-11ed-80ef-c7c8cb8edc04
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2f7ec934-3f71-11ed-80ef-c7c8cb8edc04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f7ec934-3f71-11ed-80ef-c7c8cb8edc04" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f7ec934-3f71-11ed-80ef-c7c8cb8edc04" class="save-list-2f7ec934-3f71-11ed-80ef-c7c8cb8edc04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f7ec934-3f71-11ed-80ef-c7c8cb8edc04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6a3deb9a-3f71-11ed-baa7-736429fd35e1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Buscan artistas para exhibición en Prisión Histórica de Yuma","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ARTISTAS 3"
                    class="img-responsive owl-lazy default"
                    width="811"
                    height="500"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/a3/6a3deb9a-3f71-11ed-baa7-736429fd35e1/6334b8003aeae.image.jpg?resize=811%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal" data-target=".caption-inner-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal collapse in"><div class="caption-text"><p>Uno de los altares exhibidos el año pasado durante el festival en la Prisión Histórica. Además de artistas en varias modalidades, los organizadores invitan también a crear y exhibir altares de muertos para el evento del 21 de octubre.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Foto Archivo BES </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fartistas-3%2Fimage_6a3deb9a-3f71-11ed-baa7-736429fd35e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bajo_el_sol/artistas-3/image_6a3deb9a-3f71-11ed-baa7-736429fd35e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a3deb9a-3f71-11ed-baa7-736429fd35e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ARTISTAS%203&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fartistas-3%2Fimage_6a3deb9a-3f71-11ed-baa7-736429fd35e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bajo_el_sol/artistas-3/image_6a3deb9a-3f71-11ed-baa7-736429fd35e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a3deb9a-3f71-11ed-baa7-736429fd35e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/bajo_el_sol/artistas-3/image_6a3deb9a-3f71-11ed-baa7-736429fd35e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bajo_el_sol/artistas-3/image_6a3deb9a-3f71-11ed-baa7-736429fd35e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a3deb9a-3f71-11ed-baa7-736429fd35e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/6a3deb9a-3f71-11ed-baa7-736429fd35e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a3deb9a-3f71-11ed-baa7-736429fd35e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20ARTISTAS%203&body=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fartistas-3%2Fimage_6a3deb9a-3f71-11ed-baa7-736429fd35e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a3deb9a-3f71-11ed-baa7-736429fd35e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bajo_el_sol/artistas-3/image_6a3deb9a-3f71-11ed-baa7-736429fd35e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a3deb9a-3f71-11ed-baa7-736429fd35e1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.yumasun.com/bajo_el_sol/artistas-3/image_6a3deb9a-3f71-11ed-baa7-736429fd35e1.html', '[data-copy-inline-6a3deb9a-3f71-11ed-baa7-736429fd35e1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-6a3deb9a-3f71-11ed-baa7-736429fd35e1
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6a3deb9a-3f71-11ed-baa7-736429fd35e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a3deb9a-3f71-11ed-baa7-736429fd35e1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6a3deb9a-3f71-11ed-baa7-736429fd35e1" class="save-list-6a3deb9a-3f71-11ed-baa7-736429fd35e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a3deb9a-3f71-11ed-baa7-736429fd35e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="asset article-default"  data-url="https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Yuma- El colectivo Chicano Art está en busca de artistas que deseen exhibir sus obras en la Prisión Histórica de Yuma, durante el festival del Día de los Muertos del 21 de octubre. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?crop=1796%2C943%2C0%2C105&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yumasun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html" />
    <style>
                .asset-paging .direction {
                    color: #662D91;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yumasun.com\/tncms\/search\/mlt\/?origin=a2fba91e-3f70-11ed-be8e-0fe3d757574b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="asset-paging">
                <div id="paging-prev-a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="paging-link prev offset"></div>
                <div id="paging-next-a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Buscan artistas para exhibición en Prisión Histórica de Yuma
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">POR CESAR NEYOY
BAJO EL SOL</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-28T14:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 28, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-28T14:00:00-07:00" class="tnt-date asset-date text-muted">Sep 28, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-30T12:42:24-07:00" class="tnt-date tnt-update-recent asset-date text-muted">29 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-28T14:00:00-07:00">
    <meta itemprop="datePublished" content="2022-09-28T14:00:00-07:00">
    <meta itemprop="dateModified" content="2022-09-30T05:42:24-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buscan%20artistas%20para%20exhibici%C3%B3n%20en%20Prisi%C3%B3n%20Hist%C3%B3rica%20de%20Yuma&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Buscan%20artistas%20para%20exhibici%C3%B3n%20en%20Prisi%C3%B3n%20Hist%C3%B3rica%20de%20Yuma&body=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="carousel-inner"><div  class="item photo-cbb71d70-3f70-11ed-bff6-f368b9746b1e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Buscan artistas para exhibición en Prisión Histórica de Yuma","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-cbb71d70-3f70-11ed-bff6-f368b9746b1e" data-instance="#gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal" data-target="#photo-carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1796">
            <meta itemprop="height" content="1154">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?resize=778%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?resize=778%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?resize=778%2C500"
                    
                    alt="ARTISTAS 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1796"
                    height="1154"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?resize=778%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a2fba91e-3f70-11ed-be8e-0fe3d757574b collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs tnt-buy-async"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec671bf.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/bb/cbb71d70-3f70-11ed-bff6-f368b9746b1e/6334b6ec66f13.image.jpg?resize=1796%2C1154&photographer=Foto Archivo BES&section=bajo_el_sol')"
               title="Preparing image purchase"
               disabled>Buy Now</a>
        </div><div class="caption-text"><p>Uno de los corredores de la Prisión Histórica de Yuma, adornada para el pasado festival del Día de los Muertos. Chicano Art hizo un llamado a artistas para exhibir sus obras en el segundo festival a realizarse el 21 de octubre.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Foto Archivo BES</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2f7ec934-3f71-11ed-80ef-c7c8cb8edc04">
                            <div class="item-container">
                                <div data-track-object='{"title":"Buscan artistas para exhibición en Prisión Histórica de Yuma","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-2f7ec934-3f71-11ed-80ef-c7c8cb8edc04" data-instance="#gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal" data-target="#photo-carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1265">
            <meta itemprop="height" content="1638">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/f7/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04/6334b74f1204e.image.jpg?resize=386%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/f7/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04/6334b74f1204e.image.jpg?resize=386%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/f7/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04/6334b74f1204e.image.jpg?resize=386%2C500"
                    
                    alt="ARTISTAS 2"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1265"
                    height="1638"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/f7/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04/6334b74f1204e.image.jpg?resize=386%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a2fba91e-3f70-11ed-be8e-0fe3d757574b collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs tnt-buy-async"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/f7/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04/6334b74f12305.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/f7/2f7ec934-3f71-11ed-80ef-c7c8cb8edc04/6334b74f1204e.image.jpg?resize=1265%2C1638&photographer=Foto Cortesía&section=bajo_el_sol')"
               title="Preparing image purchase"
               disabled>Buy Now</a>
        </div><div class="caption-text"><p>El llamado a artistas publicado por el colectivo Chicano Art.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Foto Cortesía</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6a3deb9a-3f71-11ed-baa7-736429fd35e1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Buscan artistas para exhibición en Prisión Histórica de Yuma","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-6a3deb9a-3f71-11ed-baa7-736429fd35e1" data-instance="#gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal" data-target="#photo-carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="811">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/a3/6a3deb9a-3f71-11ed-baa7-736429fd35e1/6334b8003aeae.image.jpg?resize=811%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/a3/6a3deb9a-3f71-11ed-baa7-736429fd35e1/6334b8003aeae.image.jpg?resize=811%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ARTISTAS 3"
                    class="img-responsive owl-lazy default"
                    width="811"
                    height="500"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/a3/6a3deb9a-3f71-11ed-baa7-736429fd35e1/6334b8003aeae.image.jpg?resize=811%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a2fba91e-3f70-11ed-be8e-0fe3d757574b collapse in"><div class="caption-text"><p>Uno de los altares exhibidos el año pasado durante el festival en la Prisión Histórica. Además de artistas en varias modalidades, los organizadores invitan también a crear y exhibir altares de muertos para el evento del 21 de octubre.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Foto Archivo BES </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a2fba91e-3f70-11ed-be8e-0fe3d757574b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buscan%20artistas%20para%20exhibici%C3%B3n%20en%20Prisi%C3%B3n%20Hist%C3%B3rica%20de%20Yuma&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Buscan%20artistas%20para%20exhibici%C3%B3n%20en%20Prisi%C3%B3n%20Hist%C3%B3rica%20de%20Yuma&body=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html', '[data-copy-inline-top-a2fba91e-3f70-11ed-be8e-0fe3d757574b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-a2fba91e-3f70-11ed-be8e-0fe3d757574b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a2fba91e-3f70-11ed-be8e-0fe3d757574b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a2fba91e-3f70-11ed-be8e-0fe3d757574b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="save-list-a2fba91e-3f70-11ed-be8e-0fe3d757574b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a2fba91e-3f70-11ed-be8e-0fe3d757574b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Yuma- El colectivo Chicano Art está en busca de artistas que deseen exhibir sus obras en la Prisión Histórica de Yuma, durante el festival del Día de los Muertos del 21 de octubre.</p><p>Abraham Andrade, coordinar de Chicano Art Collective, dijo que el propósito es reclutar artistas para la exhibición que adornará la segunda edición del festival, que tendrá como sede la Prisión Territorial en la citada fecha, a partir de las 6:00 p.m.</p><p>El primer evento se llevó a cabo el año pasado y, para esta edición, se está haciendo el llamado a pintores, escultores, dibujantes, artesanos, fotógrafos y creadores de arte en diversas modalidades y temáticas, para que exhiban y ofrezcan sus piezas a la venta sin costo para ellos.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"yumasun.com","size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-mobile-asset","id":"fixed-big-ad-top-mobile-asset","pos":"fixed-big-ad-top-mobile-asset, atf","fold":"above","include_domain":"yumasun.com","size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-mobile-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“El año pasado hizo mucho calor el día del festival y, aunque tuvimos muchos visitantes, no pudimos retenerlos por mucho tiempo; ahora estamos organizando el festival para que empiece al atardecer y la gente pueda disfrutar más”, comentó.</p><p>Andrade dijo que durante el festival coordinado con la organización Yuma Crossing National Heritage Area, a los artistas se les proveerá gratuitamente un espacio para exhibir sus obras, con el fin de promover el talento del área.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"yumasun.com","size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-mobile-asset","id":"fixed-big-ad-middle-mobile-asset","pos":"fixed-big-ad-middle-mobile-asset, stf","fold":"span","include_domain":"yumasun.com","size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-mobile-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>El llamado es también a las personas o grupos a que participen con altares y se vistan como catrinas o catrines, personajes tradicionales en el Día de los Muertos, y subrayó contarán con iluminación para extender el festival hasta horas de la noche, lo que no se pudo hacer el año anterior.</p><p>Además de presentaciones de música y baile, el festival del Dia de los Muertos tendrá el atractivo de una marcha de catrinas y catrines que se trasladará de la calle Main, en el centro histórico de Yuma, a la Prisión Territorial, antes de iniciar el programa.</p><p>Los artistas interesados en participar en la exhibición pueden llamar o enviar un mensaje de texto a Klaudia Montoya al teléfono (928) 488-0789, a más tardar el 7 de octubre.</p><p>La organización sin fines de lucro solicita también patrocinadores para el festival, los que pueden hacer donativos deducibles de impuestos.</p><p>Para más detalles sobre la oportunidad de patrocinar el evento llamar a Abraham Andrade al teléfono (928) 276-8114.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"yumasun.com","size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-mobile-asset","id":"fixed-big-ad-bottom-mobile-asset","pos":"fixed-big-ad-bottom-mobile-asset, btf","fold":"below","include_domain":"yumasun.com","size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-mobile-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a2fba91e-3f70-11ed-be8e-0fe3d757574b anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="a2fba91e-3f70-11ed-be8e-0fe3d757574b" method="post" action="/tncms/counter/editorial/a2fba91e-3f70-11ed-be8e-0fe3d757574b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a2fba91e-3f70-11ed-be8e-0fe3d757574b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buscan%20artistas%20para%20exhibici%C3%B3n%20en%20Prisi%C3%B3n%20Hist%C3%B3rica%20de%20Yuma&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Buscan%20artistas%20para%20exhibici%C3%B3n%20en%20Prisi%C3%B3n%20Hist%C3%B3rica%20de%20Yuma&body=https%3A%2F%2Fwww.yumasun.com%2Fbajo_el_sol%2Fbuscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma%2Farticle_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fba91e-3f70-11ed-be8e-0fe3d757574b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html', '[data-copy-inline-a2fba91e-3f70-11ed-be8e-0fe3d757574b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a2fba91e-3f70-11ed-be8e-0fe3d757574b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a2fba91e-3f70-11ed-be8e-0fe3d757574b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a2fba91e-3f70-11ed-be8e-0fe3d757574b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a2fba91e-3f70-11ed-be8e-0fe3d757574b" class="save-list-a2fba91e-3f70-11ed-be8e-0fe3d757574b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a2fba91e-3f70-11ed-be8e-0fe3d757574b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22el%22#tncms-source=keyword" class="tag-el label label-default" data-tncms-track-dmp='search: el' rel="nofollow">El</a>
                </li> <li>
                    <a href="/search/?k=%22festival%22#tncms-source=keyword" class="tag-festival label label-default" data-tncms-track-dmp='search: festival' rel="nofollow">Festival</a>
                </li> <li>
                    <a href="/search/?k=%22dia%20de%20los%20muertos%22#tncms-source=keyword" class="tag-dia-de-los-muertos label label-default" data-tncms-track-dmp='search: dia-de-los-muertos' rel="nofollow">Dia De Los Muertos</a>
                </li> <li>
                    <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway' rel="nofollow">Highway</a>
                </li> <li>
                    <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military' rel="nofollow">Military</a>
                </li> <li>
                    <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics' rel="nofollow">Linguistics</a>
                </li> <li>
                    <a href="/search/?k=%22yuma%22#tncms-source=keyword" class="tag-yuma label label-default" data-tncms-track-dmp='search: yuma' rel="nofollow">Yuma</a>
                </li> <li>
                    <a href="/search/?k=%22la%22#tncms-source=keyword" class="tag-la label label-default" data-tncms-track-dmp='search: la' rel="nofollow">La</a>
                </li> <li>
                    <a href="/search/?k=%22con%22#tncms-source=keyword" class="tag-con label label-default" data-tncms-track-dmp='search: con' rel="nofollow">Con</a>
                </li> <li>
                    <a href="/search/?k=%22abraham%20andrade%22#tncms-source=keyword" class="tag-abraham-andrade label label-default" data-tncms-track-dmp='search: abraham-andrade' rel="nofollow">Abraham Andrade</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730345" class="tncms-block"><section id="block-730345" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730345 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-730345" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-730345" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044721" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.yumasun.com/tncms/asset/editorial/a2fba91e-3f70-11ed-be8e-0fe3d757574b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397681" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216939"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"yumasun.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/bajo_el_sol","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-729383" class="tncms-block remove-upcomin section-no-margin"><section id="block-729383" class="block emphasis-h3   " ><div id="weather-729383" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">98&deg;</div>
                        <div class="weather-right-now-condition"></div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 30%</li>
                            <li><span>Cloud Coverage:</span> 15%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 8 mph</li>
                            <li><span>UV Index:</span> 7 High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:32:22 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">06:24:33 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6"><h3>Today</h3>
                    <p>Abundant sunshine. High 99F. Winds S at 5 to 10 mph.</p>
                    <h3>Tonight</h3>
                    <p>Clear skies. Low 78F. Winds SSE at 5 to 10 mph.</p>
                    <h3>Tomorrow</h3>
                    <p>Sunshine. High 99F. Winds SSE at 5 to 10 mph.</p></div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-729383 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-729383 .weather-right-now-container");
            var weatherExtended = $("#weather-729383 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-472890" class="tncms-block">
        <div id="blox-ad-position-block-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"WEATHER BROUGHT TO YOU BY:","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487590" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455309" class="tncms-block visible-lg visible-md yuma-sun-latest-news-block"><section id="block-455309" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455309 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/there-is-nothing-more-important-in-the-state-than-water/article_e3286ce0-4059-11ed-b0ac-17e9261cc9d9.html" class="tnt-asset-link" aria-label="&quot;There is nothing more important in the state than water&quot;">
        

        
            "There is nothing more important in the state than water"</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/cibola-swimmers-win/article_7ae5b06e-4074-11ed-b78a-7fc8f374ee8f.html" class="tnt-asset-link" aria-label="Cibola swimmers win">
        

        
            Cibola swimmers win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/next-hearing-set-for-pair-facing-drug-and-gun-related-charges/article_378986a6-4056-11ed-8032-77606101874a.html" class="tnt-asset-link" aria-label="Next hearing set for pair facing drug and gun-related charges">
        

        
            Next hearing set for pair facing drug and gun-related charges</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hearing-scheduled-in-san-luis-city-councilwoman-case-to-set-trial-date/article_938a120a-4055-11ed-9296-a3937a8558cc.html" class="tnt-asset-link" aria-label="Hearing scheduled in San Luis city councilwoman case to set trial date">
        

        
            Hearing scheduled in San Luis city councilwoman case to set trial date</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/savvy-senior-free-online-hearing-tests-you-can-take-at-home/article_2e87e448-3e63-11ed-9d16-8f62f166d7f0.html" class="tnt-asset-link" aria-label="Savvy Senior: Free online hearing tests you can take at home">
        

        
            Savvy Senior: Free online hearing tests you can take at home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/the-last-word-in-astrology-september-30-2022/article_b549b59c-2fb8-11ed-85df-57baf4d037b6.html" class="tnt-asset-link" aria-label="The Last Word in Astrology September 30, 2022">
        

        
            The Last Word in Astrology September 30, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_news/sailor-acquitted-of-setting-fire-that-destroyed-massive-ship/article_f06e621a-768e-5cf8-8c92-28dd43e8387e.html" class="tnt-asset-link" aria-label="Sailor acquitted of setting fire that destroyed massive ship">
        

        
            Sailor acquitted of setting fire that destroyed massive ship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_news/ian-lashes-south-carolina-as-florida-surveys-devastation/article_8cf63f7d-d0e7-5768-a24f-9ddf7e8a2300.html" class="tnt-asset-link" aria-label="Ian lashes South Carolina as Florida surveys devastation">
        

        
            Ian lashes South Carolina as Florida surveys devastation</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-483341" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-bigbox-yieldmo-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-bigbox-yieldmo-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455365" class="tncms-block"><section id="block-455365" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455365 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-455365" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-455365" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-455365" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-455365" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-455365" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/sheriff-deputies-investigating-two-fatal-shootings/article_8f54ede6-3b95-11ed-a266-7b184d5710a7.html">Sheriff deputies investigating two fatal shootings</a></li><li><a href="/news/sheriffs-office-identifies-people-killed-in-thursdays-shootings/article_0f1e951c-3ec1-11ed-ab39-e35a001a52a8.html">Sheriff's Office identifies people killed in Thursday's shootings</a></li><li><a href="/news/honoring-the-gentle-giant-family-remembers-culps-legacy-as-yuma-high-renames-field/article_c52dbf94-2559-11ed-9eaa-9b81f80dae64.html">Honoring the 'Gentle Giant:' Family remembers Culp's legacy as Yuma High renames field</a></li><li><a href="/news/yuma-man-arrested-in-fatal-shooting/article_5a976c60-3e00-11ed-ae42-07e20f2f5e7b.html">Yuma man arrested in fatal shooting</a></li><li><a href="/bajo_el_sol/investiga-ycso-tres-homicidios/article_66146a20-3b7b-11ed-a23d-e7b444bd08d6.html">Investiga YCSO tres homicidios</a></li><li><a href="/news/superior-court-judge-candidates-interviewed/article_cb1a8a06-3619-11ed-97f9-7397325f1320.html">Superior Court judge candidates interviewed</a></li><li><a href="/bajo_el_sol/identifican-a-v-ctimas-de-homicidio-como-sanluisinos/article_e00306da-3e95-11ed-8cc0-739699b4dd58.html">Identifican a víctimas de homicidio como sanluisinos</a></li><li><a href="/news/local/families-build-homes-of-their-own-in-san-luis-through-self-help-program/article_0c83549e-3b62-11ed-bf3a-4370e9001b35.html">Families build homes of their own in San Luis through self-help program</a></li><li><a href="/news/ycso-investigating-homicide/article_e7d026f8-3af4-11ed-a324-bf40c0e87103.html">YCSO investigating homicide</a></li><li><a href="/news/family-asking-for-help-to-find-missing-yuma-man/article_bc353afc-3f94-11ed-ad14-8beb720ec2df.html">Family asking for help to find missing Yuma man</a></li></ul></div>
        
        
            <div id="images-455365" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/murder/image_18d77d96-3af5-11ed-8b9e-cf70c9c61e9b.html" class="tnt-asset-link"  aria-label="murder">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="murder"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8d/18d77d96-3af5-11ed-8b9e-cf70c9c61e9b/632d30f294825.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/spicy-stuff/image_3e699bc6-3ea5-11ed-902e-ef4c08c5c27f.html" class="tnt-asset-link"  aria-label="Spicy stuff">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spicy stuff"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="978"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/e6/3e699bc6-3ea5-11ed-902e-ef4c08c5c27f/633360db9d0da.image.jpg?crop=978%2C978%2C311%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/e6/3e699bc6-3ea5-11ed-902e-ef4c08c5c27f/633360db9d0da.image.jpg?crop=978%2C978%2C311%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/e6/3e699bc6-3ea5-11ed-902e-ef4c08c5c27f/633360db9d0da.image.jpg?crop=978%2C978%2C311%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/e6/3e699bc6-3ea5-11ed-902e-ef4c08c5c27f/633360db9d0da.image.jpg?crop=978%2C978%2C311%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/e6/3e699bc6-3ea5-11ed-902e-ef4c08c5c27f/633360db9d0da.image.jpg?crop=978%2C978%2C311%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/e6/3e699bc6-3ea5-11ed-902e-ef4c08c5c27f/633360db9d0da.image.jpg?crop=978%2C978%2C311%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/e6/3e699bc6-3ea5-11ed-902e-ef4c08c5c27f/633360db9d0da.image.jpg?crop=978%2C978%2C311%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/e6/3e699bc6-3ea5-11ed-902e-ef4c08c5c27f/633360db9d0da.image.jpg?crop=978%2C978%2C311%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/e6/3e699bc6-3ea5-11ed-902e-ef4c08c5c27f/633360db9d0da.image.jpg?crop=978%2C978%2C311%2C0&resize=978%2C978&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/yuma-kofa/image_93fa3f08-30c4-11ed-be67-c3c30986622a.html" class="tnt-asset-link"  aria-label="Yuma-Kofa">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yuma-Kofa"
                            class="img-responsive lazyload full default"
                            width="1254"
                            height="1254"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/3f/93fa3f08-30c4-11ed-be67-c3c30986622a/631c1879b9eea.image.jpg?crop=1254%2C1254%2C173%2C0&resize=1254%2C1254&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/robles-hearing-2/image_8fb9ab62-4056-11ed-ac0f-ab64f14c5b00.html" class="tnt-asset-link"  aria-label="robles hearing 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="robles hearing 2"
                            class="img-responsive lazyload full default"
                            width="686"
                            height="686"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/fb/8fb9ab62-4056-11ed-ac0f-ab64f14c5b00/633637ef075cc.image.png?crop=686%2C686%2C0%2C183&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/fb/8fb9ab62-4056-11ed-ac0f-ab64f14c5b00/633637ef075cc.image.png?crop=686%2C686%2C0%2C183&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/fb/8fb9ab62-4056-11ed-ac0f-ab64f14c5b00/633637ef075cc.image.png?crop=686%2C686%2C0%2C183&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/fb/8fb9ab62-4056-11ed-ac0f-ab64f14c5b00/633637ef075cc.image.png?crop=686%2C686%2C0%2C183&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/fb/8fb9ab62-4056-11ed-ac0f-ab64f14c5b00/633637ef075cc.image.png?crop=686%2C686%2C0%2C183&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/fb/8fb9ab62-4056-11ed-ac0f-ab64f14c5b00/633637ef075cc.image.png?crop=686%2C686%2C0%2C183&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/fb/8fb9ab62-4056-11ed-ac0f-ab64f14c5b00/633637ef075cc.image.png?crop=686%2C686%2C0%2C183&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/fb/8fb9ab62-4056-11ed-ac0f-ab64f14c5b00/633637ef075cc.image.png?crop=686%2C686%2C0%2C183&resize=686%2C686&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-455365" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-455365" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-931312" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="600" src="https://jobs.yumasun.com/places/widget/widget:1/type:300x600" style="padding:0;margin:0 auto 10px;"> </iframe></div><div id="tncms-block-923700" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="600" src="https://services.yumasun.com/places/widget/widget:1/type:300x600" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-487591" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-950336" class="tncms-block"><section id="block-950336" class="block emphasis-h3   " ><div id="evvnt-calendar-950336"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_950336();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"yumasun.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/bajo_el_sol","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-455278" class="tncms-block"><section id="block-455278" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455278 ">
        <div class="block-title-inner">
            <h3>
                
                FEATURED BUSINESSES
                
            </h3>
        </div>
    </div></div>
    <div id="business-grid-455278" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="455278" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f735605b-b2f7-548f-be43-1f940d76c047" class="clearfix card business power  has-image" data-bizid="f735605b-b2f7-548f-be43-1f940d76c047">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dovehunting/business_professional_services/lawyers/general_litigation/wattel-york-accident-lawyers/business_2936905292.html" >
                    <div class="media-preview-f735605b-b2f7-548f-be43-1f940d76c047 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wattel &amp; York Accident Lawyers"
                            class="img-responsive lazyload logo default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=600%2C600 640w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/business_professional_services/lawyers/general_litigation/wattel-york-accident-lawyers/business_2936905292.html" class="tnt-asset-link" aria-label="Wattel &amp; York Accident Lawyers">
        

        
            Wattel & York Accident Lawyers</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Yuma Office
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1104%20S%204th%20Ave%2BYuma%2BAZ%2B85364">
                                        1104 S 4th Ave, Yuma, AZ 85364
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(928)329-1300">
                                    
                                    +1(928)329-1300
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/WattelandYorkLAW" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/wattelandyork" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wattel &amp; York Accident Lawyers's website" href="https://www.wattelandyork.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9503e459-5b44-5ee8-8a6f-d8f84045fd0f" class="clearfix card business power " data-bizid="9503e459-5b44-5ee8-8a6f-d8f84045fd0f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/finance/insurance_carriers/health_insurance/christine-mitsoff-licensed-insurance-agent/business_4000066198.html" class="tnt-asset-link" aria-label="Christine Mitsoff, Licensed Insurance Agent">
        

        
            Christine Mitsoff, Licensed Insurance Agent</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Local Yuma area
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//340%20W.%2032nd%20St.%2BYuma%2BAZ%2B85364">
                                        340 W. 32nd St., Yuma, AZ 85364
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)710-5675">
                                    
                                    +1(480)710-5675
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-06e2b94a-734f-5dfc-bbf0-653ef7a4d277" class="clearfix card business power  has-image" data-bizid="06e2b94a-734f-5dfc-bbf0-653ef7a4d277">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dovehunting/health_medical/specialty_clinics/quality-rehab-network-physical-therapy/business_4000098311.html" >
                    <div class="media-preview-06e2b94a-734f-5dfc-bbf0-653ef7a4d277 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality Rehab Network Physical Therapy"
                            class="img-responsive lazyload logo default"
                            width="273"
                            height="155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=273%2C155 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/health_medical/specialty_clinics/quality-rehab-network-physical-therapy/business_4000098311.html" class="tnt-asset-link" aria-label="Quality Rehab Network Physical Therapy">
        

        
            Quality Rehab Network Physical Therapy</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                QRN Foothills Physical Therapy
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//11509%20S.%20Fortuna%20Rd.%2BYuma%2BAZ%2B85367">
                                        11509 S. Fortuna Rd., Yuma, AZ 85367
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(928)342-8767">
                                    
                                    +1(928)342-8767
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/qrnrehab.care" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Quality Rehab Network Physical Therapy's website" href="http://qrnrehab.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-04b5fe27-4552-5c93-abab-02c57750e5bb" class="clearfix card business power  has-image" data-bizid="04b5fe27-4552-5c93-abab-02c57750e5bb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dovehunting/health_medical/information_services/miscellaneous_information_services/the-cbd-apothecary-llc/business_4000117871.html" >
                    <div class="media-preview-04b5fe27-4552-5c93-abab-02c57750e5bb media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The CBD Apothecary LLC"
                            class="img-responsive lazyload logo default"
                            width="860"
                            height="860"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=860%2C860 990w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/health_medical/information_services/miscellaneous_information_services/the-cbd-apothecary-llc/business_4000117871.html" class="tnt-asset-link" aria-label="The CBD Apothecary LLC">
        

        
            The CBD Apothecary LLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3300%20S%208th%20Ave%2BYuma%2BAZ%2B85365">
                                        3300 S 8th Ave, Yuma, AZ 85365
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(928)851-3292">
                                    
                                    +1(928)851-3292
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The CBD Apothecary LLC's website" href="http://www.cbdapothecary928.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/dovehunting/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div><div id="tncms-block-699261" class="tncms-block"><section id="block-699261" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699261 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.yumasun.com/users/admin/business/create/">
                
                Add Your Business
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-699261 text-muted">
        <p>Our directory features more than 18 million business listings from across the entire US. However, if we're missing your business, add your business by clicking on Add Your Business.</p>
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"yumasun.com","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"homepage","url":"\/bajo_el_sol","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-455274" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455275" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455350" class="tncms-block"><section id="block-455350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455350 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bajo-el-sol"  href="/bajo_el_sol/"  tabindex="0" >
                    <span class="nav-label ">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455351" class="tncms-block"><section id="block-455351" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455351 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="http://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YUMASUN&amp;publisher_url:yumasun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="http://www.yumasun.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-email-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Sign Up for Email Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary-notice"  href="https://www.yumasun.com/site/forms/online_services/submit_obituary/submitobituary/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit an Obituary Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-faqs"  href="http://www.yumasun.com/site/forms/subscription_services/subscriberfaqs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber FAQ's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-bill"  href="/site/forms/advertiser_services/paymyadbill/"  tabindex="0" >
                    <span class="nav-label ">Pay Advertising Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-funeral-notice"  href="/site/forms/online_services/submit_funeral_notice/"  tabindex="0" >
                    <span class="nav-label ">Submit Funeral Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meetings-submission"  href="https://www.yumasun.com/site/forms/order_forms/events_submission/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Meetings Submission</span>
                </a></li><li>
                <a class="nav-link    tnt-section-share-your-feedback"  href="https://www.yumasun.com/site/forms/online_services/submit_news/share_your_feedback/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Share Your Feedback</span>
                </a></li><li>
                <a class="nav-link    tnt-section-add-your-business-to-directory"  href="https://www.yumasun.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Add Your Business to Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paybill-newspaper-subscription"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Paybill Newspaper Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-facebook-post-order"  href="https://www.yumasun.com/site/forms/online_services/order_forms/facebook_post/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Facebook Post Order</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate-to-a-community-cause"  href="/site/forms/online_services/donate_to_a_community_cause/"  tabindex="0" >
                    <span class="nav-label ">Donate To A Community Cause</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455364" class="tncms-block padding-bottom"><section id="block-455364" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=225%2C86 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="407"
                height="156"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-455356" class="tncms-block yumasun-contact-info-block"><section id="block-455356" class="block emphasis-h4   " ><address>
    <strong>yumasun.com</strong><br>
    2055 Arizona Avenue<br>
    Yuma, AZ 85364
    <br>
    
        <strong>Phone:</strong> 928-783-3333<br>
        <strong>Email:</strong> <a href="mailto:newsroom@yumasun.com">newsroom@yumasun.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-665205" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455357" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455357"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Yumasun.com</a>, 2055 Arizona Avenue Yuma, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927719" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-sticky-anchor-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-927722" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"yumasun.com","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":"homepage","url":"\/bajo_el_sol","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a2fba91e-3f70-11ed-be8e-0fe3d757574b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["bajo_el_sol"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["el", "festival", "dia de los muertos", "highway", "military", "linguistics", "yuma", "la", "con", "abraham andrade"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_455385 = $('#user-controls-455385 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_455385.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_455385.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_455386 = $('#user-controls-455386 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_455386.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_455386.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_a2fba91e_3f70_11ed_be8e_0fe3d757574b_photo_modal();
                        });
                    }  else {
                        carouselInit_a2fba91e_3f70_11ed_be8e_0fe3d757574b_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_a2fba91e_3f70_11ed_be8e_0fe3d757574b_photo_modal() {
                var gallery_ad_a2fba91e_3f70_11ed_be8e_0fe3d757574b_photo_modal = false;
                var gallery_changed_a2fba91e_3f70_11ed_be8e_0fe3d757574b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal .owl-stage-outer").height( $('#carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_a2fba91e_3f70_11ed_be8e_0fe3d757574b_photo_modal = $('#gallery-items-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal').data('owlCarousel');
                $('#carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a2fba91e_3f70_11ed_be8e_0fe3d757574b_photo_modal.prev();
                });
                $('#carousel-a2fba91e-3f70-11ed-be8e-0fe3d757574b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a2fba91e_3f70_11ed_be8e_0fe3d757574b_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomoto_loaded() {
            // Fotomoto script ready
            document.querySelectorAll(".tnt-photo-purchase.tnt-buy-async").forEach(function(button) {
                // Enable buy button
                button.removeAttribute("disabled");
                button.title = "Purchase image";
            })
        }

        function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '414c0c074a280904cfe19c8c8497bb1706c1b90e', page_url: 'https://www.yumasun.com/bajo_el_sol/buscan-artistas-para-exhibici-n-en-prisi-n-hist-rica-de-yuma/article_a2fba91e-3f70-11ed-be8e-0fe3d757574b.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:El','Engage:Festival','Engage:Dia De Los Muertos','Engage:Highway','Engage:Military','Engage:Linguistics','Engage:Yuma','Engage:La','Engage:Con','Engage:Abraham Andrade'";_cc13855.add('act', sReactionData, sReactionKeywords);_cc13855.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 4 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-455278 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-455278 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_455278 = document.querySelector('#block-455278 .tnt-slider');
                        trackActive(card_carousel_455278);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_455278);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_455278);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-455278').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_455278);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-455278').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_455278);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>