
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yumasun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="joe, jose teposte, yuma, commerce, work, marcus carney, food, community, kofa high broadcasting club, economics, advertising, desert, southwest, liaison, sbdc, cynthia valencia, company, arizona western college, development center" />
<meta name="news_keywords" content="joe, jose teposte, yuma, commerce, work, marcus carney, food, community, kofa high broadcasting club, economics, advertising, desert, southwest, liaison, sbdc, cynthia valencia, company, arizona western college, development center" />
<meta name="description" content="JOSE &ldquo;JOE&rsquo; TEPOSTE" />
<meta name="author" content="FROM STAFF REPORTS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;W6E8CObmRIEdxE5nGGwPWKR4GMcLcz90GtB9hERrxvw&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/58/d584a8fe-0483-11ed-84a9-bf3cb2560f41/62d1da24e059a.image.jpg?crop=810%2C425%2C0%2C57&amp;resize=810%2C425&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="425" />
<meta property="og:title" content="Namedropper: Jose &quot;Joe&quot; Teposte" />
<meta property="og:description" content="JOSE &ldquo;JOE&rsquo; TEPOSTE" />
<meta property="og:site_name" content="Yuma Sun" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="166226176919994" />
<meta property="article:publisher" content="https://www.facebook.com/YumaSunNews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/58/d584a8fe-0483-11ed-84a9-bf3cb2560f41/62d1da24e059a.image.jpg?crop=810%2C425%2C0%2C57&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yumasun" />
<meta name="twitter:image:alt" content="Namedropper: Jose &quot;Joe&quot; Teposte" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/live/global/resources/styles/site.css?_dc=1586354712"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-455385 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-455385 .tn-user-screenname, #user-controls-455385 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-455385 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-455385 .dropdown-signup { font-size: 12px; } #user-controls-455385 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-455385 .large-user-avatar { margin-right: 10px; } #user-controls-455385 .large-user-controls { font-size: 12px; } #user-controls-455385 .logout-btn { cursor: pointer; } #user-controls-455385 .login-btn { background-color: #662D91; border-color: #662D91; } #user-controls-455385 .login-btn:hover { text-decoration: underline; } .follow-links-455372 li { margin-right: 1px; padding: 0; } .follow-links-455372 li a, .follow-links-455372 li a:focus, .follow-links-455372 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-455372 li a:hover { text-decoration: none; } .follow-links-455372 li a.fb,.follow-links-455372 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-455372 li a.tw,.follow-links-455372 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-455362 .tnt-prop-img { max-width: 400px; } #tncms-block-455363 .tnt-prop-img { max-width: 1548px; } #user-controls-455386 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-455386 .tn-user-screenname, #user-controls-455386 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-455386 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-455386 .dropdown-signup { font-size: 12px; } #user-controls-455386 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-455386 .large-user-avatar { margin-right: 10px; } #user-controls-455386 .large-user-controls { font-size: 12px; } #user-controls-455386 .logout-btn { cursor: pointer; } #user-controls-455386 .login-btn { color: #fff!important; } #block-455369 .search-spinner { position: absolute; } #block-455369 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-455369-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-455369-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-455369-dropdown .pull-right { float: none!important; } #site-search-455369-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-455309 .card.summary { border: 0; padding: 0; margin: 0; } #block-455309 .card-panel { background-color: #ecf0e9; border-color: rgba(0,0,0,.08); } #block-455365 .most-popular .tab-text { display: none; } #block-455365 .most-popular .tab-text { display: inline; } #block-455365 .most-popular ul.nav-tabs-popular li i { display: none; } #tncms-block-455364 .tnt-prop-img { max-width: 407px; } #block-455357 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"none","path":"\/business","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"STAFF REPORTS","start_hour":"04","id":"bb6e803e-0483-11ed-b44a-97ee4b8811b5","app":"editorial","ga_page":"\/business\/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-47459182-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3017,1461,865,4589", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/impressions.js?_dc=1658070336"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/traffic.js?_dc=1658043333"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/settings.js?_dc=1642964489"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1658066497"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1657905777"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top-mobile-asset/1.js?_dc=1657905777"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1657905777"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle-mobile-asset/1.js?_dc=1656856893"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1657905777"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom-mobile-asset/1.js?_dc=1657905777"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "yumasun.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1657905778"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950336() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "yumasun.com",
            discovery: {
                element: "#evvnt-calendar-950336",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Yuma Daily Sun",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1657905778"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1657905778"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1658066497"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Namedropper: Jose &quot;Joe&quot; Teposte | Business | yumasun.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yumasun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4385ace-eb87-11e5-95b9-2f71ff9541cc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Namedropper: Jose &quot;Joe&quot; Teposte | Business | yumasun.com" href="http://www.yumasun.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            







<script>
console.log("URL: /users/");
</script>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


    
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
            <meta http-equiv="X-UA-Compatible" content="IE=10" />
            <meta name="robots" content="noindex, nofollow" />
    
    
    
    


    
    
    
    

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-bb6e803e-0483-11ed-b44a-97ee4b8811b5  section-business type-article infinity-disabled" data-authors='[]' data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yumasun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=none&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=STAFF+REPORTS&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=bb6e803e-0483-11ed-b44a-97ee4b8811b5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=291&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-47459182-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yumasun.com",
  secureDomain: "yumasun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.yumasun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yumasun.com%252Fbusiness%252Fnamedropper-jose-joe-teposte%252Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3017);
                
                bloxServiceIDs.push(1461);
                
                bloxServiceIDs.push(865);
                
                bloxServiceIDs.push(4589);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.yumasun.com/users/admin/contribute/article/?assetid=bb6e803e-0483-11ed-b44a-97ee4b8811b5&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.yumasun.com/users/admin/contribute/article/?from_section=/business"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yumasun.com/tncms/admin/editorial-asset/?edit=bb6e803e-0483-11ed-b44a-97ee4b8811b5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-475750" class="tncms-block block-sponsor-top">
        <div id="blox-ad-position-block-sponsor-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sponsor-top","slot":"1","fold":"","width":"450","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="https://www.yumasun.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://yumasun.pressreader.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.yumasun.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.arizonapublicnotices.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-455385" class="tncms-block yuma-sun-user-controls"><div id="user-controls-455385" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yumasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-455385').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.yumasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.yumasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.yumasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-455385').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yumasun.com/users/logout/" id="user-logout-form-455385"><input type="hidden" name="referer_url" value="https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-455372" class="tncms-block"><div class="follow-links-455372 pull-right">
    
    <section id="block-455372" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/YumaSunNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/yumasun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yumasun.com",
  "sameAs" : ["https://www.facebook.com/YumaSunNews","https://twitter.com/yumasun"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-455362" class="tncms-block"><section id="block-455362" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="158"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-455363" class="tncms-block"><section id="block-455363" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=300%2C118 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=400%2C158 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=540%2C213 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=640%2C252 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=750%2C296 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=990%2C390 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1035%2C408 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1200%2C473 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1333%2C525 1333w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1476%2C582 1476w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1548"
                height="610"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-455386" class="tncms-block hidden-md hidden-lg"><div id="user-controls-455386" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yumasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-455386').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.yumasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.yumasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.yumasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-455386').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yumasun.com/users/logout/" id="user-logout-form-455386"><input type="hidden" name="referer_url" value="https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-455369" class="tncms-block"><ul id="site-search-455369-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-455369" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,image,pdf">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-455369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455369-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-455369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455369').submit();
        return false;
    });

    $('#site-search-455369').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-455369 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-455369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-803463" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms & Conditions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military-news"  href="/news/military_news/"  tabindex="0" >
                    <span class="nav-label ">Military News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state_news/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national_news"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/yumasun/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.arizonapublicnotices.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-desert-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Desert Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-desert-life"  href="/features/desert_life/"  tabindex="0" >
                    <span class="nav-label ">Desert Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-los-algodones-mexico"  href="/features/los_algodones_mexico/"  tabindex="0" >
                    <span class="nav-label ">Los Algodones Mexico</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rv-parks"  href="http://rvparksinyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">RV Parks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visiting-in-yuma"  href="http://visitinginyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Visiting in Yuma </span>
                </a></li><li>
                <a class="nav-link    tnt-section-parade"  href="http://www.parade.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Parade </span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="http://www.yumasun.com/features/announcements/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Celebrations </span>
                </a></li><li>
                <a class="nav-link    tnt-section-graduations"  href="https://www.yumasun.com/virtual_graduations/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Graduations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="http://nieinyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recipes"  href="http://livinginyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southwest_living"  href="/features/desert_life/southwest_living/"  tabindex="0" >
                    <span class="nav-label ">Southwest_living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="https://yumasun.pressreader.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business/business_in_yuma/"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-biz-magazine"  href="https://yumasun.pressreader.com/biz"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BIZ Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yumas-best"  href="https://www.yumasun.com/marketplace/yumasbest/#//"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Yuma's Best</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/business/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YUMASUN&amp;publisher_url:yumasun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-bajo-el-sol"  href="/bajo_el_sol/"  tabindex="0" >
                    <span class="nav-label ">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="http://www.myyumahome.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Search Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="https://www.yumasun.com/classifieds/vehicle/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://www.jobsinyuma.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-obituary"  href="https://www.yumasun.com/site/forms/online_services/submit_obituary/submitobituary/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-games"  href="http://games.yumasun.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-455272" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472889" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455273" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal" class="carousel-inner"><div  class="item photo-d584a8fe-0483-11ed-84a9-bf3cb2560f41">
                            <div class="item-container">
                                <div data-track-object='{"title":"Namedropper: Jose \"Joe\" Teposte","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/58/d584a8fe-0483-11ed-84a9-bf3cb2560f41/62d1da24e059a.image.jpg?resize=750%2C500"
                    
                    alt="Namedropper: Jose &quot;Joe&quot; Teposte"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="810"
                    height="540"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/58/d584a8fe-0483-11ed-84a9-bf3cb2560f41/62d1da24e059a.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal" data-target=".caption-inner-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>JOSE “JOE” TEPOSTE</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-d584a8fe-0483-11ed-84a9-bf3cb2560f41" class="tnt-byline asset-byline"  ><a href="https://www.yumasun.com/users/profile/Mara%20Knaub">Mara Knaub</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Fimage_d584a8fe-0483-11ed-84a9-bf3cb2560f41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/namedropper-jose-joe-teposte/image_d584a8fe-0483-11ed-84a9-bf3cb2560f41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d584a8fe-0483-11ed-84a9-bf3cb2560f41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Namedropper%3A%20Jose%20%22Joe%22%20Teposte&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Fimage_d584a8fe-0483-11ed-84a9-bf3cb2560f41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/namedropper-jose-joe-teposte/image_d584a8fe-0483-11ed-84a9-bf3cb2560f41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d584a8fe-0483-11ed-84a9-bf3cb2560f41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/business/namedropper-jose-joe-teposte/image_d584a8fe-0483-11ed-84a9-bf3cb2560f41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/namedropper-jose-joe-teposte/image_d584a8fe-0483-11ed-84a9-bf3cb2560f41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d584a8fe-0483-11ed-84a9-bf3cb2560f41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/d584a8fe-0483-11ed-84a9-bf3cb2560f41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d584a8fe-0483-11ed-84a9-bf3cb2560f41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Namedropper%3A%20Jose%20%22Joe%22%20Teposte&body=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Fimage_d584a8fe-0483-11ed-84a9-bf3cb2560f41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d584a8fe-0483-11ed-84a9-bf3cb2560f41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/namedropper-jose-joe-teposte/image_d584a8fe-0483-11ed-84a9-bf3cb2560f41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d584a8fe-0483-11ed-84a9-bf3cb2560f41"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.yumasun.com/business/namedropper-jose-joe-teposte/image_d584a8fe-0483-11ed-84a9-bf3cb2560f41.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d584a8fe-0483-11ed-84a9-bf3cb2560f41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d584a8fe-0483-11ed-84a9-bf3cb2560f41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d584a8fe-0483-11ed-84a9-bf3cb2560f41" class="save-list-d584a8fe-0483-11ed-84a9-bf3cb2560f41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d584a8fe-0483-11ed-84a9-bf3cb2560f41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-beb96d42-04b2-11ed-9941-e335390c4bb6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Namedropper: Jose \"Joe\" Teposte","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/eb/beb96d42-04b2-11ed-9941-e335390c4bb6/62d228c643149.image.jpg?resize=521%2C500"
                    
                    alt="Namedropper: Cynthia Valencia"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1469"
                    height="1410"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/eb/beb96d42-04b2-11ed-9941-e335390c4bb6/62d228c643149.image.jpg?resize=521%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal" data-target=".caption-inner-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>CYNTHIA VALENCIA</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-beb96d42-04b2-11ed-9941-e335390c4bb6" class="tnt-byline asset-byline"  ><a href="https://www.yumasun.com/users/profile/Mara%20Knaub">Mara Knaub</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-cynthia-valencia%2Fimage_beb96d42-04b2-11ed-9941-e335390c4bb6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/namedropper-cynthia-valencia/image_beb96d42-04b2-11ed-9941-e335390c4bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beb96d42-04b2-11ed-9941-e335390c4bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Namedropper%3A%20Cynthia%20Valencia&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-cynthia-valencia%2Fimage_beb96d42-04b2-11ed-9941-e335390c4bb6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/namedropper-cynthia-valencia/image_beb96d42-04b2-11ed-9941-e335390c4bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beb96d42-04b2-11ed-9941-e335390c4bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/business/namedropper-cynthia-valencia/image_beb96d42-04b2-11ed-9941-e335390c4bb6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/namedropper-cynthia-valencia/image_beb96d42-04b2-11ed-9941-e335390c4bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beb96d42-04b2-11ed-9941-e335390c4bb6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/beb96d42-04b2-11ed-9941-e335390c4bb6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"beb96d42-04b2-11ed-9941-e335390c4bb6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Namedropper%3A%20Cynthia%20Valencia&body=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-cynthia-valencia%2Fimage_beb96d42-04b2-11ed-9941-e335390c4bb6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"beb96d42-04b2-11ed-9941-e335390c4bb6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/namedropper-cynthia-valencia/image_beb96d42-04b2-11ed-9941-e335390c4bb6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"beb96d42-04b2-11ed-9941-e335390c4bb6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.yumasun.com/business/namedropper-cynthia-valencia/image_beb96d42-04b2-11ed-9941-e335390c4bb6.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-beb96d42-04b2-11ed-9941-e335390c4bb6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="beb96d42-04b2-11ed-9941-e335390c4bb6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="beb96d42-04b2-11ed-9941-e335390c4bb6" class="save-list-beb96d42-04b2-11ed-9941-e335390c4bb6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="beb96d42-04b2-11ed-9941-e335390c4bb6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="asset article-default"  data-url="https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="JOSE “JOE’ TEPOSTE "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/58/d584a8fe-0483-11ed-84a9-bf3cb2560f41/62d1da24e059a.image.jpg?crop=810%2C425%2C0%2C57&resize=810%2C425&order=crop%2Cresize">
            <meta itemprop="width" content="810">
            <meta itemprop="height" content="425">
        </div>
        <meta itemprop="name" content="yumasun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" />
    <style>
                .asset-paging .direction {
                    color: #662D91;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yumasun.com\/tncms\/search\/mlt\/?origin=bb6e803e-0483-11ed-b44a-97ee4b8811b5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="asset-paging">
                <div id="paging-prev-bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="paging-link prev offset"></div>
                <div id="paging-next-bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Namedropper: Jose "Joe" Teposte
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.yumasun.com/users/profile/Mara%20Knaub">FROM STAFF REPORTS</a></span>
                
                    <div id="author-popup-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-bb6e803e-0483-11ed-b44a-97ee4b8811b5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4e0b4b42-2925-11e7-8240-eff235d275b1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yumasun.com/users/profile/Mara%20Knaub" rel="author" class="tnt-user-profile-link tnt-user-name">Mara Knaub</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mknaub@yumasun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-bb6e803e-0483-11ed-b44a-97ee4b8811b5').popover({
                            content: $('#author-popup-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-bb6e803e-0483-11ed-b44a-97ee4b8811b5-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-17T04:30:00-07:00" class="tnt-date asset-date text-muted">
            Jul 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-17T04:30:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-17T04:30:00-07:00">
    <meta itemprop="datePublished" content="2022-07-17T04:30:00-07:00">
    <meta itemprop="dateModified" content="2022-07-17T04:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Namedropper%3A%20Jose%20%22Joe%22%20Teposte&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Namedropper%3A%20Jose%20%22Joe%22%20Teposte&body=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="carousel-inner"><div  class="item photo-d584a8fe-0483-11ed-84a9-bf3cb2560f41">
                            <div class="item-container">
                                <div data-track-object='{"title":"Namedropper: Jose \"Joe\" Teposte","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d584a8fe-0483-11ed-84a9-bf3cb2560f41" data-instance="#gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal" data-target="#photo-carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="810">
            <meta itemprop="height" content="540">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/58/d584a8fe-0483-11ed-84a9-bf3cb2560f41/62d1da24e059a.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/58/d584a8fe-0483-11ed-84a9-bf3cb2560f41/62d1da24e059a.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/58/d584a8fe-0483-11ed-84a9-bf3cb2560f41/62d1da24e059a.image.jpg?resize=750%2C500"
                    
                    alt="Namedropper: Jose &quot;Joe&quot; Teposte"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="810"
                    height="540"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/58/d584a8fe-0483-11ed-84a9-bf3cb2560f41/62d1da24e059a.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bb6e803e-0483-11ed-b44a-97ee4b8811b5 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>JOSE “JOE” TEPOSTE</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-d584a8fe-0483-11ed-84a9-bf3cb2560f41" class="tnt-byline asset-byline"  ><a href="https://www.yumasun.com/users/profile/Mara%20Knaub">Mara Knaub</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-beb96d42-04b2-11ed-9941-e335390c4bb6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Namedropper: Jose \"Joe\" Teposte","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-beb96d42-04b2-11ed-9941-e335390c4bb6" data-instance="#gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal" data-target="#photo-carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1469">
            <meta itemprop="height" content="1410">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/eb/beb96d42-04b2-11ed-9941-e335390c4bb6/62d228c643149.image.jpg?resize=521%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/eb/beb96d42-04b2-11ed-9941-e335390c4bb6/62d228c643149.image.jpg?resize=521%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/eb/beb96d42-04b2-11ed-9941-e335390c4bb6/62d228c643149.image.jpg?resize=521%2C500"
                    
                    alt="Namedropper: Cynthia Valencia"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1469"
                    height="1410"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/eb/beb96d42-04b2-11ed-9941-e335390c4bb6/62d228c643149.image.jpg?resize=521%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bb6e803e-0483-11ed-b44a-97ee4b8811b5 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>CYNTHIA VALENCIA</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-beb96d42-04b2-11ed-9941-e335390c4bb6" class="tnt-byline asset-byline"  ><a href="https://www.yumasun.com/users/profile/Mara%20Knaub">Mara Knaub</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb6e803e-0483-11ed-b44a-97ee4b8811b5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Namedropper%3A%20Jose%20%22Joe%22%20Teposte&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Namedropper%3A%20Jose%20%22Joe%22%20Teposte&body=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bb6e803e-0483-11ed-b44a-97ee4b8811b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb6e803e-0483-11ed-b44a-97ee4b8811b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="save-list-bb6e803e-0483-11ed-b44a-97ee4b8811b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb6e803e-0483-11ed-b44a-97ee4b8811b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>JOSE “JOE’ TEPOSTE</p></div><div class="subscriber-preview"><p>Visit Yuma announced the selection of Jose “Joe” Teposte as its new membership liaison.</p></div><div class="subscriber-only"><p>Teposte has been a staple in Yuma for decades. In high school, he joined the Kofa High Broadcasting Club. After graduation, Teposte was hired at a local television station.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-mobile-asset","id":"fixed-big-ad-top-mobile-asset","pos":"fixed-big-ad-top-mobile-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-mobile-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>During his 25-year career in broadcast media, Joe spearheaded several fundraisers and food drives to help those in need. He has been recognized by the Arizona Community Foundation, Amberly’s Place and the National Academy of Television Arts and Sciences for his commitment to empowering those around him.</p></div><div class="subscriber-only"><p>“When we were considering who to bring to our team, we sought someone who understood the needs of our business community, which Joe has developed a unique understanding of the community’s needs in his 25-plus years serving and working in this community,” said Executive Director Marcus Carney.</p></div><div class="subscriber-only"><p>“We wanted someone that is easily approachable and has a genuine interest in people, and it was clear immediately that Joe is that type of person. And, most importantly, we sought someone who loves Yuma and has a passion to serve our community, and you would be hard-pressed to find anyone more invested and enthusiastic about Yuma, Arizona, than Joe,” Carney added.</p></div><div class="subscriber-only"><p>As membership liaison, “I’ll be working with our community-partners to ensure our community’s prosperity. I’m excited. I’ve always promoted the Desert Southwest, and now with the help of our community, we can get more visitors to get a taste of our desert oasis,” Teposte said.</p></div><div class="subscriber-only"><p>CYNTHIA VALENCIA</p></div><div class="subscriber-only"><p>Yuma resident Cynthia Valencia has joined the Arizona Western College Small Business Development Center as its new business analyst.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-mobile-asset","id":"fixed-big-ad-middle-mobile-asset","pos":"fixed-big-ad-middle-mobile-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-mobile-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The SBDC, integral to catalyzing entrepreneurial development and invigorating the overall economic ecosystem for LaPaz and Yuma Counties, is located at AWC’s Downtown Center, 1351 S. Redondo Center Ave., in Yuma.</p></div><div class="subscriber-only"><p>The SBDC is a resource center for small business owners and entrepreneurs, helping businesses succeed through counseling in finance, management excellence and marketing. Valencia, with first-hand experience as a small business owner and possessing significant marketing and systems skills from her prior professional experience, will share her expertise in these areas to help businesses grow.</p></div><div class="subscriber-only"><p>“I look forward to helping LaPaz and Yuma County businesses succeed while helping support SBDC’s recent commitment to provide more client service support within each of our local communities,” Valencia stated.</p></div><div class="subscriber-only"><p>“We understand the challenges and obstacles that confront business owners,” noted Jim Schuessler, director of the SBDC. “At AWC’s SBDC, we are building on a foundation of over 30 years of business development excellence while deploying new tools, methods and best practices to help current and prospective small business owners meet the challenges of today and tomorrow. We are appreciative that AWC has increased their commitment to our work so we can meet the accelerating demand for our services and implementation of new systems.”</p></div><div class="subscriber-only"><p>Prior to joining AWC’s Team SBDC, Valencia achieved education through Yuma High School and coursework at Arizona Western College. In 2017, she and her husband launched Ace Cooling &amp; Electrical, providing support for marketing and all financial aspects of the business.</p></div><div class="subscriber-only"><p>Her prior work experience includes sales and traffic operations at KECY-TV in Yuma-El Centro.</p></div><div class="subscriber-only"><p>Arizona Western College’s SBDC offers workshops, seminars and networking opportunities in communities throughout LaPaz and Yuma counties.</p></div><div class="subscriber-only"><p>In the past few months, Team SBDC has initiated both walk-in and scheduled business counseling at the San Luis and Somerton libraries, as well as the Wellton Town Hall. SBDC will also be expanding these services in communities in LaPaz County.</p></div><div class="subscriber-only"><p>For more information, go to <a href="https://awc.azsbdc.net" target="_blank">awc.azsbdc.net</a> or contact Jim Schuessler at <a href="mailto:james.schuessler@azwestern.edu" target="_blank">james.schuessler@azwestern.edu</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-mobile-asset","id":"fixed-big-ad-bottom-mobile-asset","pos":"fixed-big-ad-bottom-mobile-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-mobile-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-bb6e803e-0483-11ed-b44a-97ee4b8811b5 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="bb6e803e-0483-11ed-b44a-97ee4b8811b5" method="post" action="/tncms/counter/editorial/bb6e803e-0483-11ed-b44a-97ee4b8811b5/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="bb6e803e-0483-11ed-b44a-97ee4b8811b5" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Namedropper%3A%20Jose%20%22Joe%22%20Teposte&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Namedropper%3A%20Jose%20%22Joe%22%20Teposte&body=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb6e803e-0483-11ed-b44a-97ee4b8811b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.yumasun.com/business/namedropper-jose-joe-teposte/article_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bb6e803e-0483-11ed-b44a-97ee4b8811b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb6e803e-0483-11ed-b44a-97ee4b8811b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb6e803e-0483-11ed-b44a-97ee4b8811b5" class="save-list-bb6e803e-0483-11ed-b44a-97ee4b8811b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb6e803e-0483-11ed-b44a-97ee4b8811b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22joe%22#tncms-source=keyword" class="tag-joe label label-default" data-tncms-track-dmp='search: joe' rel="nofollow">Joe</a>
                </li> <li>
                    <a href="/search/?k=%22jose%20teposte%22#tncms-source=keyword" class="tag-jose-teposte label label-default" data-tncms-track-dmp='search: jose-teposte' rel="nofollow">Jose Teposte</a>
                </li> <li>
                    <a href="/search/?k=%22yuma%22#tncms-source=keyword" class="tag-yuma label label-default" data-tncms-track-dmp='search: yuma' rel="nofollow">Yuma</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22marcus%20carney%22#tncms-source=keyword" class="tag-marcus-carney label label-default" data-tncms-track-dmp='search: marcus-carney' rel="nofollow">Marcus Carney</a>
                </li> <li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food' rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community' rel="nofollow">Community</a>
                </li> <li>
                    <a href="/search/?k=%22kofa%20high%20broadcasting%20club%22#tncms-source=keyword" class="tag-kofa-high-broadcasting-club label label-default" data-tncms-track-dmp='search: kofa-high-broadcasting-club' rel="nofollow">Kofa High Broadcasting Club</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22advertising%22#tncms-source=keyword" class="tag-advertising label label-default" data-tncms-track-dmp='search: advertising' rel="nofollow">Advertising</a>
                </li> <li>
                    <a href="/search/?k=%22desert%22#tncms-source=keyword" class="tag-desert label label-default" data-tncms-track-dmp='search: desert' rel="nofollow">Desert</a>
                </li> <li>
                    <a href="/search/?k=%22southwest%22#tncms-source=keyword" class="tag-southwest label label-default" data-tncms-track-dmp='search: southwest' rel="nofollow">Southwest</a>
                </li> <li>
                    <a href="/search/?k=%22liaison%22#tncms-source=keyword" class="tag-liaison label label-default" data-tncms-track-dmp='search: liaison' rel="nofollow">Liaison</a>
                </li> <li>
                    <a href="/search/?k=%22sbdc%22#tncms-source=keyword" class="tag-sbdc label label-default" data-tncms-track-dmp='search: sbdc' rel="nofollow">Sbdc</a>
                </li> <li>
                    <a href="/search/?k=%22cynthia%20valencia%22#tncms-source=keyword" class="tag-cynthia-valencia label label-default" data-tncms-track-dmp='search: cynthia-valencia' rel="nofollow">Cynthia Valencia</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22arizona%20western%20college%22#tncms-source=keyword" class="tag-arizona-western-college label label-default" data-tncms-track-dmp='search: arizona-western-college' rel="nofollow">Arizona Western College</a>
                </li> <li>
                    <a href="/search/?k=%22development%20center%22#tncms-source=keyword" class="tag-development-center label label-default" data-tncms-track-dmp='search: development-center' rel="nofollow">Development Center</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4e0b4b42-2925-11e7-8240-eff235d275b1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yumasun.com/users/profile/Mara%20Knaub" rel="author" class="tnt-user-profile-link tnt-user-name">Mara Knaub</a>
                                </h4>
                                    <p class="card-about">BY MARA KNAUB
SUN STAFF WRITER</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mknaub@yumasun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4e0b4b42-2925-11e7-8240-eff235d275b1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4e0b4b42-2925-11e7-8240-eff235d275b1&amp;s=start_time&amp;sd=desc" data-subject="Mara Knaub" data-description="Whenever Mara Knaub posts new content, you'll get an email delivered to your inbox with a link." data-name="Mara Knaub notification" data-author-id="4e0b4b42-2925-11e7-8240-eff235d275b1" data-user-url="https://www.yumasun.com/users/">
        <i class="fas tnt-star"></i> Follow Mara Knaub
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.yumasun.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fbusiness%2Fnamedropper-jose-joe-teposte%2Farticle_bb6e803e-0483-11ed-b44a-97ee4b8811b5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730345" class="tncms-block"><section id="block-730345" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730345 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-730345" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-730345" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044721" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.yumasun.com/tncms/asset/editorial/bb6e803e-0483-11ed-b44a-97ee4b8811b5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397681" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216939"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-472890" class="tncms-block">
        <div id="blox-ad-position-block-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"WEATHER BROUGHT TO YOU BY:","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487590" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455309" class="tncms-block visible-lg visible-md yuma-sun-latest-news-block"><section id="block-455309" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455309 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/p-z-grants-permit-to-allow-processing-of-raw-materials/article_c3e02760-0594-11ed-ab76-cbf922b8674f.html" class="tnt-asset-link" aria-label="P&amp;Z grants permit to allow processing of raw materials">
        

        
            P&Z grants permit to allow processing of raw materials</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/comings-goings-house-blend-tropic-car-wash-angie-s-extraordinary-cakes-papa-murphy-s-dollar/article_19a5279e-04ce-11ed-9ef8-ff9b908205f3.html" class="tnt-asset-link" aria-label="Comings &amp; Goings: House Blend, Tropic Car Wash, Angie’s Extraordinary Cakes, Papa Murphy’s, Dollar General">
        

        
            Comings & Goings: House Blend, Tropic Car Wash, Angie’s Extraordinary Cakes, Papa Murphy’s, Dollar General</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/yfd-recognizes-officers-for-saving-lives/article_d983534a-0589-11ed-a8a3-d32109416bad.html" class="tnt-asset-link" aria-label="YFD recognizes officers for saving lives">
        

        
            YFD recognizes officers for saving lives</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/restaurant-boot-camp-yuma-commercial-kitchen-helps-to-scale-from-idea-to-marketplace/article_084784c8-0551-11ed-bb96-e75fce78644d.html" class="tnt-asset-link" aria-label="Restaurant boot camp: Yuma Commercial Kitchen helps to scale from idea to marketplace">
        

        
            Restaurant boot camp: Yuma Commercial Kitchen helps to scale from idea to marketplace</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/bbb-7-key-tips-to-successfully-onboarding-new-employees/article_77c68c06-0482-11ed-a18c-03ed28104659.html" class="tnt-asset-link" aria-label="BBB: 7 key tips to successfully onboarding new employees">
        

        
            BBB: 7 key tips to successfully onboarding new employees</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/supervisors-mull-whether-to-separate-offices-of-recorder-elections/article_00587938-0575-11ed-b791-7b4a307369b6.html" class="tnt-asset-link" aria-label="Supervisors mull whether to separate offices of recorder, elections">
        

        
            Supervisors mull whether to separate offices of recorder, elections</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/business-glance-july-17-2022/article_8fe21f8e-04b5-11ed-abd7-43c3f3028d15.html" class="tnt-asset-link" aria-label="Business Glance: July 17, 2022">
        

        
            Business Glance: July 17, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/desert_life/when-arizona-was-young-suicide-disclosed-secret-life/article_dd9d4d16-0302-11ed-8909-bbdaa1091380.html" class="tnt-asset-link" aria-label="When Arizona Was Young: Suicide disclosed secret life">
        

        
            When Arizona Was Young: Suicide disclosed secret life</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-483341" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-bigbox-yieldmo-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-bigbox-yieldmo-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455365" class="tncms-block"><section id="block-455365" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455365 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-455365" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-455365" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-455365" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-455365" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-455365" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/yuma-countys-most-wanted/article_dec5bb62-fc8e-11ec-bfb3-db9ff1b104aa.html">Yuma County's Most Wanted</a></li><li><a href="/news/plea-deal-offered-to-man-charged-in-parking-lot-disturbance/article_496469c2-0307-11ed-a09c-b798857341ac.html">Plea deal offered to man charged in parking lot disturbance</a></li><li><a href="/news/injured-driver-found-after-extensive-search/article_c5c73f36-031f-11ed-9ced-cb512482ee71.html">Injured driver found after extensive search</a></li><li><a href="/news/in-custody/article_f1e431a4-fc90-11ec-af1c-c3b8d29e895a.html">In Custody</a></li><li><a href="/news/sex-offenders-residing-at-new-addresses/article_3ebb9192-016f-11ed-a75a-a71884ca58f5.html">Sex offenders residing at new addresses</a></li><li><a href="/business/comings-goings-tri-state-assistance-league-yuma-living-mgmt-olive-oak-house-of-order-yogurt/article_cdf0d7dc-ff08-11ec-9c20-a3f5f3b4cd52.html">Comings & Goings: Tri-State, Assistance League, Yuma Living Mgmt, Olive + Oak, House of Order, Yogurt House</a></li><li><a href="/news/vacant-building-destroyed-by-fire/article_a02ab390-03d1-11ed-8560-5755037c724f.html">Vacant building destroyed by fire</a></li><li><a href="/news/roads-with-too-many-runoff-accidents-getting-rumble-strips/article_94ca21da-000b-11ed-a4a0-77ec023070e2.html">Roads with too many runoff accidents getting rumble strips</a></li><li><a href="/news/yuma-sector-border-patrol-at-a-glance-july-12-2022/article_c0bcad52-016f-11ed-8311-b7d8a83b6234.html">Yuma Sector Border Patrol At A Glance, July 12, 2022</a></li><li><a href="/news/local/somerton-sees-departure-of-high-ranking-employees/article_11df62aa-fedd-11ec-8bb8-0bf699b521fe.html">Somerton sees departure of high-ranking employees</a></li></ul></div>
        
        
            <div id="images-455365" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/under-the-knife/image_386b37f6-030a-11ed-bbf6-97601851267f.html" class="tnt-asset-link"  aria-label="Under the knife">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Under the knife"
                            class="img-responsive lazyload full default"
                            width="1348"
                            height="1348"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/86/386b37f6-030a-11ed-bbf6-97601851267f/62cf60855e5ed.image.jpg?crop=1348%2C1348%2C0%2C94&resize=1348%2C1348&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/practice-makes-perfect/image_18c54ed2-0319-11ed-b579-3f6bcf3942ea.html" class="tnt-asset-link"  aria-label="Practice makes perfect">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Practice makes perfect"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/1/8c/18c54ed2-0319-11ed-b579-3f6bcf3942ea/62cf79584ade7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bump-set-spike/image_63a2237e-fe39-11ec-956b-934aef26208a.html" class="tnt-asset-link"  aria-label="Bump, set, spike!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bump, set, spike!"
                            class="img-responsive lazyload full default"
                            width="1240"
                            height="1240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/3a/63a2237e-fe39-11ec-956b-934aef26208a/62c74c1f56fc6.image.jpg?crop=1240%2C1240%2C179%2C0&resize=1240%2C1240&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/riflemen/image_67661ab2-ff04-11ec-ac01-17dbee3ec84f.html" class="tnt-asset-link"  aria-label="Riflemen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riflemen"
                            class="img-responsive lazyload full default"
                            width="840"
                            height="840"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/76/67661ab2-ff04-11ec-ac01-17dbee3ec84f/62c8a0b8061aa.image.jpg?crop=840%2C840%2C380%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/76/67661ab2-ff04-11ec-ac01-17dbee3ec84f/62c8a0b8061aa.image.jpg?crop=840%2C840%2C380%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/76/67661ab2-ff04-11ec-ac01-17dbee3ec84f/62c8a0b8061aa.image.jpg?crop=840%2C840%2C380%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/76/67661ab2-ff04-11ec-ac01-17dbee3ec84f/62c8a0b8061aa.image.jpg?crop=840%2C840%2C380%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/76/67661ab2-ff04-11ec-ac01-17dbee3ec84f/62c8a0b8061aa.image.jpg?crop=840%2C840%2C380%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/76/67661ab2-ff04-11ec-ac01-17dbee3ec84f/62c8a0b8061aa.image.jpg?crop=840%2C840%2C380%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/76/67661ab2-ff04-11ec-ac01-17dbee3ec84f/62c8a0b8061aa.image.jpg?crop=840%2C840%2C380%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/76/67661ab2-ff04-11ec-ac01-17dbee3ec84f/62c8a0b8061aa.image.jpg?crop=840%2C840%2C380%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/76/67661ab2-ff04-11ec-ac01-17dbee3ec84f/62c8a0b8061aa.image.jpg?crop=840%2C840%2C380%2C0&resize=840%2C840&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bump-set-spike/image_559d6446-fe39-11ec-9d4f-f34dd277f5f9.html" class="tnt-asset-link"  aria-label="Bump, set, spike!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bump, set, spike!"
                            class="img-responsive lazyload full default"
                            width="1212"
                            height="1212"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/5/59/559d6446-fe39-11ec-9d4f-f34dd277f5f9/62c74c0683aeb.image.jpg?crop=1212%2C1212%2C194%2C0&resize=1212%2C1212&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/rsl-az-yuma-are-national-champions/image_05bd7ff4-020f-11ed-a580-9348291407e7.html" class="tnt-asset-link"  aria-label="RSL-AZ Yuma are national champions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RSL-AZ Yuma are national champions"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/5b/05bd7ff4-020f-11ed-a580-9348291407e7/62cce86d30d6c.image.jpg?crop=1147%2C1147%2C11%2C0&resize=1147%2C1147&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/iowa-assistant-ag-sues-des-moines-police-over-protest-arrest/image_da133e03-4b89-59bb-9b20-470269d72c84.html" class="tnt-asset-link"  aria-label="Iowa assistant AG sues Des Moines police over protest arrest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Iowa assistant AG sues Des Moines police over protest arrest"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/a1/da133e03-4b89-59bb-9b20-470269d72c84/62cd8d20caf7e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/alex-jones-defiant-in-deposition-in-sandy-hook-hoax-lawsuit/image_4a1a0205-eff3-5537-aa89-01b68bf10286.html" class="tnt-asset-link"  aria-label="Alex Jones defiant in deposition in Sandy Hook hoax lawsuit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alex Jones defiant in deposition in Sandy Hook hoax lawsuit"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/a1/4a1a0205-eff3-5537-aa89-01b68bf10286/62d03eef5e998.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/under-the-knife/image_4ec7a5a2-030a-11ed-a2bb-6759b5a1b2d4.html" class="tnt-asset-link"  aria-label="Under the knife">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Under the knife"
                            class="img-responsive lazyload full default"
                            width="795"
                            height="795"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/ec/4ec7a5a2-030a-11ed-a2bb-6759b5a1b2d4/62cf60bb4fe2f.image.jpg?crop=795%2C795%2C402%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/ec/4ec7a5a2-030a-11ed-a2bb-6759b5a1b2d4/62cf60bb4fe2f.image.jpg?crop=795%2C795%2C402%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/ec/4ec7a5a2-030a-11ed-a2bb-6759b5a1b2d4/62cf60bb4fe2f.image.jpg?crop=795%2C795%2C402%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/ec/4ec7a5a2-030a-11ed-a2bb-6759b5a1b2d4/62cf60bb4fe2f.image.jpg?crop=795%2C795%2C402%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/ec/4ec7a5a2-030a-11ed-a2bb-6759b5a1b2d4/62cf60bb4fe2f.image.jpg?crop=795%2C795%2C402%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/ec/4ec7a5a2-030a-11ed-a2bb-6759b5a1b2d4/62cf60bb4fe2f.image.jpg?crop=795%2C795%2C402%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/ec/4ec7a5a2-030a-11ed-a2bb-6759b5a1b2d4/62cf60bb4fe2f.image.jpg?crop=795%2C795%2C402%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/ec/4ec7a5a2-030a-11ed-a2bb-6759b5a1b2d4/62cf60bb4fe2f.image.jpg?crop=795%2C795%2C402%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/ec/4ec7a5a2-030a-11ed-a2bb-6759b5a1b2d4/62cf60bb4fe2f.image.jpg?crop=795%2C795%2C402%2C0&resize=795%2C795&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-school-days/image_b2a41ee8-ff04-11ec-857b-f3a271f54be3.html" class="tnt-asset-link"  aria-label="New school days">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New school days"
                            class="img-responsive lazyload full default"
                            width="1140"
                            height="1140"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/b/2a/b2a41ee8-ff04-11ec-857b-f3a271f54be3/62c8a1360ec81.image.jpg?crop=1140%2C1140%2C229%2C0&resize=1140%2C1140&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-455365" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-455365" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-950336" class="tncms-block"><section id="block-950336" class="block emphasis-h3   " ><div id="evvnt-calendar-950336"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_950336();"></script></section></div><div id="tncms-block-487591" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-455274" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455275" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455350" class="tncms-block"><section id="block-455350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455350 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bajo-el-sol"  href="/bajo_el_sol/"  tabindex="0" >
                    <span class="nav-label ">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455351" class="tncms-block"><section id="block-455351" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455351 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="http://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YUMASUN&amp;publisher_url:yumasun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="http://www.yumasun.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-email-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Sign Up for Email Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary-notice"  href="https://www.yumasun.com/site/forms/online_services/submit_obituary/submitobituary/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit an Obituary Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-faqs"  href="http://www.yumasun.com/site/forms/subscription_services/subscriberfaqs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber FAQ's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-bill"  href="/site/forms/advertiser_services/paymyadbill/"  tabindex="0" >
                    <span class="nav-label ">Pay Advertising Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-funeral-notice"  href="/site/forms/online_services/submit_funeral_notice/"  tabindex="0" >
                    <span class="nav-label ">Submit Funeral Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meetings-submission"  href="https://www.yumasun.com/site/forms/order_forms/events_submission/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Meetings Submission</span>
                </a></li><li>
                <a class="nav-link    tnt-section-share-your-feedback"  href="https://www.yumasun.com/site/forms/online_services/submit_news/share_your_feedback/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Share Your Feedback</span>
                </a></li><li>
                <a class="nav-link    tnt-section-add-your-business-to-directory"  href="https://www.yumasun.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Add Your Business to Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paybill-newspaper-subscription"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Paybill Newspaper Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-facebook-post-order"  href="https://www.yumasun.com/site/forms/online_services/order_forms/facebook_post/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Facebook Post Order</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate-to-a-community-cause"  href="/site/forms/online_services/donate_to_a_community_cause/"  tabindex="0" >
                    <span class="nav-label ">Donate To A Community Cause</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455364" class="tncms-block padding-bottom"><section id="block-455364" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=225%2C86 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="407"
                height="156"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-455356" class="tncms-block yumasun-contact-info-block"><section id="block-455356" class="block emphasis-h4   " ><address>
    <strong>yumasun.com</strong><br>
    2055 Arizona Avenue<br>
    Yuma, AZ 85364
    <br>
    
        <strong>Phone:</strong> 928-783-3333<br>
        <strong>Email:</strong> <a href="mailto:newsroom@yumasun.com">newsroom@yumasun.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-665205" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455357" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455357"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Yumasun.com</a>, 2055 Arizona Avenue Yuma, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927719" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-sticky-anchor-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-927722" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb6e803e-0483-11ed-b44a-97ee4b8811b5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["business", "business/business_in_yuma"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["joe", "jose teposte", "yuma", "commerce", "work", "marcus carney", "food", "community", "kofa high broadcasting club", "economics", "advertising", "desert", "southwest", "liaison", "sbdc", "cynthia valencia", "company", "arizona western college", "development center"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_455385 = $('#user-controls-455385 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_455385.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_455385.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_455386 = $('#user-controls-455386 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_455386.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_455386.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_bb6e803e_0483_11ed_b44a_97ee4b8811b5_photo_modal();
                        });
                    }  else {
                        carouselInit_bb6e803e_0483_11ed_b44a_97ee4b8811b5_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_bb6e803e_0483_11ed_b44a_97ee4b8811b5_photo_modal() {
                var gallery_ad_bb6e803e_0483_11ed_b44a_97ee4b8811b5_photo_modal = false;
                var gallery_changed_bb6e803e_0483_11ed_b44a_97ee4b8811b5_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal .owl-stage-outer").height( $('#carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_bb6e803e_0483_11ed_b44a_97ee4b8811b5_photo_modal = $('#gallery-items-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal').data('owlCarousel');
                $('#carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bb6e803e_0483_11ed_b44a_97ee4b8811b5_photo_modal.prev();
                });
                $('#carousel-bb6e803e-0483-11ed-b44a-97ee4b8811b5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bb6e803e_0483_11ed_b44a_97ee4b8811b5_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Joe','Engage:Jose Teposte','Engage:Yuma','Engage:Commerce','Engage:Work','Engage:Marcus Carney','Engage:Food','Engage:Community','Engage:Kofa High Broadcasting Club','Engage:Economics','Engage:Advertising','Engage:Desert','Engage:Southwest','Engage:Liaison','Engage:Sbdc','Engage:Cynthia Valencia','Engage:Company','Engage:Arizona Western College','Engage:Development Center'";_cc13855.add('act', sReactionData, sReactionKeywords);_cc13855.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>