
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yumasun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="student, david cullison, work, furniture, carpentry, juan olmeda, table, skill, carpenter, deisi esquivel, building industry" />
<meta name="news_keywords" content="student, david cullison, work, furniture, carpentry, juan olmeda, table, skill, carpenter, deisi esquivel, building industry" />
<meta name="description" content="What&rsquo;s in a dining room table? A lot more than may be apparent at first glance. For a family, the table can be a place where everyone gathers, lively discussions" />
<meta name="author" content="Sisko J. Stargazer Sun Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;W6E8CObmRIEdxE5nGGwPWKR4GMcLcz90GtB9hERrxvw&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yumasun.com/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/58/f5800682-b84b-11ec-80bb-37742a142970/6251fa6c3dc7c.image.jpg?crop=1247%2C655%2C0%2C504&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A table for community: Fourth Avenue students build table for Amberly&rsquo;s Place" />
<meta property="og:description" content="What&rsquo;s in a dining room table? A lot more than may be apparent at first glance. For a family, the table can be a place where everyone gathers, lively discussions" />
<meta property="og:site_name" content="Yuma Sun" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="166226176919994" />
<meta property="article:publisher" content="https://www.facebook.com/YumaSunNews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/58/f5800682-b84b-11ec-80bb-37742a142970/6251fa6c3dc7c.image.jpg?crop=1247%2C655%2C0%2C504&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yumasun" />
<meta name="twitter:image:alt" content="Community help" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/live/global/resources/styles/site.css?_dc=1586354712"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"none","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Sisko J. Stargazer Sun Staff Writer","start_hour":"04","id":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94","app":"editorial","ga_page":"\/news\/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":348},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-47459182-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3017,1461,865,4589", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/impressions.js?_dc=1649694937.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/traffic.js?_dc=1649662528"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/settings.js?_dc=1642964489"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1649599306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://widget.fotomoto.com/stores/script/414c0c074a280904cfe19c8c8497bb1706c1b90e.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1649426497"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top-mobile-asset/1.js?_dc=1649426497"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1649426497"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle-mobile-asset/1.js?_dc=1649269268"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1649426496"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom-mobile-asset/1.js?_dc=1649426497"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "yumasun.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1649426497"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950336() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "yumasun.com",
            discovery: {
                element: "#evvnt-calendar-950336",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Yuma Daily Sun",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1649426496"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.13922c9a13c6ebad266416682e424b2c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1649426496"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1649599306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>A table for community: Fourth Avenue students build table for Amberly’s Place | News | yumasun.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yumasun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4385ace-eb87-11e5-95b9-2f71ff9541cc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="A table for community: Fourth Avenue students build table for Amberly’s Place | News | yumasun.com" href="http://www.yumasun.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yumasun.com/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            







<script>
console.log("URL: /users/");
</script>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


    
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
            <meta http-equiv="X-UA-Compatible" content="IE=10" />
            <meta name="robots" content="noindex, nofollow" />
    
    
    
    


    
    
    
    

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-a28a450a-b84b-11ec-a9db-4bdc53d8bf94  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yumasun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=none&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Sisko+J.+Stargazer+Sun+Staff+Writer&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=a28a450a-b84b-11ec-a9db-4bdc53d8bf94&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=348&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-47459182-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yumasun.com",
  secureDomain: "yumasun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.yumasun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yumasun.com%252Fnews%252Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%252Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3017);
                
                bloxServiceIDs.push(1461);
                
                bloxServiceIDs.push(865);
                
                bloxServiceIDs.push(4589);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.yumasun.com/users/admin/contribute/article/?assetid=a28a450a-b84b-11ec-a9db-4bdc53d8bf94&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.yumasun.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yumasun.com/tncms/admin/editorial-asset/?edit=a28a450a-b84b-11ec-a9db-4bdc53d8bf94"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-475750" class="tncms-block block-sponsor-top">
        <div id="blox-ad-position-block-sponsor-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sponsor-top","slot":"1","fold":"","width":"450","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="https://www.yumasun.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://yumasun.pressreader.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.yumasun.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contribute-support-local-journalism"  href="/contribute/"  tabindex="0" >
                    <span class="nav-label ">Contribute: Support Local Journalism</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-455385" class="tncms-block yuma-sun-user-controls"><div id="user-controls-455385" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yumasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-455385').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.yumasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.yumasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.yumasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-455385').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yumasun.com/users/logout/" id="user-logout-form-455385"><input type="hidden" name="referer_url" value="https://www.yumasun.com/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-455372" class="tncms-block"><div class="follow-links-455372 pull-right">
    
    <section id="block-455372" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/YumaSunNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/yumasun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yumasun.com",
  "sameAs" : ["https://www.facebook.com/YumaSunNews","https://twitter.com/yumasun"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-455362" class="tncms-block"><section id="block-455362" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="158"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-455363" class="tncms-block"><section id="block-455363" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=300%2C118 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=400%2C158 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=540%2C213 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=640%2C252 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=750%2C296 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=990%2C390 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1035%2C408 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1200%2C473 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1333%2C525 1333w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1476%2C582 1476w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1548"
                height="610"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-455386" class="tncms-block hidden-md hidden-lg"><div id="user-controls-455386" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yumasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-455386').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.yumasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.yumasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.yumasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-455386').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yumasun.com/users/logout/" id="user-logout-form-455386"><input type="hidden" name="referer_url" value="https://www.yumasun.com/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-455369" class="tncms-block"><ul id="site-search-455369-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-455369" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,image,pdf">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-455369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455369-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-455369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455369').submit();
        return false;
    });

    $('#site-search-455369').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-455369 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-455369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-803463" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms & Conditions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military-news"  href="/news/military_news/"  tabindex="0" >
                    <span class="nav-label ">Military News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state_news/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national_news"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/yumasun/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.arizonapublicnotices.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-desert-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Desert Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-desert-life"  href="/features/desert_life/"  tabindex="0" >
                    <span class="nav-label ">Desert Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-los-algodones-mexico"  href="/features/los_algodones_mexico/"  tabindex="0" >
                    <span class="nav-label ">Los Algodones Mexico</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rv-parks"  href="http://rvparksinyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">RV Parks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visiting-in-yuma"  href="http://visitinginyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Visiting in Yuma </span>
                </a></li><li>
                <a class="nav-link    tnt-section-parade"  href="http://www.parade.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Parade </span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="http://www.yumasun.com/features/announcements/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Celebrations </span>
                </a></li><li>
                <a class="nav-link    tnt-section-graduations"  href="https://www.yumasun.com/virtual_graduations/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Graduations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="http://nieinyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recipes"  href="http://livinginyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southwest_living"  href="/features/desert_life/southwest_living/"  tabindex="0" >
                    <span class="nav-label ">Southwest_living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="https://yumasun.pressreader.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business/business_in_yuma/"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-biz-magazine"  href="https://yumasun.pressreader.com/biz"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BIZ Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yumas-best"  href="https://www.yumasun.com/marketplace/yumasbest/#//"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Yuma's Best</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/business/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YUMASUN&amp;publisher_url:yumasun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-bajo-el-sol"  href="/bajo_el_sol/"  tabindex="0" >
                    <span class="nav-label ">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="http://www.myyumahome.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Search Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="https://www.yumasun.com/classifieds/vehicle/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://www.jobsinyuma.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-obituary"  href="https://www.yumasun.com/site/forms/online_services/submit_obituary/submitobituary/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-games"  href="http://games.yumasun.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-455272" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472889" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455273" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal" class="carousel-inner"><div  class="item photo-f5800682-b84b-11ec-80bb-37742a142970">
                            <div class="item-container">
                                <div data-track-object='{"title":"A table for community: Fourth Avenue students build table for Amberly’s Place","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/58/f5800682-b84b-11ec-80bb-37742a142970/6251fa6c3dc7c.image.jpg?resize=375%2C500"
                    
                    alt="Community help"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/58/f5800682-b84b-11ec-80bb-37742a142970/6251fa6c3dc7c.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal" data-target=".caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Students had help from carpenter Juan Olmeda, who provided his expertise three days a week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Loaned photo from David Cullison</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fcommunity-help%2Fimage_f5800682-b84b-11ec-80bb-37742a142970.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community-help/image_f5800682-b84b-11ec-80bb-37742a142970.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5800682-b84b-11ec-80bb-37742a142970"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Community%20help&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fcommunity-help%2Fimage_f5800682-b84b-11ec-80bb-37742a142970.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community-help/image_f5800682-b84b-11ec-80bb-37742a142970.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5800682-b84b-11ec-80bb-37742a142970"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/news/community-help/image_f5800682-b84b-11ec-80bb-37742a142970.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/community-help/image_f5800682-b84b-11ec-80bb-37742a142970.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5800682-b84b-11ec-80bb-37742a142970"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/f5800682-b84b-11ec-80bb-37742a142970" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5800682-b84b-11ec-80bb-37742a142970"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Community%20help&body=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fcommunity-help%2Fimage_f5800682-b84b-11ec-80bb-37742a142970.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5800682-b84b-11ec-80bb-37742a142970"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community-help/image_f5800682-b84b-11ec-80bb-37742a142970.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5800682-b84b-11ec-80bb-37742a142970"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5800682-b84b-11ec-80bb-37742a142970-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5800682-b84b-11ec-80bb-37742a142970" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5800682-b84b-11ec-80bb-37742a142970" class="save-list-f5800682-b84b-11ec-80bb-37742a142970-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5800682-b84b-11ec-80bb-37742a142970" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f7e020b0-b84b-11ec-845a-9b144f2ab761">
                            <div class="item-container">
                                <div data-track-object='{"title":"A table for community: Fourth Avenue students build table for Amberly’s Place","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/7e/f7e020b0-b84b-11ec-845a-9b144f2ab761/6251fa703a2e6.image.jpg?resize=375%2C500"
                    
                    alt="Working on the table"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/7e/f7e020b0-b84b-11ec-845a-9b144f2ab761/6251fa703a2e6.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal" data-target=".caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The table took two weeks from start to finish since the students began with unfinished raw lumber.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Loaned photos from David Cullison</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fworking-on-the-table%2Fimage_f7e020b0-b84b-11ec-845a-9b144f2ab761.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/working-on-the-table/image_f7e020b0-b84b-11ec-845a-9b144f2ab761.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7e020b0-b84b-11ec-845a-9b144f2ab761"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Working%20on%20the%20table&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fworking-on-the-table%2Fimage_f7e020b0-b84b-11ec-845a-9b144f2ab761.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/working-on-the-table/image_f7e020b0-b84b-11ec-845a-9b144f2ab761.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7e020b0-b84b-11ec-845a-9b144f2ab761"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/news/working-on-the-table/image_f7e020b0-b84b-11ec-845a-9b144f2ab761.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/working-on-the-table/image_f7e020b0-b84b-11ec-845a-9b144f2ab761.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7e020b0-b84b-11ec-845a-9b144f2ab761"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/f7e020b0-b84b-11ec-845a-9b144f2ab761" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7e020b0-b84b-11ec-845a-9b144f2ab761"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Working%20on%20the%20table&body=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fworking-on-the-table%2Fimage_f7e020b0-b84b-11ec-845a-9b144f2ab761.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7e020b0-b84b-11ec-845a-9b144f2ab761"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/working-on-the-table/image_f7e020b0-b84b-11ec-845a-9b144f2ab761.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7e020b0-b84b-11ec-845a-9b144f2ab761"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7e020b0-b84b-11ec-845a-9b144f2ab761-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7e020b0-b84b-11ec-845a-9b144f2ab761" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7e020b0-b84b-11ec-845a-9b144f2ab761" class="save-list-f7e020b0-b84b-11ec-845a-9b144f2ab761-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7e020b0-b84b-11ec-845a-9b144f2ab761" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fa452cb0-b84b-11ec-bee5-9ffcaab0fb50">
                            <div class="item-container">
                                <div data-track-object='{"title":"A table for community: Fourth Avenue students build table for Amberly’s Place","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Staining chairs"
                    class="img-responsive owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/a4/fa452cb0-b84b-11ec-bee5-9ffcaab0fb50/6251fa743e83e.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal" data-target=".caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Students devoted plenty of hours to staining the chairs.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Loaned Photo from David Cullison</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fstaining-chairs%2Fimage_fa452cb0-b84b-11ec-bee5-9ffcaab0fb50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/staining-chairs/image_fa452cb0-b84b-11ec-bee5-9ffcaab0fb50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa452cb0-b84b-11ec-bee5-9ffcaab0fb50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Staining%20chairs&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fstaining-chairs%2Fimage_fa452cb0-b84b-11ec-bee5-9ffcaab0fb50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/staining-chairs/image_fa452cb0-b84b-11ec-bee5-9ffcaab0fb50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa452cb0-b84b-11ec-bee5-9ffcaab0fb50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/news/staining-chairs/image_fa452cb0-b84b-11ec-bee5-9ffcaab0fb50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/staining-chairs/image_fa452cb0-b84b-11ec-bee5-9ffcaab0fb50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa452cb0-b84b-11ec-bee5-9ffcaab0fb50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/fa452cb0-b84b-11ec-bee5-9ffcaab0fb50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa452cb0-b84b-11ec-bee5-9ffcaab0fb50"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Staining%20chairs&body=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fstaining-chairs%2Fimage_fa452cb0-b84b-11ec-bee5-9ffcaab0fb50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa452cb0-b84b-11ec-bee5-9ffcaab0fb50"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/staining-chairs/image_fa452cb0-b84b-11ec-bee5-9ffcaab0fb50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa452cb0-b84b-11ec-bee5-9ffcaab0fb50"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa452cb0-b84b-11ec-bee5-9ffcaab0fb50-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa452cb0-b84b-11ec-bee5-9ffcaab0fb50" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa452cb0-b84b-11ec-bee5-9ffcaab0fb50" class="save-list-fa452cb0-b84b-11ec-bee5-9ffcaab0fb50-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa452cb0-b84b-11ec-bee5-9ffcaab0fb50" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0">
                            <div class="item-container">
                                <div data-track-object='{"title":"A table for community: Fourth Avenue students build table for Amberly’s Place","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A finished table"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/9e/09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0/6251fc11c65a1.image.jpg?resize=666%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal" data-target=".caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/9e/09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0/6251fc11c6ad0.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/9e/09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0/6251fc11c65a1.image.jpg?resize=1662%2C1247&photographer=Sisko Stargazer&section=news&pub_date=Apr 11, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Amberly’s Place Director Tori Bourguignon and Victim Services Coordinator Sonia Salcido, STEDY Superintendent Tom Tyree, Tap-Con Manufacturing carpenter Juan Olmeda, Dr. David Cullison and his Construction Trades students gathered for a photo to celebrate the completion and presentation of the dining room table set.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-c0e5cb8e-05de-11ec-87b7-1bebd306b4f4-asset-09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0" class="tnt-byline asset-byline"  ><a href="https://www.yumasun.com/users/profile/Sisko%20Stargazer">Photo By Sisko J. Stargazer</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-finished-table%2Fimage_09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-finished-table/image_09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20finished%20table&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-finished-table%2Fimage_09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-finished-table/image_09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/news/a-finished-table/image_09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-finished-table/image_09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20A%20finished%20table&body=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-finished-table%2Fimage_09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-finished-table/image_09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0" class="save-list-09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="asset article-default"  data-url="https://www.yumasun.com/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="What’s in a dining room table? A lot more than may be apparent at first glance. For a family, the table can be a place where everyone gathers, lively discussions are held and homework is done. To many, it’s a central place to meet in a home and that’s precisely why it means so much for a family starting over. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/58/f5800682-b84b-11ec-80bb-37742a142970/6251fa6c3dc7c.image.jpg?crop=1247%2C655%2C0%2C504&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yumasun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yumasun.com/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" />
    <style>
                .asset-paging .direction {
                    color: #662D91;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yumasun.com\/tncms\/search\/mlt\/?origin=a28a450a-b84b-11ec-a9db-4bdc53d8bf94&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="asset-paging">
                <div id="paging-prev-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="paging-link prev offset"></div>
                <div id="paging-next-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            A table for community: Fourth Avenue students build table for Amberly’s Place
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c0e5cb8e-05de-11ec-87b7-1bebd306b4f4-asset-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.yumasun.com/users/profile/Sisko%20Stargazer">By Sisko J. Stargazer Sun Staff Writer</a></span>
                
                    <div id="author-popup-c0e5cb8e-05de-11ec-87b7-1bebd306b4f4-asset-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c0e5cb8e-05de-11ec-87b7-1bebd306b4f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yumasun.com/users/profile/Sisko%20Stargazer" rel="author" class="tnt-user-profile-link tnt-user-name">Sisko Stargazer</a>
                                </h4><p class="tnt-user-title small text-muted">Education Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sstargazer@yumasun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c0e5cb8e-05de-11ec-87b7-1bebd306b4f4-asset-a28a450a-b84b-11ec-a9db-4bdc53d8bf94').popover({
                            content: $('#author-popup-c0e5cb8e-05de-11ec-87b7-1bebd306b4f4-asset-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-11T04:30:00-07:00" class="tnt-date asset-date text-muted">
            Apr 11, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-11T04:30:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-11T04:30:00-07:00">
    <meta itemprop="datePublished" content="2022-04-11T04:30:00-07:00">
    <meta itemprop="dateModified" content="2022-04-11T04:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20table%20for%20community%3A%20Fourth%20Avenue%20students%20build%20table%20for%20Amberly%E2%80%99s%20Place&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20A%20table%20for%20community%3A%20Fourth%20Avenue%20students%20build%20table%20for%20Amberly%E2%80%99s%20Place&body=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="carousel-inner"><div  class="item photo-f5800682-b84b-11ec-80bb-37742a142970">
                            <div class="item-container">
                                <div data-track-object='{"title":"A table for community: Fourth Avenue students build table for Amberly’s Place","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f5800682-b84b-11ec-80bb-37742a142970" data-instance="#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal" data-target="#photo-carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/58/f5800682-b84b-11ec-80bb-37742a142970/6251fa6c3dc7c.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/58/f5800682-b84b-11ec-80bb-37742a142970/6251fa6c3dc7c.image.jpg?resize=375%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/58/f5800682-b84b-11ec-80bb-37742a142970/6251fa6c3dc7c.image.jpg?resize=375%2C500"
                    
                    alt="Community help"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/58/f5800682-b84b-11ec-80bb-37742a142970/6251fa6c3dc7c.image.jpg?resize=375%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Students had help from carpenter Juan Olmeda, who provided his expertise three days a week.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Loaned photo from David Cullison</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f7e020b0-b84b-11ec-845a-9b144f2ab761">
                            <div class="item-container">
                                <div data-track-object='{"title":"A table for community: Fourth Avenue students build table for Amberly’s Place","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f7e020b0-b84b-11ec-845a-9b144f2ab761" data-instance="#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal" data-target="#photo-carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/7e/f7e020b0-b84b-11ec-845a-9b144f2ab761/6251fa703a2e6.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/7e/f7e020b0-b84b-11ec-845a-9b144f2ab761/6251fa703a2e6.image.jpg?resize=375%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/7e/f7e020b0-b84b-11ec-845a-9b144f2ab761/6251fa703a2e6.image.jpg?resize=375%2C500"
                    
                    alt="Working on the table"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/7e/f7e020b0-b84b-11ec-845a-9b144f2ab761/6251fa703a2e6.image.jpg?resize=375%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The table took two weeks from start to finish since the students began with unfinished raw lumber.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Loaned photos from David Cullison</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fa452cb0-b84b-11ec-bee5-9ffcaab0fb50">
                            <div class="item-container">
                                <div data-track-object='{"title":"A table for community: Fourth Avenue students build table for Amberly’s Place","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-fa452cb0-b84b-11ec-bee5-9ffcaab0fb50" data-instance="#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal" data-target="#photo-carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/a4/fa452cb0-b84b-11ec-bee5-9ffcaab0fb50/6251fa743e83e.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/a4/fa452cb0-b84b-11ec-bee5-9ffcaab0fb50/6251fa743e83e.image.jpg?resize=375%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Staining chairs"
                    class="img-responsive owl-lazy letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/a4/fa452cb0-b84b-11ec-bee5-9ffcaab0fb50/6251fa743e83e.image.jpg?resize=375%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Students devoted plenty of hours to staining the chairs.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Loaned Photo from David Cullison</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0">
                            <div class="item-container">
                                <div data-track-object='{"title":"A table for community: Fourth Avenue students build table for Amberly’s Place","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0" data-instance="#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal" data-target="#photo-carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/9e/09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0/6251fc11c65a1.image.jpg?resize=666%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/9e/09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0/6251fc11c65a1.image.jpg?resize=666%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A finished table"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/9e/09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0/6251fc11c65a1.image.jpg?resize=666%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a28a450a-b84b-11ec-a9db-4bdc53d8bf94 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/9e/09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0/6251fc11c6ad0.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/9e/09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0/6251fc11c65a1.image.jpg?resize=1662%2C1247&photographer=Sisko Stargazer&section=news&pub_date=Apr 11, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Amberly’s Place Director Tori Bourguignon and Victim Services Coordinator Sonia Salcido, STEDY Superintendent Tom Tyree, Tap-Con Manufacturing carpenter Juan Olmeda, Dr. David Cullison and his Construction Trades students gathered for a photo to celebrate the completion and presentation of the dining room table set.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-c0e5cb8e-05de-11ec-87b7-1bebd306b4f4-asset-09e4d95e-b84c-11ec-a3e6-ab0c212bd2b0" class="tnt-byline asset-byline"  ><a href="https://www.yumasun.com/users/profile/Sisko%20Stargazer">Photo By Sisko J. Stargazer</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a28a450a-b84b-11ec-a9db-4bdc53d8bf94">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20table%20for%20community%3A%20Fourth%20Avenue%20students%20build%20table%20for%20Amberly%E2%80%99s%20Place&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20A%20table%20for%20community%3A%20Fourth%20Avenue%20students%20build%20table%20for%20Amberly%E2%80%99s%20Place&body=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a28a450a-b84b-11ec-a9db-4bdc53d8bf94" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="save-list-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a28a450a-b84b-11ec-a9db-4bdc53d8bf94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>What’s in a dining room table? A lot more than may be apparent at first glance. For a family, the table can be a place where everyone gathers, lively discussions are held and homework is done. To many, it’s a central place to meet in a home and that’s precisely why it means so much for a family starting over.</p></div><div class="subscriber-preview"><p>On Thursday, April 7, Dr. David Cullison’s Construction Trades students at Fourth Avenue Junior High presented a brand new table that they budgeted for, designed, measured, cut, sawed, stained and assembled to Amberly’s Place, the family advocacy center that helps victims of abuse, which accepted the table on behalf of a family in need.</p></div><div class="subscriber-only"><p>“For us, this is an opportunity to facilitate community service for these students and help themselves develop hands-on learning and skills that they will use not just today, but in their futures,” said Tori Bourguignon, director of Amberly’s Place. “And it’s an opportunity to give back to a family in need for their community. A table is a very personal thing so it’s a huge gift for a family.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-mobile-asset","id":"fixed-big-ad-top-mobile-asset","pos":"fixed-big-ad-top-mobile-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-mobile-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Victim Services Coordinator Sonia Salcido stated that she’s really proud of the children for working together to make the table. And everyone attending the presentation seemed to share that sentiment, including STEDY Superintendent Tom Tyree, Yuma ABEC Director of Strategic Partnerships Heidi Jones and Tap-Con Manufacturing carpenter Juan Olmeda.</p></div><div class="subscriber-only"><p>Tyree expressed that the kind of hands-on learning that the project required is important since it incorporates so much of what the students are learning in middle school for real-world application and a good cause.</p></div><div class="subscriber-only"><p>Students had the assistance of a professional carpenter, Juan Olmeda, which allowed for education on career opportunities. Designing and creating the table set involved plenty of math. But English Language Arts skills were used too as students began with a writing assignment about the significance of a dining room table.</p></div><div class="subscriber-only"><p>“That writing project really connected it and made them think about the purpose of a dining table, like game night and family gatherings,” said Cullison. “Some wrote some pretty personal stories about their families and what that dining room table means to them. They [also] had to measure their table at home and identify the material and from there it turned into a more personal piece. Amberly’s Place came to speak and the students were easily able to relate to the need for a family moving into a new home with not much.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-mobile-asset","id":"fixed-big-ad-middle-mobile-asset","pos":"fixed-big-ad-middle-mobile-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-mobile-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1114857" class="tncms-block"><div class="s2nPlayer k-pb8VEGeb" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=pb8VEGeb&amp;cid=12125&amp;offsetx=100&amp;offsety=90&amp;floatwidth=425&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div><div class="subscriber-only"><p>Cullison said that his students were very excited the whole time. The whole process, starting from unfinished raw lumber, took two weeks. And the students weren’t the only ones learning new things – Cullison learned a bit too since they brought in a professional carpenter who came to help the students three days a week.</p></div><div class="subscriber-only"><p>Olmeda, the carpenter, believed the students did a really good job and explained that the dimensions they chose were really good for a table. Although an average person may not think much of it, having seats or a table that are too high or too low can be a big issue. But the students didn’t have that issue, and Olmeda enjoyed helping so much that he’s offered to come help again anytime.</p></div><div class="subscriber-only"><p>“That’s the thing, to continue to work on the wood,” Olmeda said. ‘If I don’t do it (work as a carpenter) anymore, that’s the day I’ll die because I love it. At work, my boss asked me to come here: ‘Go do the best that you can. I know you are a good person, I know you’re going to make it.’ I’m so happy and I wish to come and make another project.”</p></div><div class="subscriber-only"><p>The students certainly enjoyed the parts they played in making the table as well.</p></div><div class="subscriber-only"><p>“I stained one chair and it was actually pretty fun to me because it was knowing it was going to be for some kids,” said student Deisi Esquivel. “They needed a dining room table and it was really nice for me to sit and paint it knowing it’s going to someone who needs it. I hope we can do more stuff for other people.”</p></div><div class="subscriber-only"><p>“I feel like everyone here that helped, they gained confidence and creativity skills when they helped with the dining table and it’s obviously going to help them in the future,” added student Jose Garcia.</p></div><div class="subscriber-only"><p>“I’m really proud of you guys,” concluded Cullison as he addressed the class for the table’s presentation. “This is a very higher level skill level, but you guys did an awesome job on it.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-mobile-asset","id":"fixed-big-ad-bottom-mobile-asset","pos":"fixed-big-ad-bottom-mobile-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-mobile-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Sisko J. Stargazer can be reached at 928-539-6849 or <a href="mailto:sstargazer@yumasun.com">sstargazer@yumasun.com</a>.</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a28a450a-b84b-11ec-a9db-4bdc53d8bf94 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="a28a450a-b84b-11ec-a9db-4bdc53d8bf94" method="post" action="/tncms/counter/editorial/a28a450a-b84b-11ec-a9db-4bdc53d8bf94/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a28a450a-b84b-11ec-a9db-4bdc53d8bf94" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20table%20for%20community%3A%20Fourth%20Avenue%20students%20build%20table%20for%20Amberly%E2%80%99s%20Place&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20A%20table%20for%20community%3A%20Fourth%20Avenue%20students%20build%20table%20for%20Amberly%E2%80%99s%20Place&body=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a28a450a-b84b-11ec-a9db-4bdc53d8bf94"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a28a450a-b84b-11ec-a9db-4bdc53d8bf94" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a28a450a-b84b-11ec-a9db-4bdc53d8bf94" class="save-list-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a28a450a-b84b-11ec-a9db-4bdc53d8bf94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student' rel="nofollow">Student</a>
                </li> <li>
                    <a href="/search/?k=%22david%20cullison%22#tncms-source=keyword" class="tag-david-cullison label label-default" data-tncms-track-dmp='search: david-cullison' rel="nofollow">David Cullison</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22furniture%22#tncms-source=keyword" class="tag-furniture label label-default" data-tncms-track-dmp='search: furniture' rel="nofollow">Furniture</a>
                </li> <li>
                    <a href="/search/?k=%22carpentry%22#tncms-source=keyword" class="tag-carpentry label label-default" data-tncms-track-dmp='search: carpentry' rel="nofollow">Carpentry</a>
                </li> <li>
                    <a href="/search/?k=%22juan%20olmeda%22#tncms-source=keyword" class="tag-juan-olmeda label label-default" data-tncms-track-dmp='search: juan-olmeda' rel="nofollow">Juan Olmeda</a>
                </li> <li>
                    <a href="/search/?k=%22table%22#tncms-source=keyword" class="tag-table label label-default" data-tncms-track-dmp='search: table' rel="nofollow">Table</a>
                </li> <li>
                    <a href="/search/?k=%22skill%22#tncms-source=keyword" class="tag-skill label label-default" data-tncms-track-dmp='search: skill' rel="nofollow">Skill</a>
                </li> <li>
                    <a href="/search/?k=%22carpenter%22#tncms-source=keyword" class="tag-carpenter label label-default" data-tncms-track-dmp='search: carpenter' rel="nofollow">Carpenter</a>
                </li> <li>
                    <a href="/search/?k=%22deisi%20esquivel%22#tncms-source=keyword" class="tag-deisi-esquivel label label-default" data-tncms-track-dmp='search: deisi-esquivel' rel="nofollow">Deisi Esquivel</a>
                </li> <li>
                    <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry' rel="nofollow">Building Industry</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c0e5cb8e-05de-11ec-87b7-1bebd306b4f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yumasun.com/users/profile/Sisko%20Stargazer" rel="author" class="tnt-user-profile-link tnt-user-name">Sisko Stargazer</a>
                                </h4><p class="tnt-user-title small text-muted">Education Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sstargazer@yumasun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c0e5cb8e-05de-11ec-87b7-1bebd306b4f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c0e5cb8e-05de-11ec-87b7-1bebd306b4f4&amp;s=start_time&amp;sd=desc" data-subject="Sisko Stargazer" data-description="Whenever Sisko Stargazer posts new content, you'll get an email delivered to your inbox with a link." data-name="Sisko Stargazer notification" data-author-id="c0e5cb8e-05de-11ec-87b7-1bebd306b4f4" data-user-url="https://www.yumasun.com/users/">
        <i class="fas tnt-star"></i> Follow Sisko Stargazer
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.yumasun.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fa-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place%2Farticle_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730345" class="tncms-block"><section id="block-730345" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730345 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-730345" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-730345" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044721" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.yumasun.com/tncms/asset/editorial/a28a450a-b84b-11ec-a9db-4bdc53d8bf94/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-729383" class="tncms-block remove-upcomin section-no-margin"><section id="block-729383" class="block emphasis-h3   " ><div id="weather-729383" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">71&deg;</div>
                        <div class="weather-right-now-condition">Sunny</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 41%</li>
                            <li><span>Cloud Coverage:</span> 5%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south"></span> 6 mph</li>
                            <li><span>UV Index:</span> 9 Very High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:13:52 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:05:43 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6"><h3>Today</h3>
                    <p>Sunny. High 88F. Winds SW at 10 to 20 mph.</p>
                    <h3>Tonight</h3>
                    <p>Clear skies. Low 59F. Winds W at 15 to 25 mph.  Higher wind gusts possible.</p>
                    <h3>Tomorrow</h3>
                    <p>Mainly sunny. High 74F. Winds NW at 15 to 25 mph.  Higher wind gusts possible.</p></div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-729383 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-729383 .weather-right-now-container");
            var weatherExtended = $("#weather-729383 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-472890" class="tncms-block">
        <div id="blox-ad-position-block-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"WEATHER BROUGHT TO YOU BY:","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487590" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455309" class="tncms-block visible-lg visible-md yuma-sun-latest-news-block"><section id="block-455309" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455309 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mom-calls-on-somerton-to-update-intersection/article_20be532a-b81b-11ec-a5a0-3ba6377da40c.html" class="tnt-asset-link" aria-label="Mom calls on Somerton to update intersection">
        

        
            Mom calls on Somerton to update intersection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/u-s-army-yuma-proving-grounds-primary-mission-differs-from-most-military-installations/article_de7b0dd6-b226-11ec-be21-6fa685a2eaca.html" class="tnt-asset-link" aria-label="U.S. Army Yuma Proving Ground's primary mission differs from most military installations">
        

        
            U.S. Army Yuma Proving Ground's primary mission differs from most military installations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html" class="tnt-asset-link" aria-label="A table for community: Fourth Avenue students build table for Amberly’s Place">
        

        
            A table for community: Fourth Avenue students build table for Amberly’s Place</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/yuma-countys-most-wanted/article_ade30eb4-b530-11ec-b03f-ff2ce220c539.html" class="tnt-asset-link" aria-label="Yuma County's Most Wanted">
        

        
            Yuma County's Most Wanted</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/in-custody/article_5e444c94-b5ba-11ec-b590-ef3a06d83f6f.html" class="tnt-asset-link" aria-label="In Custody">
        

        
            In Custody</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/yuma-firm-wins-contract-to-expand-vehicle-fleet-garage-in-san-luis/article_20dda964-b1e5-11ec-8588-03b14e5455b7.html" class="tnt-asset-link" aria-label="Yuma firm wins contract to expand vehicle fleet garage in San Luis">
        

        
            Yuma firm wins contract to expand vehicle fleet garage in San Luis</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/yuma-county-wins-big-at-2022-sarsef/article_5b61ecd6-b662-11ec-b793-5ff5ab2db351.html" class="tnt-asset-link" aria-label="Yuma County wins big at 2022 SARSEF">
        

        
            Yuma County wins big at 2022 SARSEF</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/san-luis-approves-contracts-for-city-street-maintenance/article_7bcf230c-b820-11ec-acee-bb141ff7fde6.html" class="tnt-asset-link" aria-label="San Luis approves contracts for city street maintenance">
        

        
            San Luis approves contracts for city street maintenance</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-483341" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-bigbox-yieldmo-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-bigbox-yieldmo-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455365" class="tncms-block"><section id="block-455365" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455365 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-455365" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-455365" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-455365" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-455365" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-455365" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/business/comings-goings-cafecito-blue-fox-dur-ns-el-zarape-kyma-del-sol/article_87db132e-b1e3-11ec-ad24-6b95d5fb50b9.html">Comings & Goings: Cafecito, Blue Fox, Durón's El Zarape, KYMA, Del Sol</a></li><li><a href="/news/local/five-kidnapping-victims-free-in-slrc-nine-arrested/article_974eea72-b519-11ec-b671-ef4683ae5ef8.html">Five kidnapping victims free in SLRC; nine arrested</a></li><li><a href="/news/grand-champions-sell-big-at-yuma-county-fair-large-livestock-auction/article_86f1f322-b316-11ec-b7d9-e334130e3d77.html">Grand Champions sell big at Yuma County Fair Large Livestock Auction</a></li><li><a href="/bajo_el_sol/tiroteos-en-s-l-r-c-dejaron-menores-heridos-y-da-os-a-propiedad/article_7eeeb240-b830-11ec-97b3-53e63644f986.html">Tiroteos en S.L.R.C. dejaron menores heridos y daños a propiedad</a></li><li><a href="/news/man-killed-in-reported-shooting/article_df12f110-b46e-11ec-869f-573180990c94.html">Man killed in reported shooting</a></li><li><a href="/bajo_el_sol/inicia-semana-con-un-hombre-ejecutado-en-san-luis-r-c/article_9d4c558e-b462-11ec-a055-476d10010bf8.html">Inicia semana con un hombre ejecutado en San Luis R.C.</a></li><li><a href="/business/comings-goings-tacos-maya-s-yuma-counseling-services-alia-s-herbals-rolls-and-bowls/article_dadea332-b74d-11ec-87af-27cf42e6afa8.html">Comings & Goings: Tacos Maya’s, Yuma Counseling Services, Alia’s Herbals, Rolls and Bowls</a></li><li><a href="/news/judge-recuses-himself-from-mcas-yuma-daycare-workers-case/article_8f934e00-b5fe-11ec-a316-9f2e0b758721.html">Judge recuses himself from MCAS Yuma daycare worker's case</a></li><li><a href="/news/yuma-woman-sought-as-person-of-interest-in-fatal-shooting/article_ccf6e35c-b78d-11ec-b961-7b127861b41d.html">Yuma woman sought as person of interest in fatal shooting</a></li><li><a href="/news/local/murder-wave-continues-in-slrc-with-homicide-monday/article_b824602c-b471-11ec-9f83-af132816eeae.html">Murder wave continues in SLRC with homicide Monday</a></li></ul></div>
        
        
            <div id="images-455365" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/7-charged-in-deaths-of-2-fellow-inmates-at-prison-in-texas/image_88b19cdf-4196-5308-ad06-cef971b7498b.html" class="tnt-asset-link"  aria-label="7 charged in deaths of 2 fellow inmates at prison in Texas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7 charged in deaths of 2 fellow inmates at prison in Texas"
                            class="img-responsive lazyload ap-photo full default"
                            width="1309"
                            height="1309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/8b/88b19cdf-4196-5308-ad06-cef971b7498b/62504c37653f3.image.jpg?crop=1309%2C1309%2C136%2C0&resize=1309%2C1309&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/residents-evacuated-from-florida-apartments-deemed-unsafe/image_8ecb54a0-16b2-5164-9dc1-c67b2e18e905.html" class="tnt-asset-link"  aria-label="Residents evacuated from Florida apartments deemed unsafe">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Residents evacuated from Florida apartments deemed unsafe"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/ec/8ecb54a0-16b2-5164-9dc1-c67b2e18e905/624c700ba2449.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/youth-soccer-tournament-winners/image_fab1e87c-b61c-11ec-888e-7f80085ce547.html" class="tnt-asset-link"  aria-label="Youth soccer tournament winners">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Youth soccer tournament winners"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/ab/fab1e87c-b61c-11ec-888e-7f80085ce547/624e51668ae73.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/yumas-young-champions/image_4525d6ca-b55f-11ec-aa0d-a7f12fa7ddab.html" class="tnt-asset-link"  aria-label="Yuma's young champions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yuma's young champions"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/52/4525d6ca-b55f-11ec-aa0d-a7f12fa7ddab/624d1363eab52.image.jpg?crop=750%2C750%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/52/4525d6ca-b55f-11ec-aa0d-a7f12fa7ddab/624d1363eab52.image.jpg?crop=750%2C750%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/52/4525d6ca-b55f-11ec-aa0d-a7f12fa7ddab/624d1363eab52.image.jpg?crop=750%2C750%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/52/4525d6ca-b55f-11ec-aa0d-a7f12fa7ddab/624d1363eab52.image.jpg?crop=750%2C750%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/52/4525d6ca-b55f-11ec-aa0d-a7f12fa7ddab/624d1363eab52.image.jpg?crop=750%2C750%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/52/4525d6ca-b55f-11ec-aa0d-a7f12fa7ddab/624d1363eab52.image.jpg?crop=750%2C750%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/52/4525d6ca-b55f-11ec-aa0d-a7f12fa7ddab/624d1363eab52.image.jpg?crop=750%2C750%2C125%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/52/4525d6ca-b55f-11ec-aa0d-a7f12fa7ddab/624d1363eab52.image.jpg?crop=750%2C750%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/biz-mar---apr-2022/image_fdfeb180-a4ca-11ec-952d-df8f61111d18.html" class="tnt-asset-link"  aria-label="BIZ Mar - Apr 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BIZ Mar - Apr 2022"
                            class="img-responsive lazyload full default"
                            width="579"
                            height="579"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/df/fdfeb180-a4ca-11ec-952d-df8f61111d18/62314232aac6d.image.png?crop=579%2C579%2C0%2C79&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/df/fdfeb180-a4ca-11ec-952d-df8f61111d18/62314232aac6d.image.png?crop=579%2C579%2C0%2C79&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/df/fdfeb180-a4ca-11ec-952d-df8f61111d18/62314232aac6d.image.png?crop=579%2C579%2C0%2C79&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/df/fdfeb180-a4ca-11ec-952d-df8f61111d18/62314232aac6d.image.png?crop=579%2C579%2C0%2C79&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/df/fdfeb180-a4ca-11ec-952d-df8f61111d18/62314232aac6d.image.png?crop=579%2C579%2C0%2C79&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/df/fdfeb180-a4ca-11ec-952d-df8f61111d18/62314232aac6d.image.png?crop=579%2C579%2C0%2C79&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/f/df/fdfeb180-a4ca-11ec-952d-df8f61111d18/62314232aac6d.image.png?crop=579%2C579%2C0%2C79&resize=579%2C579&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/business-glance-arlyn-galaviz/image_227f767e-b1e2-11ec-8144-170efc3f7a7d.html" class="tnt-asset-link"  aria-label="Business Glance: Arlyn Galaviz">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Business Glance: Arlyn Galaviz"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/2/27/227f767e-b1e2-11ec-8144-170efc3f7a7d/6247381f705a5.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/enjoying-baseball-with-friends/image_c16a6404-b888-11ec-a85e-9b5231378e5a.html" class="tnt-asset-link"  aria-label="Enjoying baseball with friends">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Enjoying baseball with friends"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/c/16/c16a6404-b888-11ec-a85e-9b5231378e5a/625261133cff4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/jehovah-s-witnesses-in-yuma-resume-in-person-meetings/image_0d3767e8-b784-11ec-a15f-df85be392be7.html" class="tnt-asset-link"  aria-label="Jehovah’s Witnesses in Yuma resume in-person meetings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jehovah’s Witnesses in Yuma resume in-person meetings"
                            class="img-responsive lazyload full default"
                            width="1197"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/d3/0d3767e8-b784-11ec-a15f-df85be392be7/6250ac139bd61.image.jpg?crop=1197%2C1197%2C266%2C0&resize=1197%2C1197&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/tennessee-black-majority-town-takeover-case-before-judge/image_68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3.html" class="tnt-asset-link"  aria-label="Tennessee Black-majority town takeover case before judge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tennessee Black-majority town takeover case before judge"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/8f/68f25aff-9cb2-5759-b4b8-ddcbeb7bcca3/624e15a840a80.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/dont-judge-me/image_0e0e6002-afd9-11ec-88a4-ffef64c95e64.html" class="tnt-asset-link"  aria-label="Don't judge me!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Don't judge me!"
                            class="img-responsive lazyload full default"
                            width="612"
                            height="612"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/e0/0e0e6002-afd9-11ec-88a4-ffef64c95e64/6243cde59be50.image.jpg?crop=612%2C612%2C493%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/e0/0e0e6002-afd9-11ec-88a4-ffef64c95e64/6243cde59be50.image.jpg?crop=612%2C612%2C493%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/e0/0e0e6002-afd9-11ec-88a4-ffef64c95e64/6243cde59be50.image.jpg?crop=612%2C612%2C493%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/e0/0e0e6002-afd9-11ec-88a4-ffef64c95e64/6243cde59be50.image.jpg?crop=612%2C612%2C493%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/e0/0e0e6002-afd9-11ec-88a4-ffef64c95e64/6243cde59be50.image.jpg?crop=612%2C612%2C493%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/e0/0e0e6002-afd9-11ec-88a4-ffef64c95e64/6243cde59be50.image.jpg?crop=612%2C612%2C493%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/0/e0/0e0e6002-afd9-11ec-88a4-ffef64c95e64/6243cde59be50.image.jpg?crop=612%2C612%2C493%2C0&resize=612%2C612&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-455365" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-455365" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-931312" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="600" src="https://jobs.yumasun.com/places/widget/widget:1/type:300x600" style="padding:0;margin:0 auto 10px;"> </iframe></div><div id="tncms-block-923700" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="600" src="https://services.yumasun.com/places/widget/widget:1/type:300x600" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-950336" class="tncms-block"><section id="block-950336" class="block emphasis-h3   " ><div id="evvnt-calendar-950336"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_950336();"></script></section></div><div id="tncms-block-487591" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-455278" class="tncms-block"><section id="block-455278" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455278 ">
        <div class="block-title-inner">
            <h3>
                
                FEATURED BUSINESSES
                
            </h3>
        </div>
    </div></div>
    <div id="business-grid-455278" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="455278" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f735605b-b2f7-548f-be43-1f940d76c047" class="clearfix card business power  has-image" data-bizid="f735605b-b2f7-548f-be43-1f940d76c047">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dovehunting/business_professional_services/lawyers/general_litigation/wattel-york-accident-lawyers/business_2936905292.html" >
                    <div class="media-preview-f735605b-b2f7-548f-be43-1f940d76c047 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wattel &amp; York Accident Lawyers"
                            class="img-responsive lazyload logo default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=600%2C600 640w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/business_professional_services/lawyers/general_litigation/wattel-york-accident-lawyers/business_2936905292.html" class="tnt-asset-link" aria-label="Wattel &amp; York Accident Lawyers">
        

        
            Wattel & York Accident Lawyers</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Yuma Office
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1104%20S%204th%20Ave%2BYuma%2BAZ%2B85364">
                                        1104 S 4th Ave, Yuma, AZ 85364
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(928)329-1300">
                                    
                                    +1(928)329-1300
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/WattelandYorkLAW" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/wattelandyork" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wattel &amp; York Accident Lawyers's website" href="https://www.wattelandyork.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9503e459-5b44-5ee8-8a6f-d8f84045fd0f" class="clearfix card business power " data-bizid="9503e459-5b44-5ee8-8a6f-d8f84045fd0f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/finance/insurance_carriers/health_insurance/christine-mitsoff-licensed-insurance-agent/business_4000066198.html" class="tnt-asset-link" aria-label="Christine Mitsoff, Licensed Insurance Agent">
        

        
            Christine Mitsoff, Licensed Insurance Agent</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Local Yuma area
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//340%20W.%2032nd%20St.%2BYuma%2BAZ%2B85364">
                                        340 W. 32nd St., Yuma, AZ 85364
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)710-5675">
                                    
                                    +1(480)710-5675
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-06e2b94a-734f-5dfc-bbf0-653ef7a4d277" class="clearfix card business power  has-image" data-bizid="06e2b94a-734f-5dfc-bbf0-653ef7a4d277">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dovehunting/health_medical/specialty_clinics/quality-rehab-network-physical-therapy/business_4000098311.html" >
                    <div class="media-preview-06e2b94a-734f-5dfc-bbf0-653ef7a4d277 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality Rehab Network Physical Therapy"
                            class="img-responsive lazyload logo default"
                            width="273"
                            height="155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=273%2C155 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/health_medical/specialty_clinics/quality-rehab-network-physical-therapy/business_4000098311.html" class="tnt-asset-link" aria-label="Quality Rehab Network Physical Therapy">
        

        
            Quality Rehab Network Physical Therapy</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                QRN Foothills Physical Therapy
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//11509%20S.%20Fortuna%20Rd.%2BYuma%2BAZ%2B85367">
                                        11509 S. Fortuna Rd., Yuma, AZ 85367
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(928)342-8767">
                                    
                                    +1(928)342-8767
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/qrnrehab.care" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Quality Rehab Network Physical Therapy's website" href="http://qrnrehab.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-04b5fe27-4552-5c93-abab-02c57750e5bb" class="clearfix card business power  has-image" data-bizid="04b5fe27-4552-5c93-abab-02c57750e5bb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dovehunting/health_medical/information_services/miscellaneous_information_services/the-cbd-apothecary-llc/business_4000117871.html" >
                    <div class="media-preview-04b5fe27-4552-5c93-abab-02c57750e5bb media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The CBD Apothecary LLC"
                            class="img-responsive lazyload logo default"
                            width="860"
                            height="860"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=860%2C860 990w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/health_medical/information_services/miscellaneous_information_services/the-cbd-apothecary-llc/business_4000117871.html" class="tnt-asset-link" aria-label="The CBD Apothecary LLC">
        

        
            The CBD Apothecary LLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3300%20S%208th%20Ave%2BYuma%2BAZ%2B85365">
                                        3300 S 8th Ave, Yuma, AZ 85365
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(928)851-3292">
                                    
                                    +1(928)851-3292
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The CBD Apothecary LLC's website" href="http://www.cbdapothecary928.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/dovehunting/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div><div id="tncms-block-699261" class="tncms-block"><section id="block-699261" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699261 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.yumasun.com/users/admin/business/create/">
                
                Add Your Business
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-699261 text-muted">
        <p>Our directory features more than 18 million business listings from across the entire US. However, if we're missing your business, add your business by clicking on Add Your Business.</p>
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-455274" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455275" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455350" class="tncms-block"><section id="block-455350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455350 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bajo-el-sol"  href="/bajo_el_sol/"  tabindex="0" >
                    <span class="nav-label ">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455351" class="tncms-block"><section id="block-455351" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455351 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="http://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YUMASUN&amp;publisher_url:yumasun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="http://www.yumasun.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-email-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Sign Up for Email Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary-notice"  href="https://www.yumasun.com/site/forms/online_services/submit_obituary/submitobituary/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit an Obituary Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-faqs"  href="http://www.yumasun.com/site/forms/subscription_services/subscriberfaqs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber FAQ's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-bill"  href="/site/forms/advertiser_services/paymyadbill/"  tabindex="0" >
                    <span class="nav-label ">Pay Advertising Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-funeral-notice"  href="/site/forms/online_services/submit_funeral_notice/"  tabindex="0" >
                    <span class="nav-label ">Submit Funeral Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meetings-submission"  href="https://www.yumasun.com/site/forms/order_forms/events_submission/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Meetings Submission</span>
                </a></li><li>
                <a class="nav-link    tnt-section-share-your-feedback"  href="https://www.yumasun.com/site/forms/online_services/submit_news/share_your_feedback/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Share Your Feedback</span>
                </a></li><li>
                <a class="nav-link    tnt-section-add-your-business-to-directory"  href="https://www.yumasun.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Add Your Business to Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paybill-newspaper-subscription"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Paybill Newspaper Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-facebook-post-order"  href="https://www.yumasun.com/site/forms/online_services/order_forms/facebook_post/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Facebook Post Order</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate-to-a-community-cause"  href="/site/forms/online_services/donate_to_a_community_cause/"  tabindex="0" >
                    <span class="nav-label ">Donate To A Community Cause</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455364" class="tncms-block padding-bottom"><section id="block-455364" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=225%2C86 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="407"
                height="156"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-455356" class="tncms-block yumasun-contact-info-block"><section id="block-455356" class="block emphasis-h4   " ><address>
    <strong>yumasun.com</strong><br>
    2055 Arizona Avenue<br>
    Yuma, AZ 85364
    <br>
    
        <strong>Phone:</strong> 928-783-3333<br>
        <strong>Email:</strong> <a href="mailto:newsroom@yumasun.com">newsroom@yumasun.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-665205" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455357" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455357"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Yumasun.com</a>, 2055 Arizona Avenue Yuma, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927719" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-sticky-anchor-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-927722" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a28a450a-b84b-11ec-a9db-4bdc53d8bf94")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["student", "david cullison", "work", "furniture", "carpentry", "juan olmeda", "table", "skill", "carpenter", "deisi esquivel", "building industry"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_455385 = $('#user-controls-455385 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_455385.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_455385.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_455386 = $('#user-controls-455386 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_455386.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_455386.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_a28a450a_b84b_11ec_a9db_4bdc53d8bf94_photo_modal();
                        });
                    }  else {
                        carouselInit_a28a450a_b84b_11ec_a9db_4bdc53d8bf94_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_a28a450a_b84b_11ec_a9db_4bdc53d8bf94_photo_modal() {
                var gallery_ad_a28a450a_b84b_11ec_a9db_4bdc53d8bf94_photo_modal = false;
                var gallery_changed_a28a450a_b84b_11ec_a9db_4bdc53d8bf94_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal .owl-stage-outer").height( $('#carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_a28a450a_b84b_11ec_a9db_4bdc53d8bf94_photo_modal = $('#gallery-items-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal').data('owlCarousel');
                $('#carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a28a450a_b84b_11ec_a9db_4bdc53d8bf94_photo_modal.prev();
                });
                $('#carousel-a28a450a-b84b-11ec-a9db-4bdc53d8bf94-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a28a450a_b84b_11ec_a9db_4bdc53d8bf94_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '414c0c074a280904cfe19c8c8497bb1706c1b90e', page_url: 'https://www.yumasun.com/news/a-table-for-community-fourth-avenue-students-build-table-for-amberly-s-place/article_a28a450a-b84b-11ec-a9db-4bdc53d8bf94.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Student','Engage:David Cullison','Engage:Work','Engage:Furniture','Engage:Carpentry','Engage:Juan Olmeda','Engage:Table','Engage:Skill','Engage:Carpenter','Engage:Deisi Esquivel','Engage:Building Industry'";_cc13855.add('act', sReactionData, sReactionKeywords);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 4 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-455278 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-455278 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_455278 = document.querySelector('#block-455278 .tnt-slider');
                        trackActive(card_carousel_455278);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_455278);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_455278);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-455278').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_455278);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-455278').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_455278);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>