
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yumasun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="property tax, tax, yuma county library, database, finance, software, economics, taxpayer, flood, district" />
<meta name="news_keywords" content="property tax, tax, yuma county library, database, finance, software, economics, taxpayer, flood, district" />
<meta name="description" content="Yuma County has notified property owners of the intention to raise its primary property taxes over last year&rsquo;s level. The county is proposing an increase of $1.09 million, or 3.18%." />
<meta name="author" content="FROM STAFF REPORTS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;W6E8CObmRIEdxE5nGGwPWKR4GMcLcz90GtB9hERrxvw&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yumasun.com/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/2b499f16-f28d-11e5-bae5-d756cbd1f5e4.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Yuma County to hold taxation hearing Monday" />
<meta property="og:description" content="Yuma County has notified property owners of the intention to raise its primary property taxes over last year&rsquo;s level. The county is proposing an increase of $1.09 million, or 3.18%." />
<meta property="og:site_name" content="Yuma Sun" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="166226176919994" />
<meta property="article:publisher" content="https://www.facebook.com/YumaSunNews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/2b499f16-f28d-11e5-bae5-d756cbd1f5e4.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yumasun" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/live/global/resources/styles/site.css?_dc=1586354712"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"none","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"FROM STAFF REPORTS","start_hour":"04","id":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27","app":"editorial","ga_page":"\/news\/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":327},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-47459182-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3017,1461,865,4589", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/impressions.js?_dc=1655669137"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/traffic.js?_dc=1655624129"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/settings.js?_dc=1642964489"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1655647298"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1654092147"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top-mobile-asset/1.js?_dc=1654092148"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1654092147"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle-mobile-asset/1.js?_dc=1654092148"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1654092147"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom-mobile-asset/1.js?_dc=1654092148"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "yumasun.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1654092147"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950336() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "yumasun.com",
            discovery: {
                element: "#evvnt-calendar-950336",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Yuma Daily Sun",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1654092147"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1654092147"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1655647298"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Yuma County to hold taxation hearing Monday | News | yumasun.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yumasun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4385ace-eb87-11e5-95b9-2f71ff9541cc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Yuma County to hold taxation hearing Monday | News | yumasun.com" href="http://www.yumasun.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yumasun.com/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            







<script>
console.log("URL: /users/");
</script>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


    
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
            <meta http-equiv="X-UA-Compatible" content="IE=10" />
            <meta name="robots" content="noindex, nofollow" />
    
    
    
    


    
    
    
    

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-8f2187a0-ef6c-11ec-a5d6-03751eac0b27  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yumasun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=none&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=FROM+STAFF+REPORTS&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=8f2187a0-ef6c-11ec-a5d6-03751eac0b27&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=327&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-47459182-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yumasun.com",
  secureDomain: "yumasun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.yumasun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yumasun.com%252Fnews%252Fyuma-county-to-hold-taxation-hearing-monday%252Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3017);
                
                bloxServiceIDs.push(1461);
                
                bloxServiceIDs.push(865);
                
                bloxServiceIDs.push(4589);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.yumasun.com/users/admin/contribute/article/?assetid=8f2187a0-ef6c-11ec-a5d6-03751eac0b27&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.yumasun.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yumasun.com/tncms/admin/editorial-asset/?edit=8f2187a0-ef6c-11ec-a5d6-03751eac0b27"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-475750" class="tncms-block block-sponsor-top">
        <div id="blox-ad-position-block-sponsor-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sponsor-top","slot":"1","fold":"","width":"450","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="https://www.yumasun.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://yumasun.pressreader.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.yumasun.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contribute-support-local-journalism"  href="/contribute/"  tabindex="0" >
                    <span class="nav-label ">Contribute: Support Local Journalism</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-455385" class="tncms-block yuma-sun-user-controls"><div id="user-controls-455385" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yumasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-455385').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.yumasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.yumasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.yumasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-455385').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yumasun.com/users/logout/" id="user-logout-form-455385"><input type="hidden" name="referer_url" value="https://www.yumasun.com/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-455372" class="tncms-block"><div id="follow-links-455372" class="follow-links display-circles pull-right">
    
    <section id="block-455372" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/YumaSunNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/yumasun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yumasun.com",
  "sameAs" : ["https://www.facebook.com/YumaSunNews","https://twitter.com/yumasun"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-455362" class="tncms-block"><section id="block-455362" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="158"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-455363" class="tncms-block"><section id="block-455363" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=300%2C118 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=400%2C158 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=540%2C213 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=640%2C252 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=750%2C296 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=990%2C390 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1035%2C408 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1200%2C473 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1333%2C525 1333w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1476%2C582 1476w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1548"
                height="610"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-455386" class="tncms-block hidden-md hidden-lg"><div id="user-controls-455386" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yumasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-455386').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.yumasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.yumasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.yumasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-455386').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yumasun.com/users/logout/" id="user-logout-form-455386"><input type="hidden" name="referer_url" value="https://www.yumasun.com/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-455369" class="tncms-block"><ul id="site-search-455369-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-455369" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,image,pdf">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-455369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455369-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-455369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455369').submit();
        return false;
    });

    $('#site-search-455369').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-455369 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-455369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-803463" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms & Conditions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military-news"  href="/news/military_news/"  tabindex="0" >
                    <span class="nav-label ">Military News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state_news/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national_news"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/yumasun/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="https://www.arizonapublicnotices.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-desert-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Desert Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-desert-life"  href="/features/desert_life/"  tabindex="0" >
                    <span class="nav-label ">Desert Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-los-algodones-mexico"  href="/features/los_algodones_mexico/"  tabindex="0" >
                    <span class="nav-label ">Los Algodones Mexico</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rv-parks"  href="http://rvparksinyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">RV Parks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-visiting-in-yuma"  href="http://visitinginyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Visiting in Yuma </span>
                </a></li><li>
                <a class="nav-link    tnt-section-parade"  href="http://www.parade.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Parade </span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="http://www.yumasun.com/features/announcements/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Celebrations </span>
                </a></li><li>
                <a class="nav-link    tnt-section-graduations"  href="https://www.yumasun.com/virtual_graduations/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Graduations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="http://nieinyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recipes"  href="http://livinginyuma.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southwest_living"  href="/features/desert_life/southwest_living/"  tabindex="0" >
                    <span class="nav-label ">Southwest_living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="https://yumasun.pressreader.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business/business_in_yuma/"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-biz-magazine"  href="https://yumasun.pressreader.com/biz"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BIZ Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yumas-best"  href="https://www.yumasun.com/marketplace/yumasbest/#//"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Yuma's Best</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/business/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YUMASUN&amp;publisher_url:yumasun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-bajo-el-sol"  href="/bajo_el_sol/"  tabindex="0" >
                    <span class="nav-label ">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="http://www.myyumahome.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Search Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="https://www.yumasun.com/classifieds/vehicle/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://www.jobsinyuma.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-obituary"  href="https://www.yumasun.com/site/forms/online_services/submit_obituary/submitobituary/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-games"  href="http://games.yumasun.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-455272" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472889" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455273" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8f2187a0-ef6c-11ec-a5d6-03751eac0b27" class="asset article-default"  data-url="https://www.yumasun.com/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Yuma County has notified property owners of the intention to raise its primary property taxes over last year’s level. The county is proposing an increase of $1.09 million, or 3.18%. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/2b499f16-f28d-11e5-bae5-d756cbd1f5e4.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="yumasun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yumasun.com/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" />
    <style>
                .asset-paging .direction {
                    color: #662D91;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yumasun.com\/tncms\/search\/mlt\/?origin=8f2187a0-ef6c-11ec-a5d6-03751eac0b27&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8f2187a0-ef6c-11ec-a5d6-03751eac0b27" class="asset-paging">
                <div id="paging-prev-8f2187a0-ef6c-11ec-a5d6-03751eac0b27" class="paging-link prev offset"></div>
                <div id="paging-next-8f2187a0-ef6c-11ec-a5d6-03751eac0b27" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Yuma County to hold taxation hearing Monday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-8f2187a0-ef6c-11ec-a5d6-03751eac0b27" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.yumasun.com/users/profile/Mara%20Knaub"> FROM STAFF REPORTS</a></span>
                
                    <div id="author-popup-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-8f2187a0-ef6c-11ec-a5d6-03751eac0b27-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4e0b4b42-2925-11e7-8240-eff235d275b1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yumasun.com/users/profile/Mara%20Knaub" rel="author" class="tnt-user-profile-link tnt-user-name">Mara Knaub</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mknaub@yumasun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-8f2187a0-ef6c-11ec-a5d6-03751eac0b27').popover({
                            content: $('#author-popup-4e0b4b42-2925-11e7-8240-eff235d275b1-asset-8f2187a0-ef6c-11ec-a5d6-03751eac0b27-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-19T04:30:00-07:00" class="tnt-date asset-date text-muted">
            Jun 19, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-19T04:30:00-07:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-19T04:30:00-07:00">
    <meta itemprop="datePublished" content="2022-06-19T04:30:00-07:00">
    <meta itemprop="dateModified" content="2022-06-19T04:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yuma%20County%20to%20hold%20taxation%20hearing%20Monday&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/8f2187a0-ef6c-11ec-a5d6-03751eac0b27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Yuma%20County%20to%20hold%20taxation%20hearing%20Monday&body=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8f2187a0-ef6c-11ec-a5d6-03751eac0b27">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yuma%20County%20to%20hold%20taxation%20hearing%20Monday&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/8f2187a0-ef6c-11ec-a5d6-03751eac0b27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Yuma%20County%20to%20hold%20taxation%20hearing%20Monday&body=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f2187a0-ef6c-11ec-a5d6-03751eac0b27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f2187a0-ef6c-11ec-a5d6-03751eac0b27" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f2187a0-ef6c-11ec-a5d6-03751eac0b27" class="save-list-8f2187a0-ef6c-11ec-a5d6-03751eac0b27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f2187a0-ef6c-11ec-a5d6-03751eac0b27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Yuma County has notified property owners of the intention to raise its primary property taxes over last year’s level. The county is proposing an increase of $1.09 million, or 3.18%.</p></div><div class="subscriber-preview"><p>The Board of Supervisors is holding a public hearing on the tax increase at 9 a.m. Monday in the BOS Auditorium, 198 S. Main St., in Yuma.</p></div><div class="subscriber-only"><p>As an example, the proposed tax increase will cause primary property taxes on a $100,000 home to be $251 (total proposed taxes including the tax increase). Without the proposed tax increase, the total taxes that would be owed on a $100,000 home would have been $243.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-mobile-asset","id":"fixed-big-ad-top-mobile-asset","pos":"fixed-big-ad-top-mobile-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-mobile-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>This proposed increase and the others further outlined below are exclusive of increased primary property taxes received from new construction. The increase is also exclusive of any changes that may occur from property tax levies for voter approved bonded indebtedness or budget and tax overrides.</p></div><div class="subscriber-only"><p>LIBRARY DISTRICT</p></div><div class="subscriber-only"><p>In addition, the Yuma County Library District notified its property taxpayers of its intention to raise its secondary property taxes over last year’s level. The Library District is proposing an increase in secondary property taxes of $462,602, or 4.89%.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-mobile-asset","id":"fixed-big-ad-middle-mobile-asset","pos":"fixed-big-ad-middle-mobile-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-mobile-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1114857" class="tncms-block"><div class="s2nPlayer k-pb8VEGeb" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=pb8VEGeb&amp;cid=12125&amp;offsetx=100&amp;offsety=90&amp;floatwidth=425&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div><div class="subscriber-only"><p>The proposed tax increase will cause Yuma County Library District’s secondary property taxes on a $100,000 home to be $70. Without the proposed tax increase, the total taxes that would be owed on a $100,000 home would have been $67.</p></div><div class="subscriber-only"><p>FLOOD DISTRICT</p></div><div class="subscriber-only"><p>The Yuma County Flood District also notified its property taxpayers of its intention to raise its secondary property taxes over last year’s level. The Flood District is proposing an increase in secondary property taxes of $109,730 or 3.95%.</p></div><div class="subscriber-only"><p>The proposed tax increase will cause Yuma County Flood District’s secondary property taxes on a $100,000 home to be $24. Without the proposed tax increase, the total taxes that would be owed on a $100,000 home would have been $23.</p></div><div class="subscriber-only"><p>A complete copy of the estimates of revenues and expenditures can be found on the Yuma County website at <a href="https://tinyurl.com/4nu4a33s" target="_blank">https://tinyurl.com/4nu4a33s</a>, Yuma County Administration Building, 198 S. Main St., and at the following Yuma County Library locations: Yuma Main Library, 2951 S. 21st Drive, 928-782-1871/TDD 928-373-6471; Somerton Library, 240 Canal St., Somerton, Voice and TDD 928-627-2149; Heritage Library, 350 3rd Ave., Yuma, 928-783-5415; Wellton Library, 28790 San Jose Ave., Wellton, 928-785-9575; Foothills Library, 13226 E. South Frontage Road, 928-342-1640; Dateland Library, Avenue 64E and Interstate 8 (Dateland Elementary School), 928-454-2242; San Luis Library, 1075 N. 6th Ave., 928-627-8344; and Roll Library, 5151 S. Avenue 39E (Mohawk Valley School), 928-785-370.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-mobile-asset","id":"fixed-big-ad-bottom-mobile-asset","pos":"fixed-big-ad-bottom-mobile-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-mobile-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-8f2187a0-ef6c-11ec-a5d6-03751eac0b27 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="8f2187a0-ef6c-11ec-a5d6-03751eac0b27" method="post" action="/tncms/counter/editorial/8f2187a0-ef6c-11ec-a5d6-03751eac0b27/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="8f2187a0-ef6c-11ec-a5d6-03751eac0b27" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yuma%20County%20to%20hold%20taxation%20hearing%20Monday&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/8f2187a0-ef6c-11ec-a5d6-03751eac0b27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Yuma%20County%20to%20hold%20taxation%20hearing%20Monday&body=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2187a0-ef6c-11ec-a5d6-03751eac0b27"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f2187a0-ef6c-11ec-a5d6-03751eac0b27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f2187a0-ef6c-11ec-a5d6-03751eac0b27" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f2187a0-ef6c-11ec-a5d6-03751eac0b27" class="save-list-8f2187a0-ef6c-11ec-a5d6-03751eac0b27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f2187a0-ef6c-11ec-a5d6-03751eac0b27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22property%20tax%22#tncms-source=keyword" class="tag-property-tax label label-default" data-tncms-track-dmp='search: property-tax' rel="nofollow">Property Tax</a>
                </li> <li>
                    <a href="/search/?k=%22tax%22#tncms-source=keyword" class="tag-tax label label-default" data-tncms-track-dmp='search: tax' rel="nofollow">Tax</a>
                </li> <li>
                    <a href="/search/?k=%22yuma%20county%20library%22#tncms-source=keyword" class="tag-yuma-county-library label label-default" data-tncms-track-dmp='search: yuma-county-library' rel="nofollow">Yuma County Library</a>
                </li> <li>
                    <a href="/search/?k=%22database%22#tncms-source=keyword" class="tag-database label label-default" data-tncms-track-dmp='search: database' rel="nofollow">Database</a>
                </li> <li>
                    <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance' rel="nofollow">Finance</a>
                </li> <li>
                    <a href="/search/?k=%22software%22#tncms-source=keyword" class="tag-software label label-default" data-tncms-track-dmp='search: software' rel="nofollow">Software</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22taxpayer%22#tncms-source=keyword" class="tag-taxpayer label label-default" data-tncms-track-dmp='search: taxpayer' rel="nofollow">Taxpayer</a>
                </li> <li>
                    <a href="/search/?k=%22flood%22#tncms-source=keyword" class="tag-flood label label-default" data-tncms-track-dmp='search: flood' rel="nofollow">Flood</a>
                </li> <li>
                    <a href="/search/?k=%22district%22#tncms-source=keyword" class="tag-district label label-default" data-tncms-track-dmp='search: district' rel="nofollow">District</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4e0b4b42-2925-11e7-8240-eff235d275b1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yumasun.com/users/profile/Mara%20Knaub" rel="author" class="tnt-user-profile-link tnt-user-name">Mara Knaub</a>
                                </h4>
                                    <p class="card-about">BY MARA KNAUB
SUN STAFF WRITER</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mknaub@yumasun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4e0b4b42-2925-11e7-8240-eff235d275b1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4e0b4b42-2925-11e7-8240-eff235d275b1&amp;s=start_time&amp;sd=desc" data-subject="Mara Knaub" data-description="Whenever Mara Knaub posts new content, you'll get an email delivered to your inbox with a link." data-name="Mara Knaub notification" data-author-id="4e0b4b42-2925-11e7-8240-eff235d275b1" data-user-url="https://www.yumasun.com/users/">
        <i class="fas tnt-star"></i> Follow Mara Knaub
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.yumasun.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fnews%2Fyuma-county-to-hold-taxation-hearing-monday%2Farticle_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730345" class="tncms-block"><section id="block-730345" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730345 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-730345" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-730345" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044721" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.yumasun.com/tncms/asset/editorial/8f2187a0-ef6c-11ec-a5d6-03751eac0b27/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397681" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216939"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-729383" class="tncms-block remove-upcomin section-no-margin"><section id="block-729383" class="block emphasis-h3   " ><div id="weather-729383" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">93&deg;</div>
                        <div class="weather-right-now-condition">Sunny</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 9%</li>
                            <li><span>Cloud Coverage:</span> 0%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-west"></span> 5 mph</li>
                            <li><span>UV Index:</span> 11 </li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">05:30:37 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:49:15 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6"><h3>Today</h3>
                    <p>Plentiful sunshine. High 98F. Winds WNW at 5 to 10 mph.</p>
                    <h3>Tonight</h3>
                    <p>Clear skies. Low 71F. Winds NW at 5 to 10 mph.</p>
                    <h3>Tomorrow</h3>
                    <p>Sunny skies. High 104F. Winds NNE at 5 to 10 mph.</p></div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-729383 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-729383 .weather-right-now-container");
            var weatherExtended = $("#weather-729383 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-472890" class="tncms-block">
        <div id="blox-ad-position-block-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"WEATHER BROUGHT TO YOU BY:","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-487590" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455309" class="tncms-block visible-lg visible-md yuma-sun-latest-news-block"><section id="block-455309" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455309 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/comings-goings-sweet-little-brazil-desert-rollerway-hot-spot-noodles-360-photo-booths-weld-like/article_0ae0bc6c-eeb9-11ec-9916-a7bdd81a0eb5.html" class="tnt-asset-link" aria-label="Comings &amp; Goings: Sweet Little Brazil, Desert Rollerway, Hot Spot Noodles, 360 Photo Booths, Weld Like A Girl">
        

        
            Comings & Goings: Sweet Little Brazil, Desert Rollerway, Hot Spot Noodles, 360 Photo Booths, Weld Like A Girl</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/district-one-rescinds-sex-education-curricula/article_5c4594d0-ee9e-11ec-89b9-dbc7934eb6f5.html" class="tnt-asset-link" aria-label="District One rescinds sex education curricula">
        

        
            District One rescinds sex education curricula</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/women-share-the-lessons-they-ve-learned/article_5ccfb95c-ef58-11ec-b896-c397cb1ec9d1.html" class="tnt-asset-link" aria-label="Women share the lessons they’ve learned">
        

        
            Women share the lessons they’ve learned</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-ok-s-latest-agreement-with-allo/article_95e23bf2-ef85-11ec-bbf1-2b22d9a6faa3.html" class="tnt-asset-link" aria-label="County OK’s latest agreement with ALLO">
        

        
            County OK’s latest agreement with ALLO</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/yuma-ag-you-looking-out-for-life-giving-resources-like-soil-and-water/article_cfd7ea10-ed1d-11ec-b266-2bc745f30242.html" class="tnt-asset-link" aria-label="Yuma Ag &amp; You: Looking out for life-giving resources like soil and water">
        

        
            Yuma Ag & You: Looking out for life-giving resources like soil and water</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/yuma-county-to-hold-taxation-hearing-monday/article_8f2187a0-ef6c-11ec-a5d6-03751eac0b27.html" class="tnt-asset-link" aria-label="Yuma County to hold taxation hearing Monday">
        

        
            Yuma County to hold taxation hearing Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/when-arizona-was-young-yuma-school-bears-pioneer-teacher-s-name/article_9f87d3fc-ed9f-11ec-a328-473e5cfc5bad.html" class="tnt-asset-link" aria-label="When Arizona Was Young: Yuma school bears pioneer teacher’s name">
        

        
            When Arizona Was Young: Yuma school bears pioneer teacher’s name</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/supervisors-to-hold-bond-hearing-on-monday/article_cdc71806-ef73-11ec-9f4c-2fc7b8ddd8f4.html" class="tnt-asset-link" aria-label="Supervisors to hold bond hearing on Monday">
        

        
            Supervisors to hold bond hearing on Monday</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-483341" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-bigbox-yieldmo-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-bigbox-yieldmo-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455365" class="tncms-block"><section id="block-455365" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455365 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-455365" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-455365" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-455365" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-455365" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-455365" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/yuma-countys-most-wanted/article_7f5927c6-e795-11ec-af25-b361ab763f31.html">Yuma County's Most Wanted</a></li><li><a href="/business/comings-goings-amity-garibay-carnitas-el-taste-night-market-yrmc-doctors/article_95171d74-e8f9-11ec-b881-632d68905aa6.html">Comings & Goings: Amity, Garibay, Carnitas El Taste, Night Market, YRMC doctors</a></li><li><a href="/news/ycso-investigating-home-construction-site-as-possible-arson/article_e3270b40-ed05-11ec-bd73-6bcc532d87b5.html">YCSO investigating home construction site as possible arson</a></li><li><a href="/news/public-being-asked-to-help-identify-suspects/article_2bcae24a-eb71-11ec-b074-473fb4ef4423.html">Public being asked to help identify suspects</a></li><li><a href="/bajo_el_sol/renueva-prescolar-san-luis-millonaria-beca-y-acreditaci-n-nacional/article_bd306774-ed96-11ec-8272-936a764be011.html">Renueva Prescolar San Luis millonaria beca y acreditación nacional</a></li><li><a href="/news/yuma-native-eduardo-franco-catches-eyes-in-latest-season-of-stranger-things/article_61bbe91a-e77c-11ec-83a4-7b3df75ee3d7.html">Yuma native, Eduardo Franco, catches eyes in latest season of Stranger Things</a></li><li><a href="/bajo_el_sol/ven-alta-demanda-de-clases-de-ingl-s-en-educaci-n-para-adultos-en-somerton/article_d6db89a2-ed40-11ec-912b-ef9fc8511bb7.html">Ven alta demanda de clases de inglés en Educación para Adultos en Somerton</a></li><li><a href="/news/county-recorder-to-transition-out-of-elected-role/article_9f7b734a-eb75-11ec-b770-47400173cc2c.html">County recorder to transition out of elected role</a></li><li><a href="/news/from-winterhaven-to-awc-thanks-to-partnership-12-san-pasqual-students-graduate-with-awc-credits/article_396e6370-e2c7-11ec-ae09-f3fe91cbb12a.html">From Winterhaven to AWC: Thanks to partnership, 12 San Pasqual students graduate with AWC credits</a></li><li><a href="/bajo_el_sol/ex-residente-de-yuma-forma-parte-de-elenco-de-programa-de-netflix/article_3be34426-e78c-11ec-b2d7-ffa5cd241bd2.html">Ex residente de Yuma forma parte de elenco de programa de Netflix</a></li></ul></div>
        
        
            <div id="images-455365" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/court-is-in-session/image_79d77b04-eb46-11ec-b999-e7a3de4ba18d.html" class="tnt-asset-link"  aria-label="Court is in session">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Court is in session"
                            class="img-responsive lazyload full default"
                            width="1007"
                            height="1007"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/7/9d/79d77b04-eb46-11ec-b999-e7a3de4ba18d/62a781a21fca2.image.jpg?crop=1007%2C1007%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/7/9d/79d77b04-eb46-11ec-b999-e7a3de4ba18d/62a781a21fca2.image.jpg?crop=1007%2C1007%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/7/9d/79d77b04-eb46-11ec-b999-e7a3de4ba18d/62a781a21fca2.image.jpg?crop=1007%2C1007%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/7/9d/79d77b04-eb46-11ec-b999-e7a3de4ba18d/62a781a21fca2.image.jpg?crop=1007%2C1007%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/7/9d/79d77b04-eb46-11ec-b999-e7a3de4ba18d/62a781a21fca2.image.jpg?crop=1007%2C1007%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/7/9d/79d77b04-eb46-11ec-b999-e7a3de4ba18d/62a781a21fca2.image.jpg?crop=1007%2C1007%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/7/9d/79d77b04-eb46-11ec-b999-e7a3de4ba18d/62a781a21fca2.image.jpg?crop=1007%2C1007%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/7/9d/79d77b04-eb46-11ec-b999-e7a3de4ba18d/62a781a21fca2.image.jpg?crop=1007%2C1007%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/7/9d/79d77b04-eb46-11ec-b999-e7a3de4ba18d/62a781a21fca2.image.jpg?crop=1007%2C1007%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/7/9d/79d77b04-eb46-11ec-b999-e7a3de4ba18d/62a781a21fca2.image.jpg?crop=1007%2C1007%2C296%2C0&resize=1007%2C1007&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/desert_life/elks-give-scholarships/image_435103fe-e5cc-11ec-b6ac-0bfce2f9f053.html" class="tnt-asset-link"  aria-label="Elks give scholarships">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elks give scholarships"
                            class="img-responsive lazyload full default"
                            width="439"
                            height="439"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/35/435103fe-e5cc-11ec-b6ac-0bfce2f9f053/629e51775fbd1.image.jpg?crop=439%2C439%2C260%2C73&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/35/435103fe-e5cc-11ec-b6ac-0bfce2f9f053/629e51775fbd1.image.jpg?crop=439%2C439%2C260%2C73&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/35/435103fe-e5cc-11ec-b6ac-0bfce2f9f053/629e51775fbd1.image.jpg?crop=439%2C439%2C260%2C73&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/35/435103fe-e5cc-11ec-b6ac-0bfce2f9f053/629e51775fbd1.image.jpg?crop=439%2C439%2C260%2C73&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/35/435103fe-e5cc-11ec-b6ac-0bfce2f9f053/629e51775fbd1.image.jpg?crop=439%2C439%2C260%2C73&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/35/435103fe-e5cc-11ec-b6ac-0bfce2f9f053/629e51775fbd1.image.jpg?crop=439%2C439%2C260%2C73&resize=439%2C439&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/court-is-in-session/image_87276292-eb46-11ec-ad77-cb488e684dc9.html" class="tnt-asset-link"  aria-label="Court is in session">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Court is in session"
                            class="img-responsive lazyload full default"
                            width="1099"
                            height="1099"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/8/72/87276292-eb46-11ec-ad77-cb488e684dc9/62a781b4bc0fa.image.jpg?crop=1099%2C1099%2C250%2C0&resize=1099%2C1099&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/muslims-are-finding-their-place-in-america-s-abortion-debate/image_a7e3d799-46f2-547a-a086-0d89f465e913.html" class="tnt-asset-link"  aria-label="Muslims are finding their place in America’s abortion debate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Muslims are finding their place in America’s abortion debate"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/7e/a7e3d799-46f2-547a-a086-0d89f465e913/62acfd2ce47c5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/working-the-bag/image_dbdc081c-ede7-11ec-8a17-271b15dce8a4.html" class="tnt-asset-link"  aria-label="Working the bag">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Working the bag"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/d/bd/dbdc081c-ede7-11ec-8a17-271b15dce8a4/62abeb4e575ef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/stick-and-move/image_390a578c-ed02-11ec-ad1f-eb1d5aae0cd3.html" class="tnt-asset-link"  aria-label="Stick and move">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stick and move"
                            class="img-responsive lazyload full default"
                            width="1128"
                            height="1128"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/3/90/390a578c-ed02-11ec-ad1f-eb1d5aae0cd3/62aa6dd3363ba.image.jpg?crop=1128%2C1128%2C354%2C0&resize=1128%2C1128&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/court-is-in-session/image_9285339e-eb46-11ec-8b4f-a740a533be52.html" class="tnt-asset-link"  aria-label="Court is in session">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Court is in session"
                            class="img-responsive lazyload full default"
                            width="1259"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/28/9285339e-eb46-11ec-8b4f-a740a533be52/62a781ca7098f.image.jpg?crop=1259%2C1259%2C170%2C0&resize=1259%2C1259&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/going-the-distance/image_9e104f3e-ede7-11ec-9dfd-8796f2069a0d.html" class="tnt-asset-link"  aria-label="Going the distance">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Going the distance"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/9/e1/9e104f3e-ede7-11ec-9dfd-8796f2069a0d/62abeae6a6307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/biologists-try-to-save-ancient-fish-as-colorado-river-fades/image_49b71fa3-66d5-5ffe-b8ce-bc84571ff67d.html" class="tnt-asset-link"  aria-label="Biologists try to save ancient fish as Colorado River fades">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biologists try to save ancient fish as Colorado River fades"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/4/9b/49b71fa3-66d5-5ffe-b8ce-bc84571ff67d/62a8b88bade00.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/court-is-in-session/image_691890a0-eb46-11ec-8f27-cb9d3cd527ff.html" class="tnt-asset-link"  aria-label="Court is in session">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Court is in session"
                            class="img-responsive lazyload full default"
                            width="1284"
                            height="1284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/6/91/691890a0-eb46-11ec-8f27-cb9d3cd527ff/62a7818ba4e53.image.jpg?crop=1284%2C1284%2C158%2C0&resize=1284%2C1284&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-455365" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-455365" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-931312" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="600" src="https://jobs.yumasun.com/places/widget/widget:1/type:300x600" style="padding:0;margin:0 auto 10px;"> </iframe></div><div id="tncms-block-923700" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="600" src="https://services.yumasun.com/places/widget/widget:1/type:300x600" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-950336" class="tncms-block"><section id="block-950336" class="block emphasis-h3   " ><div id="evvnt-calendar-950336"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_950336();"></script></section></div><div id="tncms-block-487591" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-455278" class="tncms-block"><section id="block-455278" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455278 ">
        <div class="block-title-inner">
            <h3>
                
                FEATURED BUSINESSES
                
            </h3>
        </div>
    </div></div>
    <div id="business-grid-455278" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="455278" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f735605b-b2f7-548f-be43-1f940d76c047" class="clearfix card business power  has-image" data-bizid="f735605b-b2f7-548f-be43-1f940d76c047">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dovehunting/business_professional_services/lawyers/general_litigation/wattel-york-accident-lawyers/business_2936905292.html" >
                    <div class="media-preview-f735605b-b2f7-548f-be43-1f940d76c047 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wattel &amp; York Accident Lawyers"
                            class="img-responsive lazyload logo default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/f/73/f735605b-b2f7-548f-be43-1f940d76c047/5b915ed8e7663.image.jpg?resize=600%2C600 640w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/business_professional_services/lawyers/general_litigation/wattel-york-accident-lawyers/business_2936905292.html" class="tnt-asset-link" aria-label="Wattel &amp; York Accident Lawyers">
        

        
            Wattel & York Accident Lawyers</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Yuma Office
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1104%20S%204th%20Ave%2BYuma%2BAZ%2B85364">
                                        1104 S 4th Ave, Yuma, AZ 85364
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(928)329-1300">
                                    
                                    +1(928)329-1300
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/WattelandYorkLAW" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/wattelandyork" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wattel &amp; York Accident Lawyers's website" href="https://www.wattelandyork.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-9503e459-5b44-5ee8-8a6f-d8f84045fd0f" class="clearfix card business power " data-bizid="9503e459-5b44-5ee8-8a6f-d8f84045fd0f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/finance/insurance_carriers/health_insurance/christine-mitsoff-licensed-insurance-agent/business_4000066198.html" class="tnt-asset-link" aria-label="Christine Mitsoff, Licensed Insurance Agent">
        

        
            Christine Mitsoff, Licensed Insurance Agent</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Local Yuma area
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//340%20W.%2032nd%20St.%2BYuma%2BAZ%2B85364">
                                        340 W. 32nd St., Yuma, AZ 85364
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(480)710-5675">
                                    
                                    +1(480)710-5675
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-06e2b94a-734f-5dfc-bbf0-653ef7a4d277" class="clearfix card business power  has-image" data-bizid="06e2b94a-734f-5dfc-bbf0-653ef7a4d277">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dovehunting/health_medical/specialty_clinics/quality-rehab-network-physical-therapy/business_4000098311.html" >
                    <div class="media-preview-06e2b94a-734f-5dfc-bbf0-653ef7a4d277 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality Rehab Network Physical Therapy"
                            class="img-responsive lazyload logo default"
                            width="273"
                            height="155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/6e/06e2b94a-734f-5dfc-bbf0-653ef7a4d277/5b96c07c7077c.image.png?resize=273%2C155 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/health_medical/specialty_clinics/quality-rehab-network-physical-therapy/business_4000098311.html" class="tnt-asset-link" aria-label="Quality Rehab Network Physical Therapy">
        

        
            Quality Rehab Network Physical Therapy</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                QRN Foothills Physical Therapy
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//11509%20S.%20Fortuna%20Rd.%2BYuma%2BAZ%2B85367">
                                        11509 S. Fortuna Rd., Yuma, AZ 85367
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(928)342-8767">
                                    
                                    +1(928)342-8767
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/qrnrehab.care" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Quality Rehab Network Physical Therapy's website" href="http://qrnrehab.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-04b5fe27-4552-5c93-abab-02c57750e5bb" class="clearfix card business power  has-image" data-bizid="04b5fe27-4552-5c93-abab-02c57750e5bb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/dovehunting/health_medical/information_services/miscellaneous_information_services/the-cbd-apothecary-llc/business_4000117871.html" >
                    <div class="media-preview-04b5fe27-4552-5c93-abab-02c57750e5bb media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The CBD Apothecary LLC"
                            class="img-responsive lazyload logo default"
                            width="860"
                            height="860"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/business/0/4b/04b5fe27-4552-5c93-abab-02c57750e5bb/5bb51f3641be8.image.png?resize=860%2C860 990w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/dovehunting/health_medical/information_services/miscellaneous_information_services/the-cbd-apothecary-llc/business_4000117871.html" class="tnt-asset-link" aria-label="The CBD Apothecary LLC">
        

        
            The CBD Apothecary LLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3300%20S%208th%20Ave%2BYuma%2BAZ%2B85365">
                                        3300 S 8th Ave, Yuma, AZ 85365
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(928)851-3292">
                                    
                                    +1(928)851-3292
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The CBD Apothecary LLC's website" href="http://www.cbdapothecary928.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/dovehunting/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section></div><div id="tncms-block-699261" class="tncms-block"><section id="block-699261" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-699261 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.yumasun.com/users/admin/business/create/">
                
                Add Your Business
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-699261 text-muted">
        <p>Our directory features more than 18 million business listings from across the entire US. However, if we're missing your business, add your business by clicking on Add Your Business.</p>
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-455274" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455275" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455350" class="tncms-block"><section id="block-455350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455350 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bajo-el-sol"  href="/bajo_el_sol/"  tabindex="0" >
                    <span class="nav-label ">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455351" class="tncms-block"><section id="block-455351" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455351 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="http://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YUMASUN&amp;publisher_url:yumasun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="http://www.yumasun.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-email-newsletters"  href="/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Sign Up for Email Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary-notice"  href="https://www.yumasun.com/site/forms/online_services/submit_obituary/submitobituary/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit an Obituary Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-faqs"  href="http://www.yumasun.com/site/forms/subscription_services/subscriberfaqs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscriber FAQ's</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-bill"  href="/site/forms/advertiser_services/paymyadbill/"  tabindex="0" >
                    <span class="nav-label ">Pay Advertising Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-funeral-notice"  href="/site/forms/online_services/submit_funeral_notice/"  tabindex="0" >
                    <span class="nav-label ">Submit Funeral Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-meetings-submission"  href="https://www.yumasun.com/site/forms/order_forms/events_submission/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Meetings Submission</span>
                </a></li><li>
                <a class="nav-link    tnt-section-share-your-feedback"  href="https://www.yumasun.com/site/forms/online_services/submit_news/share_your_feedback/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Share Your Feedback</span>
                </a></li><li>
                <a class="nav-link    tnt-section-add-your-business-to-directory"  href="https://www.yumasun.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Add Your Business to Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paybill-newspaper-subscription"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Paybill Newspaper Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-facebook-post-order"  href="https://www.yumasun.com/site/forms/online_services/order_forms/facebook_post/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Facebook Post Order</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate-to-a-community-cause"  href="/site/forms/online_services/donate_to_a_community_cause/"  tabindex="0" >
                    <span class="nav-label ">Donate To A Community Cause</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455364" class="tncms-block padding-bottom"><section id="block-455364" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=225%2C86 225w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="407"
                height="156"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-455356" class="tncms-block yumasun-contact-info-block"><section id="block-455356" class="block emphasis-h4   " ><address>
    <strong>yumasun.com</strong><br>
    2055 Arizona Avenue<br>
    Yuma, AZ 85364
    <br>
    
        <strong>Phone:</strong> 928-783-3333<br>
        <strong>Email:</strong> <a href="mailto:newsroom@yumasun.com">newsroom@yumasun.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-665205" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455357" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455357"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Yumasun.com</a>, 2055 Arizona Avenue Yuma, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927719" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-sticky-anchor-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-927722" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8f2187a0-ef6c-11ec-a5d6-03751eac0b27")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["property tax", "tax", "yuma county library", "database", "finance", "software", "economics", "taxpayer", "flood", "district"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_455385 = $('#user-controls-455385 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_455385.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_455385.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_455386 = $('#user-controls-455386 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_455386.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_455386.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Property Tax','Engage:Tax','Engage:Yuma County Library','Engage:Database','Engage:Finance','Engage:Software','Engage:Economics','Engage:Taxpayer','Engage:Flood','Engage:District'";_cc13855.add('act', sReactionData, sReactionKeywords);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 4 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-455278 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-455278 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_455278 = document.querySelector('#block-455278 .tnt-slider');
                        trackActive(card_carousel_455278);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_455278);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_455278);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-455278').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_455278);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-455278').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_455278);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>