
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yumasun.com/content/tncms/live/" />
<meta name="keywords" content="assist, point, gila, sport, basketball, jaheim wilson-jones, boys, rebound, jaianthoni beardan" />
<meta name="news_keywords" content="assist, point, gila, sport, basketball, jaheim wilson-jones, boys, rebound, jaianthoni beardan" />
<meta name="description" content="The Gila Ridge boys hit the road Friday night and brought home another victory." />
<meta name="author" content="JACKSON RAMER @JacksonYumaSun" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;W6E8CObmRIEdxE5nGGwPWKR4GMcLcz90GtB9hERrxvw&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yumasun.com/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/2b499f16-f28d-11e5-bae5-d756cbd1f5e4.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Local roundup: Hawks continue winning ways" />
<meta property="og:description" content="The Gila Ridge boys hit the road Friday night and brought home another victory." />
<meta property="og:site_name" content="Yuma Sun" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="166226176919994" />
<meta property="article:publisher" content="https://www.facebook.com/YumaSunNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yumasun" />
<meta name="twitter:creator" content="@https://twitter.com/JacksonYumaSun" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/live/global/resources/styles/site.css?_dc=1586354712"/>
<style>/*<![CDATA[*/ #user-controls-455385 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-455385 .tn-user-screenname, #user-controls-455385 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-455385 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-455385 .dropdown-signup { font-size: 12px; } #user-controls-455385 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-455385 .large-user-avatar { margin-right: 10px; } #user-controls-455385 .large-user-controls { font-size: 12px; } #user-controls-455385 .logout-btn { cursor: pointer; } #user-controls-455385 .login-btn { background-color: #662D91; border-color: #662D91; } #user-controls-455385 .login-btn:hover { text-decoration: underline; } .follow-links-455372 li { margin-right: 1px; padding: 0; } .follow-links-455372 li a, .follow-links-455372 li a:focus, .follow-links-455372 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-455372 li a:hover { text-decoration: none; opacity: 1; } .follow-links-455372 li a.fb,.follow-links-455372 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-455372 li a.tw,.follow-links-455372 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-455362 .tnt-prop-img { max-width: 400px; } #tncms-block-455363 .tnt-prop-img { max-width: 1548px; } #user-controls-455386 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-455386 .tn-user-screenname, #user-controls-455386 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-455386 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-455386 .dropdown-signup { font-size: 12px; } #user-controls-455386 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-455386 .large-user-avatar { margin-right: 10px; } #user-controls-455386 .large-user-controls { font-size: 12px; } #user-controls-455386 .logout-btn { cursor: pointer; } #user-controls-455386 .login-btn { color: #fff!important; } #block-455369 .search-spinner { position: absolute; } #block-455369 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-455369-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-455369-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-455369-dropdown .pull-right { float: none!important; } #site-search-455369-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-455364 .tnt-prop-img { max-width: 407px; } #block-455357 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"none","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JACKSON RAMER\n@JacksonYumaSun","id":"881ec3a0-6840-11eb-92be-1b61fd461aaa","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":200},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-47459182-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3017,1461,1522,1523,1524,1525,1526,1527,865,2020,2206", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/impressions.js?_dc=1612600545"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/traffic.js?_dc=1612596941"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/settings.js?_dc=1605168850"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1612570088"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1612544903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top-mobile-asset/1.js?_dc=1612544903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1612544903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle-mobile-asset/1.js?_dc=1612544903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1612544903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom-mobile-asset/1.js?_dc=1612544903"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1612544903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1612544903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1612544903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1612570088"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Local roundup: Hawks continue winning ways | Sports | yumasun.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yumasun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4385ace-eb87-11e5-95b9-2f71ff9541cc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Local roundup: Hawks continue winning ways | Sports | yumasun.com" href="http://www.yumasun.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yumasun.com/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


<script>
console.log('URL: /users/');
</script>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


    
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
            <meta http-equiv="X-UA-Compatible" content="IE=10" />
            <meta name="robots" content="noindex, nofollow" />
    

        </head>
        <body class="app-editorial grid-simple blox-asset uuid-881ec3a0-6840-11eb-92be-1b61fd461aaa  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yumasun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=none&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=JACKSON+RAMER%0A%40JacksonYumaSun&amp;tncms.asset.id=881ec3a0-6840-11eb-92be-1b61fd461aaa&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=200&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-47459182-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yumasun.com",
  secureDomain: "yumasun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.yumasun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.yumasun.com%252Fsports%252Flocal-roundup-hawks-continue-winning-ways%252Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3017);
                
                bloxServiceIDs.push(1461);
                
                bloxServiceIDs.push(1522);
                
                bloxServiceIDs.push(1523);
                
                bloxServiceIDs.push(1524);
                
                bloxServiceIDs.push(1525);
                
                bloxServiceIDs.push(1526);
                
                bloxServiceIDs.push(1527);
                
                bloxServiceIDs.push(865);
                
                bloxServiceIDs.push(2020);
                
                bloxServiceIDs.push(2206);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.yumasun.com/users/admin/contribute/article/?assetid=881ec3a0-6840-11eb-92be-1b61fd461aaa&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.yumasun.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yumasun.com/tncms/admin/editorial-asset/?edit=881ec3a0-6840-11eb-92be-1b61fd461aaa"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-475750" class="tncms-block block-sponsor-top">
        <div id="blox-ad-position-block-sponsor-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sponsor-top","slot":"1","fold":"","width":"450","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="http://www.yumasun.com/site/forms/subscription_services/subscribe"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://yumasun.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-in-yuma-county"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19 in Yuma County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contribute-support-local-journalism"  href="/contribute/"  tabindex="0">
                    <span class="nav-label">Contribute: Support Local Journalism</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-455385" class="tncms-block yuma-sun-user-controls"><div id="user-controls-455385" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yumasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-455385').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.yumasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.yumasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.yumasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-455385').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yumasun.com/users/logout/" id="user-logout-form-455385"><input type="hidden" name="referer_url" value="https://www.yumasun.com/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-455372" class="tncms-block"><div class="follow-links-455372 pull-right">
    
    <section id="block-455372" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/YumaSunNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/yumasun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yumasun.com",
  "sameAs" : ["https://www.facebook.com/YumaSunNews","https://twitter.com/yumasun"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-455362" class="tncms-block"><section id="block-455362" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e8e96d96-396e-11e9-bc43-8b0e1a620eec.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-455363" class="tncms-block"><section id="block-455363" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=300%2C118 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=400%2C158 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=540%2C213 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=640%2C252 640w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=750%2C296 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=990%2C390 990w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1035%2C408 1035w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1200%2C473 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1333%2C525 1333w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png?resize=1476%2C582 1476w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/51e4be1e-c593-11e7-abf7-9fbc129768c4.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-455386" class="tncms-block hidden-md hidden-lg"><div id="user-controls-455386" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yumasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-455386').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.yumasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.yumasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.yumasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-455386').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yumasun.com/users/logout/" id="user-logout-form-455386"><input type="hidden" name="referer_url" value="https://www.yumasun.com/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-455369" class="tncms-block"><ul id="site-search-455369-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-455369" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,image,pdf">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-455369-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-455369-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-455369-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-455369').submit();
        return false;
    });

    $('#site-search-455369').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-455369 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-455369 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-455369-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-803463" class="tncms-block"><ul id="block-803463" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-conditions"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms & Conditions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military-news"  href="/news/military_news/"  tabindex="0">
                    <span class="nav-label">Military News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state_news/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national_news"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/yumasun/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://www.publicnoticeads.com/AZ/search/advancedsearch.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-desert-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Desert Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-desert-life"  href="/features/desert_life/"  tabindex="0">
                    <span class="nav-label">Desert Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-los-algodones-mexico"  href="/features/los_algodones_mexico/"  tabindex="0">
                    <span class="nav-label">Los Algodones Mexico</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rv-parks"  href="http://rvparksinyuma.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RV Parks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visiting-in-yuma"  href="http://visitinginyuma.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Visiting in Yuma </span>
                </a></li><li>
                <a class="nav-link   tnt-section-parade"  href="http://www.parade.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Parade </span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="http://www.yumasun.com/features/announcements/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Celebrations </span>
                </a></li><li>
                <a class="nav-link   tnt-section-graduations"  href="https://www.yumasun.com/virtual_graduations/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Graduations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="http://nieinyuma.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recipes"  href="http://livinginyuma.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="https://yumasun.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-business"  href="/business/business_in_yuma/"  tabindex="0">
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-biz-magazine"  href="https://yumasun.pressreader.com/biz"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">BIZ Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stock-market"  href="/business/stock_market/"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YUMASUN&amp;publisher_url:yumasun.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-bajo-el-sol"  href="/bajo_el_sol/"  tabindex="0">
                    <span class="nav-label">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://www.myyumahome.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Search Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="https://www.yumasun.com/classifieds/vehicle/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.jobsinyuma.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="https://www.yumasun.com/marketplace/contests/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="/place_an_ad/obituaries/"  tabindex="0">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-games"  href="http://games.yumasun.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-455272" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-472889" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455273" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-881ec3a0-6840-11eb-92be-1b61fd461aaa" class="asset article-default"  data-url="https://www.yumasun.com/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/2b499f16-f28d-11e5-bae5-d756cbd1f5e4.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yumasun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yumasun.com/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" />
    <style>
                .asset-paging .direction {
                    color: #662D91;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yumasun.com\/tncms\/search\/mlt\/?origin=881ec3a0-6840-11eb-92be-1b61fd461aaa&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-881ec3a0-6840-11eb-92be-1b61fd461aaa" class="asset-paging">
                <div id="paging-prev-881ec3a0-6840-11eb-92be-1b61fd461aaa" class="paging-link prev offset"></div>
                <div id="paging-next-881ec3a0-6840-11eb-92be-1b61fd461aaa" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local roundup: Hawks continue winning ways
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e07d4b36-c6d6-11ea-8871-7f38ca2832da-asset-881ec3a0-6840-11eb-92be-1b61fd461aaa" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.yumasun.com/users/profile/Jackson%20Ramer">By JACKSON RAMER
@JacksonYumaSun</a></span>
                
                    <div id="author-popup-e07d4b36-c6d6-11ea-8871-7f38ca2832da-asset-881ec3a0-6840-11eb-92be-1b61fd461aaa-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e07d4b36-c6d6-11ea-8871-7f38ca2832da">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yumasun.com/users/profile/Jackson%20Ramer" rel="author" class="tnt-user-profile-link tnt-user-name">Jackson Ramer</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/JacksonYumaSun" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jramer@yumasun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e07d4b36-c6d6-11ea-8871-7f38ca2832da-asset-881ec3a0-6840-11eb-92be-1b61fd461aaa').popover({
                            content: $('#author-popup-e07d4b36-c6d6-11ea-8871-7f38ca2832da-asset-881ec3a0-6840-11eb-92be-1b61fd461aaa-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-05T22:59:00-07:00" class="tnt-date asset-date text-muted">
            Feb 5, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-05T22:59:00-07:00" class="tnt-date asset-date text-muted">Feb 5, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T23:21:37-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-05T22:59:00-07:00">
    <meta itemprop="datePublished" content="2021-02-05T22:59:00-07:00">
    <meta itemprop="dateModified" content="2021-02-05T16:21:37-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20roundup%3A%20Hawks%20continue%20winning%20ways&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/881ec3a0-6840-11eb-92be-1b61fd461aaa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Local%20roundup%3A%20Hawks%20continue%20winning%20ways&body=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="881ec3a0-6840-11eb-92be-1b61fd461aaa">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20roundup%3A%20Hawks%20continue%20winning%20ways&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/881ec3a0-6840-11eb-92be-1b61fd461aaa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Local%20roundup%3A%20Hawks%20continue%20winning%20ways&body=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-881ec3a0-6840-11eb-92be-1b61fd461aaa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="881ec3a0-6840-11eb-92be-1b61fd461aaa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="881ec3a0-6840-11eb-92be-1b61fd461aaa" class="save-list-881ec3a0-6840-11eb-92be-1b61fd461aaa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="881ec3a0-6840-11eb-92be-1b61fd461aaa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>The Gila Ridge boys hit the road Friday night and brought home another victory.</p></div><div class="subscriber-preview"><p>The Hawks’ offense exploded for 36 points in the final quarter to win 67-44.</p></div><div class="subscriber-only"><p>Four different Hawks scored in double-figures and were led by Jamison Kay’s 15 points and five assists. Jordan Stevens clinched his first double-double of the year with 15 points and 12 rebounds, while CJ Wiggins had 13 points and 10 rebounds.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-mobile-asset","id":"fixed-big-ad-top-mobile-asset","pos":"fixed-big-ad-top-mobile-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-mobile-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>However, the difference maker Friday was Jaheim Wilson-Jones. The football star is beginning to find his groove on the hardwood.</p></div><div class="subscriber-only"><p>He added a season-high 13 points and was 3-for-3 on the night. All Wilson-Jones needed was extended minutes to display his abilities.</p></div><div class="subscriber-only"><p>“Honestly, it was me just giving him more of an opportunity to show us what he’s got and he came out there and did it with a bang,” Gila Ridge head coach Joe Daily said. “He attacked the basketball, but his biggest contribution wasn’t even offensively, it was his intensity on the defensive end.”</p></div><div class="subscriber-only"><p>In the season opener against Raymond S. Kellis, freshman sensation Jaianthoni Beardan scored 24 points to go with his 17 rebounds. However, it was a much different story in round two against the Hawks.</p></div><div class="subscriber-only"><p>Beardan only had 12 points this game.</p></div><div class="subscriber-only"><p>“We did a lot better of playing help defense and didn’t allow him to penetrate the gap as much,” Daily said. “We just did a great job of putting pressure on him and moved our feet better tonight.”</p></div><div class="subscriber-only"><p>YC 65, Wickenburg 54</p></div><div class="subscriber-only"><p>Adrian Perez led the Shamrocks with 17 points and eight rebounds in the win.</p></div><div class="subscriber-only"><p>Cibola 82, Kofa 23</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-mobile-asset","id":"fixed-big-ad-middle-mobile-asset","pos":"fixed-big-ad-middle-mobile-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-mobile-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Alfredo Carajbal led the Kings offensively with nine points.</p></div><div class="subscriber-only"><p>Girls hoops</p></div><div class="subscriber-only"><p>YC 45, Wickenburg 30</p></div><div class="subscriber-only"><p>Rori Marintez scored 13 points and hauled in 10 rebounds to give the Shamrocks their fifth consecutive win. Kylie Meerchaum added 11 points and six rebounds, while Reese Sellers had six points and seven assists Friday.</p></div><div class="subscriber-only"><p>Cibola 92, Kofa 2</p></div><div class="subscriber-only"><p>Cibola was led by Myna Johnson’s 22 points, eight assists and four steals. In all, six different Raiders scored in double-figures.</p></div><div class="subscriber-only"><p>Isabela Molina had 14 points, 10 steals and seven assists, while Rori Hoffmeyer, Sierra Buck and Sierra Bomhower each had 10 points.</p></div><div class="subscriber-only"><p>Raymond S. Kellis 46, Gila Ridge 33</p></div><div class="subscriber-only"><p>Molly Sims led the Hawks with 14 points.</p></div><div class="subscriber-only"><p>Girls soccer</p></div><div class="subscriber-only"><p>Cibola 8, Yuma High 0</p></div><div class="subscriber-only"><p>Jada Barnett scored twice, Samantaha Desantiago, Faith Estrada, Liz Rubio and Illaiza Ibarra each had one goal.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-mobile-asset","id":"fixed-big-ad-bottom-mobile-asset","pos":"fixed-big-ad-bottom-mobile-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-mobile-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Jackson Ramer can be reached at <a href="mailto:jramer@yumasun.com">jramer@yumasun.com</a>.</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-881ec3a0-6840-11eb-92be-1b61fd461aaa anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="881ec3a0-6840-11eb-92be-1b61fd461aaa" method="post" action="/tncms/counter/editorial/881ec3a0-6840-11eb-92be-1b61fd461aaa/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="881ec3a0-6840-11eb-92be-1b61fd461aaa" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20roundup%3A%20Hawks%20continue%20winning%20ways&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/881ec3a0-6840-11eb-92be-1b61fd461aaa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Local%20roundup%3A%20Hawks%20continue%20winning%20ways&body=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local-roundup-hawks-continue-winning-ways/article_881ec3a0-6840-11eb-92be-1b61fd461aaa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"881ec3a0-6840-11eb-92be-1b61fd461aaa"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-881ec3a0-6840-11eb-92be-1b61fd461aaa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="881ec3a0-6840-11eb-92be-1b61fd461aaa" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="881ec3a0-6840-11eb-92be-1b61fd461aaa" class="save-list-881ec3a0-6840-11eb-92be-1b61fd461aaa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="881ec3a0-6840-11eb-92be-1b61fd461aaa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22assist%22#tncms-source=keyword" class="tag-assist label label-default" data-tncms-track-dmp='search: assist'>Assist</a>
            </li> <li>
                <a href="/search/?k=%22point%22#tncms-source=keyword" class="tag-point label label-default" data-tncms-track-dmp='search: point'>Point</a>
            </li> <li>
                <a href="/search/?k=%22gila%22#tncms-source=keyword" class="tag-gila label label-default" data-tncms-track-dmp='search: gila'>Gila</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22jaheim%20wilson-jones%22#tncms-source=keyword" class="tag-jaheim-wilson-jones label label-default" data-tncms-track-dmp='search: jaheim-wilson-jones'>Jaheim Wilson-jones</a>
            </li> <li>
                <a href="/search/?k=%22boys%22#tncms-source=keyword" class="tag-boys label label-default" data-tncms-track-dmp='search: boys'>Boys</a>
            </li> <li>
                <a href="/search/?k=%22rebound%22#tncms-source=keyword" class="tag-rebound label label-default" data-tncms-track-dmp='search: rebound'>Rebound</a>
            </li> <li>
                <a href="/search/?k=%22jaianthoni%20beardan%22#tncms-source=keyword" class="tag-jaianthoni-beardan label label-default" data-tncms-track-dmp='search: jaianthoni-beardan'>Jaianthoni Beardan</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e07d4b36-c6d6-11ea-8871-7f38ca2832da">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yumasun.com/users/profile/Jackson%20Ramer" rel="author" class="tnt-user-profile-link tnt-user-name">Jackson Ramer</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/JacksonYumaSun" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jramer@yumasun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e07d4b36-c6d6-11ea-8871-7f38ca2832da" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e07d4b36-c6d6-11ea-8871-7f38ca2832da&amp;s=start_time&amp;sd=desc" data-subject="Jackson Ramer" data-description="Whenever Jackson Ramer posts new content, you'll get an email delivered to your inbox with a link." data-name="Jackson Ramer notification" data-author-id="e07d4b36-c6d6-11ea-8871-7f38ca2832da" data-user-url="https://www.yumasun.com/users/">
        <i class="fas tnt-star"></i> Follow Jackson Ramer
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.yumasun.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.yumasun.com/users/login/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.yumasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.yumasun.com%2Fsports%2Flocal-roundup-hawks-continue-winning-ways%2Farticle_881ec3a0-6840-11eb-92be-1b61fd461aaa.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730345" class="tncms-block"><section id="block-730345" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730345 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-730345" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-730345" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.yumasun.com/tncms/asset/editorial/881ec3a0-6840-11eb-92be-1b61fd461aaa/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-950336" class="tncms-block"><section id="block-950336" class="block emphasis-h3   " ><div id="evvnt-calendar-950336"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_950336();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-455274" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-455275" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455350" class="tncms-block"><section id="block-455350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455350 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bajo-el-sol"  href="/bajo_el_sol/"  tabindex="0">
                    <span class="nav-label">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455351" class="tncms-block"><section id="block-455351" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455351 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YUMASUN&amp;publisher_url:yumasun.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="http://www.yumasun.com/site/forms/subscription_services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-email-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Sign Up for Email Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obituary-notice"  href="/place_an_ad/obituaries/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary Notice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-faqs"  href="http://www.yumasun.com/site/forms/subscription_services/subscriberfaqs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriber FAQ's</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-advertising-bill"  href="/site/forms/advertiser_services/paymyadbill/"  tabindex="0">
                    <span class="nav-label">Pay Advertising Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-funeral-notice"  href="/site/forms/online_services/submitfuneralnotice/"  tabindex="0">
                    <span class="nav-label">Submit Funeral Notice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meetings-submission"  href="https://www.yumasun.com/site/forms/order_forms/events_submission/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Meetings Submission</span>
                </a></li><li>
                <a class="nav-link   tnt-section-share-your-feedback"  href="https://www.yumasun.com/site/forms/online_services/submit_news/share_your_feedback/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Share Your Feedback</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-your-business-to-directory"  href="https://www.yumasun.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Add Your Business to Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paybill-newspaper-subscription"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Paybill Newspaper Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-facebook-post-order"  href="https://www.yumasun.com/site/forms/online_services/order_forms/facebook_post/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Facebook Post Order</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455364" class="tncms-block padding-bottom"><section id="block-455364" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-455356" class="tncms-block yumasun-contact-info-block"><section id="block-455356" class="block emphasis-h4   " ><address>
    <strong>yumasun.com</strong><br>
    2055 Arizona Avenue<br>
    Yuma, AZ 85364
    <br>
    
        <strong>Phone:</strong> 928-783-3333<br>
        <strong>Email:</strong> <a href="mailto:newsroom@yumasun.com">newsroom@yumasun.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-665205" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455357" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455357"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Yumasun.com</a>, 2055 Arizona Avenue Yuma, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927719" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-sticky-anchor-desktop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-desktop","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-927722" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("881ec3a0-6840-11eb-92be-1b61fd461aaa")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_455385 = $('#user-controls-455385 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_455385.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_455385.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_455386 = $('#user-controls-455386 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_455386.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_455386.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Assist','Engage:Point','Engage:Gila','Engage:Sport','Engage:Basketball','Engage:Jaheim Wilson-jones','Engage:Boys','Engage:Rebound','Engage:Jaianthoni Beardan'";_cc13855.add('act', sReactionData, sReactionKeywords);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950336() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "yumasun.com",
            discovery: {
                element: "#evvnt-calendar-950336",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Yuma Daily Sun",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>