
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yumasun.com/content/tncms/live/" />
<meta name="keywords" content="scholarship recipient, stanford university, university, school, department, human resources, president, work-study program, cibola high school" />
<meta name="news_keywords" content="scholarship recipient, stanford university, university, school, department, human resources, president, work-study program, cibola high school" />
<meta name="description" content="School: Cibola High School" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;W6E8CObmRIEdxE5nGGwPWKR4GMcLcz90GtB9hERrxvw&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yumasun.com/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=504%2C630" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Canez, Julia" />
<meta property="og:description" content="School: Cibola High School" />
<meta property="og:site_name" content="Yuma Sun" />
<meta property="og:section" content="Virtual Graduations" />
<meta property="fb:app_id" content="166226176919994" />
<meta property="article:publisher" content="https://www.facebook.com/YumaSunNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yumasun" />
<meta name="twitter:image:alt" content="Canez, Julia" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.20b1c19d9df9ce4481ab0e0651e46596.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/live/global/resources/styles/site.css?_dc=1586354712"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/live/global/resources/styles/graduations.css?_dc=1588351064"/>
<style>/*<![CDATA[*/ #tncms-block-903859 .tnt-prop-img { max-width: 400px; } #site-logo-903859 { color: #666; } #tncms-block-455364 .tnt-prop-img { max-width: 407px; } #block-455357 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/virtual_graduations\/profiles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":153},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"0c724e01-0c50-5168-aafd-d4d8f4c201ac","app":"editorial"},"google":{"ua":"UA-47459182-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/impressions.js?_dc=1589438137"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/traffic.js?_dc=1589355340"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/ads/settings.js?_dc=1588749881"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Canez, Julia | Virtual Graduations | yumasun.com</title>
            
    <style>body { background-color: #f9f9f9; color: #555555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f9f9f9; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1a2843; } .fixed-nav #main-navigation { background-color: #1a2843 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1a2843; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/d928fe34-1386-11e9-bf59-b3bcba9ca921.jpg?resize=1200%2C747) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/d928fe34-1386-11e9-bf59-b3bcba9ca921.jpg?resize=1700%2C1059) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* Place site-wide CSS here */ #gmap-classifieds-map{display:none;} .range-search-form .dropdown-menu>li>a { color: #333!important; text-shadow: none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yumasun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/e4385ace-eb87-11e5-95b9-2f71ff9541cc.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Canez, Julia | Virtual Graduations | yumasun.com" href="http://www.yumasun.com/search/?f=rss&amp;t=article&amp;c=virtual_graduations/profiles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yumasun.com/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


<script>
console.log('URL: /users/');
</script>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


    
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
            <meta http-equiv="X-UA-Compatible" content="IE=10" />
            <meta name="robots" content="noindex, nofollow" />
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-0c724e01-0c50-5168-aafd-d4d8f4c201ac section-virtual-graduationssection-profiles type-article infinity-disabled" data-path="/virtual_graduations/profiles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yumasun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fvirtual_graduations%2Fprofiles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=153&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=0c724e01-0c50-5168-aafd-d4d8f4c201ac&tncms.asset.app=editorial&tncms.google.ua=UA-47459182-8&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-903859" class="tncms-block"><div id="site-logo-903859" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/b7bfdc82-8bca-11ea-a268-0bc7e225c45d.png?resize=200%2C79" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/b7bfdc82-8bca-11ea-a268-0bc7e225c45d.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/b7bfdc82-8bca-11ea-a268-0bc7e225c45d.png?resize=300%2C119 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/b7bfdc82-8bca-11ea-a268-0bc7e225c45d.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-903858" class="tncms-block"><h2 class="mobile-heading hidden-lg hidden-md"><a href="/virtual_graduations/" style="color: rgba(165, 222, 241,.6) !important;">2020 Graduation</a></h2></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/virtual_graduations/submit/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/virtual_graduations/search/?q=%20&amp;c%5B%5D=virtual_graduations/profiles&amp;sd=desc&amp;l=10&amp;nsa=eedition" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-class-of-2020"  href="/virtual_graduations/" >
                    <span class="nav-label">Class of 2020</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ac72a8d6-9f78-559a-bd76-cc9b895e78d1" class="modal fullscreen in modal-image image-default modal-ac72a8d6-9f78-559a-bd76-cc9b895e78d1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=1200%2C1500 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=1287%2C1609 1700w"
                    sizes="100vw"
                    width="1287"
                    height="1609"
                    alt="Canez, Julia"
                    class="img-responsive true-size blur" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ac72a8d6-9f78-559a-bd76-cc9b895e78d1" data-target=".caption-inner-modal-image-ac72a8d6-9f78-559a-bd76-cc9b895e78d1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ac72a8d6-9f78-559a-bd76-cc9b895e78d1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Fimage_ac72a8d6-9f78-559a-bd76-cc9b895e78d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/virtual_graduations/profiles/canez-julia/image_ac72a8d6-9f78-559a-bd76-cc9b895e78d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac72a8d6-9f78-559a-bd76-cc9b895e78d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Canez%2C%20Julia&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Fimage_ac72a8d6-9f78-559a-bd76-cc9b895e78d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/virtual_graduations/profiles/canez-julia/image_ac72a8d6-9f78-559a-bd76-cc9b895e78d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac72a8d6-9f78-559a-bd76-cc9b895e78d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/virtual_graduations/profiles/canez-julia/image_ac72a8d6-9f78-559a-bd76-cc9b895e78d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/virtual_graduations/profiles/canez-julia/image_ac72a8d6-9f78-559a-bd76-cc9b895e78d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac72a8d6-9f78-559a-bd76-cc9b895e78d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/ac72a8d6-9f78-559a-bd76-cc9b895e78d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac72a8d6-9f78-559a-bd76-cc9b895e78d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Canez%2C%20Julia&body=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Fimage_ac72a8d6-9f78-559a-bd76-cc9b895e78d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac72a8d6-9f78-559a-bd76-cc9b895e78d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/virtual_graduations/profiles/canez-julia/image_ac72a8d6-9f78-559a-bd76-cc9b895e78d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac72a8d6-9f78-559a-bd76-cc9b895e78d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ac72a8d6-9f78-559a-bd76-cc9b895e78d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac72a8d6-9f78-559a-bd76-cc9b895e78d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac72a8d6-9f78-559a-bd76-cc9b895e78d1" class="save-list-ac72a8d6-9f78-559a-bd76-cc9b895e78d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac72a8d6-9f78-559a-bd76-cc9b895e78d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ac72a8d6-9f78-559a-bd76-cc9b895e78d1 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0c724e01-0c50-5168-aafd-d4d8f4c201ac" class="asset article-default"  data-url="https://www.yumasun.com/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=504%2C630">
            <meta itemprop="width" content="504">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yumasun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yumasun.com/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yumasun.com\/tncms\/search\/mlt\/?origin=0c724e01-0c50-5168-aafd-d4d8f4c201ac&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0c724e01-0c50-5168-aafd-d4d8f4c201ac" class="asset-paging">
                <div id="paging-prev-0c724e01-0c50-5168-aafd-d4d8f4c201ac" class="paging-link prev offset"></div>
                <div id="paging-next-0c724e01-0c50-5168-aafd-d4d8f4c201ac" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Canez, Julia
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-05-13T00:00:00-07:00" class="tnt-date asset-date text-muted">
            May 13, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-13T00:00:00-07:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-13T00:00:00-07:00">
    <meta itemprop="datePublished" content="2020-05-13T00:00:00-07:00">
    <meta itemprop="dateModified" content="2020-05-13T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Farticle_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Canez%2C%20Julia&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Farticle_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/0c724e01-0c50-5168-aafd-d4d8f4c201ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Canez%2C%20Julia&body=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Farticle_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ac72a8d6-9f78-559a-bd76-cc9b895e78d1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ac72a8d6-9f78-559a-bd76-cc9b895e78d1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1287">
            <meta itemprop="height" content="1609">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=500%2C625">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=500%2C625">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=1200%2C1500 1200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=1287%2C1609 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1287"
                    height="1609"
                    alt="Canez, Julia"
                    class="img-responsive  letterbox tnt-restrict-img-ac72a8d6-9f78-559a-bd76-cc9b895e78d1 blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/assets/v3/editorial/a/c7/ac72a8d6-9f78-559a-bd76-cc9b895e78d1/5ebcd419aca7e.image.jpg?resize=200%2C250"/>
         </div><style>
                .tnt-restrict-img-ac72a8d6-9f78-559a-bd76-cc9b895e78d1 {
                    max-width: 608px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0c724e01-0c50-5168-aafd-d4d8f4c201ac">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Farticle_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Canez%2C%20Julia&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Farticle_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/0c724e01-0c50-5168-aafd-d4d8f4c201ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Canez%2C%20Julia&body=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Farticle_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0c724e01-0c50-5168-aafd-d4d8f4c201ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0c724e01-0c50-5168-aafd-d4d8f4c201ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0c724e01-0c50-5168-aafd-d4d8f4c201ac" class="save-list-0c724e01-0c50-5168-aafd-d4d8f4c201ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0c724e01-0c50-5168-aafd-d4d8f4c201ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><strong>School:</strong> Cibola High School</p><p><strong>Future plans:</strong> Be part of the Stanford University Class of 2024</p><p><strong>Accomplishments:</strong> Questbridge National College Match Scholarship Recipient for Stanford University</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Extracurriculars:</strong> Career and Technical Education Leader President of the SkillsUSA Inter-cooperative Education Club Work-Study Program at the City of Yuma Human Resources Department</p><p><strong>Favorite quote:</strong> “Happiness can be found in the darkest of times, if one only remembers to turn on the light.”</p><p><strong>Parents' names:</strong> Julia Pesqueira, Jose R Canez</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="24600"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Farticle_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Canez%2C%20Julia&via=yumasun&url=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Farticle_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yumasun.com/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yumasun.com/tncms/asset/editorial/0c724e01-0c50-5168-aafd-d4d8f4c201ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYumasun.com%5D%20Canez%2C%20Julia&body=https%3A%2F%2Fwww.yumasun.com%2Fvirtual_graduations%2Fprofiles%2Fcanez-julia%2Farticle_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/virtual_graduations/profiles/canez-julia/article_0c724e01-0c50-5168-aafd-d4d8f4c201ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0c724e01-0c50-5168-aafd-d4d8f4c201ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0c724e01-0c50-5168-aafd-d4d8f4c201ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0c724e01-0c50-5168-aafd-d4d8f4c201ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0c724e01-0c50-5168-aafd-d4d8f4c201ac" class="save-list-0c724e01-0c50-5168-aafd-d4d8f4c201ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0c724e01-0c50-5168-aafd-d4d8f4c201ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22scholarship%20recipient%22#tncms-source=keyword" class="tag-scholarship-recipient label label-default" data-tncms-track-dmp='search: scholarship-recipient'>Scholarship Recipient</a>
            </li> <li>
                <a href="/search/?k=%22stanford%20university%22#tncms-source=keyword" class="tag-stanford-university label label-default" data-tncms-track-dmp='search: stanford-university'>Stanford University</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22department%22#tncms-source=keyword" class="tag-department label label-default" data-tncms-track-dmp='search: department'>Department</a>
            </li> <li>
                <a href="/search/?k=%22human%20resources%22#tncms-source=keyword" class="tag-human-resources label label-default" data-tncms-track-dmp='search: human-resources'>Human Resources</a>
            </li> <li>
                <a href="/search/?k=%22president%22#tncms-source=keyword" class="tag-president label label-default" data-tncms-track-dmp='search: president'>President</a>
            </li> <li>
                <a href="/search/?k=%22work-study%20program%22#tncms-source=keyword" class="tag-work-study-program label label-default" data-tncms-track-dmp='search: work-study-program'>Work-study Program</a>
            </li> <li>
                <a href="/search/?k=%22cibola%20high%20school%22#tncms-source=keyword" class="tag-cibola-high-school label label-default" data-tncms-track-dmp='search: cibola-high-school'>Cibola High School</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-730345" class="tncms-block"><section id="block-730345" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-730345 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-730345" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-730345" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.yumasun.com/tncms/asset/editorial/0c724e01-0c50-5168-aafd-d4d8f4c201ac/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-487590" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yumasun.com",
  secureDomain: "yumasun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yumasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-903861" class="tncms-block"><section id="block-903861" class="block emphasis-h3   " >All content on this page is user-submitted or provided by the schools with which we have partnered. While the information is moderated for site data entry guidelines, we cannot be held responsible for factual errors, misspellings, or student profile information as such. If you see an error that needs correcting, please contact us.</section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-455350" class="tncms-block"><section id="block-455350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455350 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bajo-el-sol"  href="/bajo_el_sol/" >
                    <span class="nav-label">Bajo El Sol</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-455351" class="tncms-block"><section id="block-455351" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-455351 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.yumasun.com/marketplace/advertising_in_yuma/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://www.yumasun.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/online_services/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Sign Up for Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary-notice"  href="/place_an_ad/obituaries/" >
                    <span class="nav-label">Submit an Obituary Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-faqs"  href="http://www.yumasun.com/site/forms/subscription_services/subscriberfaqs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber FAQ's</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-advertising-bill"  href="/site/forms/advertiser_services/paymyadbill/" >
                    <span class="nav-label">Pay Advertising Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-funeral-notice"  href="/site/forms/online_services/submitfuneralnotice/" >
                    <span class="nav-label">Submit Funeral Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meetings-submission"  href="https://www.yumasun.com/site/forms/order_forms/events_submission/"  target="_blank" rel="noopener">
                    <span class="nav-label">Meetings Submission</span>
                </a></li><li>
                <a class="nav-link  tnt-section-share-your-feedback"  href="https://www.yumasun.com/site/forms/online_services/submit_news/share_your_feedback/"  target="_blank" rel="noopener">
                    <span class="nav-label">Share Your Feedback</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-business-to-directory"  href="https://www.yumasun.com/users/admin/business/create/"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Business to Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paybill-newspaper-subscription"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Paybill Newspaper Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-facebook-post-order"  href="https://www.yumasun.com/site/forms/online_services/order_forms/facebook_post/"  target="_blank" rel="noopener">
                    <span class="nav-label">Facebook Post Order</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-455364" class="tncms-block padding-bottom"><section id="block-455364" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/yumasun.com/content/tncms/custom/image/5d041bc8-f03d-11e5-ad88-03fab0dae1ea.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-455356" class="tncms-block yumasun-contact-info-block"><section id="block-455356" class="block emphasis-h4   " ><address>
    <strong>yumasun.com</strong><br>
    2055 Arizona Avenue<br>
    Yuma, AZ 85364
    <br>
    
        <strong>Phone:</strong> 928-783-3333<br>
        <strong>Email:</strong> <a href="mailto:newsroom@yumasun.com">newsroom@yumasun.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-455357" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-455357"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Yumasun.com</a>, 2055 Arizona Avenue Yuma, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0c724e01-0c50-5168-aafd-d4d8f4c201ac")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yumasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>